Jump to content
CUP

Community Upgrade Project - CUP

Recommended Posts

I have a problem with the infantry.

Almost all infantry (single units and groups) gets vanilla gear except the weapon.

The ones that works are Germany KSK (Single units and Groups) and Takistan Army (Groups).

Share this post


Link to post
Share on other sites

It means that some of the units and gear are placeholders until proper replacements are made.

Share this post


Link to post
Share on other sites

If I use RHS and CUP_vehicles I get an error and the commander seat is no more avaiable in both the mods!!!

Share this post


Link to post
Share on other sites

some of the vehicles say no entry .model, why is that?

Share this post


Link to post
Share on other sites

A lot of the vehicles say no entry .model, why is that?

For me personally problem was aircraft mods that caused no entry. As USAF  for example.

 

I deactivated CUP for now.

And also Russian Federation troops with CSAT uniforms? Not my taste really. But otherwise I like the overall work you've done guys.

Share this post


Link to post
Share on other sites

If I use RHS and CUP_vehicles I get an error and the commander seat is no more avaiable in both the mods!!!

What vehicle are we talking about?

 

 

 

 

A lot of the vehicles say no entry .model, why is that?

Are you running latest Weapons and Units too?

Share this post


Link to post
Share on other sites

Okey.

Well it's my first time running the Units and Vehicle part, so had no clue about it.

Thanks for a good answer haleks!

Share this post


Link to post
Share on other sites

Very nice work!

Very nice quality, can't wait to see more!

 

And thanks for the new additions, such as the Super Stallion!

(BTW, now you have the model, will you consider making a Pave Lowe?)

 

However, on the planes, the canon fires too much on the left of the visor.

Can you check it out please?

 

Thanks!

Up?

Share this post


Link to post
Share on other sites

What vehicle are we talking about?

 

 

 

 

Are you running latest Weapons and Units too?

its the same if the vehicle is empty 

Share this post


Link to post
Share on other sites

Nice going guys....

 

I can't imagine how much work has been pumped in this....

Share this post


Link to post
Share on other sites

For me personally problem was aircraft mods that caused no entry. As USAF  for example.

 

I deactivated CUP for now.

And also Russian Federation troops with CSAT uniforms? Not my taste really. But otherwise I like the overall work you've done guys.

The vanilla a3 models are placeholders, they will be replaced with proper uniforms as they get done.

Share this post


Link to post
Share on other sites

The vanilla a3 models are placeholders, they will be replaced with proper uniforms as they get done.

Thanks, I appreciate the answer :)

Share this post


Link to post
Share on other sites

Congratulations to everyone on the CUP team......really appreciate all the time and commitment so we can all play with these cool "old" toys again in A3. 

Share this post


Link to post
Share on other sites

Very nice work!

Very nice quality, can't wait to see more!

 

And thanks for the new additions, such as the Super Stallion!

(BTW, now you have the model, will you consider making a Pave Lowe?)

 

However, on the planes, the canon fires too much on the left of the visor.

Can you check it out please?

 

Thanks!

There was no plan for a pave low.

Right now we still have a lot more content to bring in game and do bugfixing for what we have already released and that is going to chew up some time.

 

That is a known issue, we'll polish this stuff when we get most of the content out.

 

If I use RHS and CUP_vehicles I get an error and the commander seat is no more avaiable in both the mods!!!

Probably an incompatibility issue.

Does it happen only when running RHS and CUP together or in conjunction with other mods too?

 

some of the vehicles say no entry .model, why is that?

Probably a conflict with some other mod or an outdated version of arma.

Were you running something else too when this happened?

Share this post


Link to post
Share on other sites

 

 

Probably a conflict with some other mod or an outdated version of arma.

Were you running something else too when this happened?

i fixed it, i had a super old version of CUP in my Arma 3 directory (i use a mods folder now) still activated, it was conflicting with the new stuff 

Share this post


Link to post
Share on other sites

Fan-bloody-tastic! Thanks all who put hard work into this great release!

Share this post


Link to post
Share on other sites

 

Probably an incompatibility issue.

Does it happen only when running RHS and CUP together or in conjunction with other mods too?

 

 

After some test I discover the conflict:

CUP_Mods + RHS = no problem;

CUP_Mods + RHS + Ace = error

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×