Jump to content
CUP

Community Upgrade Project - CUP

Recommended Posts

On 2017/4/11 at 6:00 AM, deltagamer said:

 

Perfect chance for me to shill my YouTube channel 

Is this any chance you could post a guide on how to set this up? Ive been trying for ages but I just don't seem to be able to recreate whats going on here :(

Also congratulations on the latest release, its brilliant.

 

  • Like 1

Share this post


Link to post
Share on other sites

Is it just me or when you place any of the preset LHD's the vehicles seem to just fly or shoot up in eden and as soon as you spawn in? 

Share this post


Link to post
Share on other sites

For me, depends on the map. Same as holes in the deck which are only there dependent on which map the LHD is placed.

 

I personally use the empty version and while the defenses may bounce around in the editor, when in game everything appears fine.

Share this post


Link to post
Share on other sites

It's been known for a while, just never really thought about fixing it.

Make a ticket on the feedback tracker so we don't forget at least.

  • Like 1

Share this post


Link to post
Share on other sites

I fresh installed all CUP components on my server last night along with the compatibility mods for ACE, yet I'm getting this error, which is preventing the server from starting: 

18:05:23 Warning Message: Addon 'CUP_Vehicles_ACE_compat' requires addon 'CUP_TrackedVehicles_Bradley'

I've confirmed that all of the files are present and accounted for, yet this error is being thrown. Why might this happen?

 

EDIT: Turns out by installing it from the online control panel, it added underscores to the mods and my previous command line set up didn't have underscores in the mod folder names. Simple fix.

Share this post


Link to post
Share on other sites

*snip*

 

Forum glitched and double posted.

Share this post


Link to post
Share on other sites

In the us-army faction under the artillery. The M1129 Crow 82mm mortar there is a recurring issue thats been persisting for quite a while upwards to a year. Now using BIS modules like support requester or provider. The AI will not fire. A similar thing happens with the M119 howitzer. Instead it doesn't aim its cannon. It fires parallel usually killing the crew or other nearby AI and/or players. This includes when i am team leader and is requesting support through non module ways

  • Like 1

Share this post


Link to post
Share on other sites

I just wanted to say, the quality of your BAF uniforms is surprisingly superb, I'm surprised I haven't noticed until recently. I'm not at my PC or I'd check, but are they compatible with 3CB vests and gear? If not it's a shame, I'd hate to have to use the same rextexed vanilla AAF uniforms. But I don't want to discuss a different mod in this topic, just thought I'd throw out that compliment!

Share this post


Link to post
Share on other sites
6 hours ago, REFORGER88 said:

I just wanted to say, the quality of your BAF uniforms is surprisingly superb, I'm surprised I haven't noticed until recently. I'm not at my PC or I'd check, but are they compatible with 3CB vests and gear? If not it's a shame, I'd hate to have to use the same rextexed vanilla AAF uniforms. But I don't want to discuss a different mod in this topic, just thought I'd throw out that compliment!

 

The uniforms should be compatible, you might need to double check though.

  • Like 1

Share this post


Link to post
Share on other sites
11 minutes ago, deltagamer said:

 

The uniforms should be compatible, you might need to double check though.

Thanks very much!

Share this post


Link to post
Share on other sites

I don't see why they wouldn't be compatible, as far as i know they used the same arma 2 models we use for their vests and headgear.

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, eran100 said:

For some reason I can't see the CUP units in Zeus.

 

Has the Zeus module been set to show all mods ?

Share this post


Link to post
Share on other sites

I do not know if this is already reported after the last update but I have encountered a problem using the advanced flight mode and when entering the CH53 it explodes and in the UH60 it does not explode but the engine sound is muted but it does not happen in the third person , I repeat this only happens if you have the advanced mode of flight.
 

Share this post


Link to post
Share on other sites

Hey, just downloaded this.  I haven't touched Arma in a long time and just started messing with A3 again recently cuz of the 3den and all that.  Anyway, I did a search for this question, but couldn't find anything.  For the Venom, Knighthawk and the Osprey, I looked in edit vehicle appearance and I don't see a folded or packed option?  How do I get the Osprey to start the mission pre-packed liked the Viper or the Stallion.  The only way I can get the Venom and the Knighthawk pre-packed is if I place a Viper pre-packed, then switch the vehicle from the Viper to a Venom/Knighthawk.  Unless I'm missing something?  If the question was already answered, sorry about that, but I did a search and couldn't really find anything.  Any help would be appreciated.

Share this post


Link to post
Share on other sites

Probably a missing config bit, make a ticket here: http://dev.cup-arma3.org/

You can do it manually via init code though, use this:

 

null = [this,1] execvm ""\cup\airvehicles\cup_airvehicles_mv22\scripts\pack.sqf""; this setfuel 0;

 

Share this post


Link to post
Share on other sites

guys(apologies if this has already been pointed out),  I've been trying the chinook viv and have noticed some odd behaviour when trying to unload vehicles - that is the prowler (armed or unarmed), when you use a vehicle unload waypoint 9/10 the chinook won't  land it almost touches down then takes off again, then it seems to just loop trying to land it. I have tried this on a couple of maps (altis and tanoa). It seems to work ok carrying a quad bike.

Share this post


Link to post
Share on other sites

Yes I have but will do some more testing as i am using the 3cb infantry units rather than vanilla but they seem to work ok with the blackfish 

Share this post


Link to post
Share on other sites

Might be something weird with helicopters going on. Try with the Osprey perhaps. Also off the top of my head forcing a helo to land was sometimes finnicky so make sure the waypoints are set up correctly.

Share this post


Link to post
Share on other sites

ok so more testing, doesn't appear to be anything to do with 3cb infantry - does it with the vanilla unit in the armed prowler. The quad bike works fine. Will try osprey. The blackfish is ok.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×