Jump to content
CUP

Community Upgrade Project - CUP

Recommended Posts

Please help...

 

Your work is fantastic and I cannot imagine Arma 3 without your mod. But I have decided not to upgrade in Apex. I would like to stay at version 1.60.

So are there any incompatibilities with your new CUP version 1.7.1 and Arma 3 1.60?   

 

Thanks in advance.

 

There is no reason not to update your game. You'll only get Apex when you buy it.

  • Like 1

Share this post


Link to post
Share on other sites

Please help...

 

Your work is fantastic and I cannot imagine Arma 3 without your mod. But I have decided not to upgrade in Apex. I would like to stay at version 1.60.

So are there any incompatibilities with your new CUP version 1.7.1 and Arma 3 1.60?   

 

Thanks in advance.

There is no reason not to update your game. You'll only get Apex when you buy it.

Can't guarantee compatibility with previous versions, will likely cause several issues.

There's no point in staying on an older version, if you dont buy Apex the rest of the game still works fine, you just wont be able to access Apex content (Tanoa and all the weapons/personal items).

  • Like 1

Share this post


Link to post
Share on other sites

What I really hate in Arma 1.62 is the main menu and I'm not interested at all about Tanoa and the rest. In my opinion BI is desperately trying to transform Arma main screen to the Battlefield game series.

That's why I prefer to stay in 1.60. It's more VBS3. 

Share this post


Link to post
Share on other sites

What I really hate in Arma 1.62 is the main menu and I'm not interested at all about Tanoa and the rest. In my opinion BI is desperately trying to transform Arma main screen to the Battlefield game series.

That's why I prefer to stay in 1.60. It's more VBS3. 

 

It's a main screen where you click a few buttons. 

  • Like 6

Share this post


Link to post
Share on other sites

What I really hate in Arma 1.62 is the main menu and I'm not interested at all about Tanoa and the rest. In my opinion BI is desperately trying to transform Arma main screen to the Battlefield game series.

That's why I prefer to stay in 1.60. It's more VBS3. 

there will eventually be incompatibilities with mods, so no matter what, you will either update, or play arma with barely any mods

  • Like 1

Share this post


Link to post
Share on other sites

Hi. I guess you mean this ticket. If so, it's resolved in dev but not yet on stable, you'll have to wait until next CUPdate. ;)

Ok, thanks for the answer :D

Share this post


Link to post
Share on other sites

there will eventually be incompatibilities with mods, so no matter what, you will either update, or play arma with barely any mods

This x 1000

 

To think you can never update the game again is either:

a) near-sighted wishful thinking due to sentimental reasons, or

 

b ) A thinly-veiled excuse because...

 

Johnny-Depp-on-Pirates-of-the-Caribbean-

 

 

 

 

and yes there must have been a recent 1.60 pirated copy released into the Internet because I have personally received several requests for 1.60 support in the past few weeks... I am actively making the "required version" value = 1.62 to combat this problem.  People can't spend what amounts to a single tank of gas on the game we all love and cherish (even with its faults - like that crazy Uncle) and I have zero patience and tolerance for "those people".

  • Like 7

Share this post


Link to post
Share on other sites

What I really hate in Arma 1.62 is the main menu and I'm not interested at all about Tanoa and the rest. In my opinion BI is desperately trying to transform Arma main screen to the Battlefield game series.

That's why I prefer to stay in 1.60. It's more VBS3.

We only support the latest Arma version. It might work but trying to keep up with older versions is out of question, way too much hassle. Simply upgrade, the main menu is really no reason for us to try and keep backward compatible.

Send from my tablet, so pardon any autocorrect bollocks

Share this post


Link to post
Share on other sites

:wacko: :wacko: :wacko:

 

Just tried, i can't reproduce the bug you're having.

Are you sure you have everything installed and set up correctly?

If you run ACE then you also need the compatibility patches from CUP and CBA.

Ok just tested it. Cup and ACE3 are fine its looks like its the iraqi-syrian mod that was causing the issue to pop up. Sorry.

  • Like 1

Share this post


Link to post
Share on other sites

PSA: CUP is looking for people to help retexture some assets like the abrams and hummvee. We're running a bit low on staff and we'd like to dedicate our time to more complex issues. Considering making textures is usually more entry-level and doesn't require any weird tools or setting up the entire working environment, if you're interested let one of us admins know (or leave a message here). Cheers.

  • Like 1

Share this post


Link to post
Share on other sites

Try the Real Armour Mod

 I'm running this. I took a peek at some configs.

M1 Abrams: armor = 850, armorStructural = 2

T-72: armor= 690, armorStructural = 2

MBT-52 Kuma (AAF tank): armor = 800, armorStructural = 6

So even though the Abrams has more armor than the Kuma, it generally soaks up less damage before exploding. Bumping up the armorStructural values should be a relatively quick config change whenever you guys decide to revisit armor.

Share this post


Link to post
Share on other sites

Vanilla armor is generally known to be impervious to anything that isn't a maverick or a spike atgm though.

I wouldn't like the idea of making tanks so OP they become indestructible.

Share this post


Link to post
Share on other sites

PSA: CUP is looking for people to help retexture some assets like the abrams and hummvee. We're running a bit low on staff and we'd like to dedicate our time to more complex issues. Considering making textures is usually more entry-level and doesn't require any weird tools or setting up the entire working environment, if you're interested let one of us admins know (or leave a message here). Cheers.

Just curious - what's wrong with the current textures? Too low-res?

Share this post


Link to post
Share on other sites

Just plain ugly. Some are A1-era, some others are old crappy retextures made by me as stop gap, would be better to replace them with something fancier.

It's just some specific vehicles though.

Share this post


Link to post
Share on other sites

Just plain ugly. Some are A1-era, some others are old crappy retextures made by me as stop gap, would be better to replace them with something fancier.

It's just some specific vehicles though.

I can give a hand here I think. I did the grey and green textures for jns_skycranes - though they were only basic retextures I know the gist of the process and I've got a bit more experience all around since then

Share this post


Link to post
Share on other sites

Could someone take a look at AFM settings on CUP helicopters? Transport helos are mostly fine, but both Cobra and Apache are unflyable. When taking off, torque rises to an absurd value and then the engine breaks down. Latest dev branch, 100% reproducible for me.

Share this post


Link to post
Share on other sites

Hello CUP team, I have a question and was not sure if I should post it here or not. It's in regards to Cup Terrains and CUP Core. I have very limited bandwidth to download mods. Roughly 50 GB for one month. I tried downloading the Terrains mod via all the download links besides STEAM and they all cut off prematurely. Is there any way that a torrent could be created to download these two sets of files? That way I can resume them and not have to worry about the download failing. Would be a big help for me. Thanks for your time.

Share this post


Link to post
Share on other sites

Why don't you just go to Panera Bread, d/l it on their bandwidth while enjoying a panini, and presto you have it all :)

  • Like 4

Share this post


Link to post
Share on other sites

Why don't you just go to Panera Bread, d/l it on their bandwidth while enjoying a panini, and presto you have it all :)

 

Well I don't have a laptop to do so. Guess I'm kinda screwed then.

Share this post


Link to post
Share on other sites

Library nearby?  YEP... the LIBRARY. 

 

Perhaps they have a DVD burner in one of their lab computers... all sorts of innovative ways to get files nowadays.

Share this post


Link to post
Share on other sites

Library nearby?  YEP... the LIBRARY. 

 

Perhaps they have a DVD burner in one of their lab computers... all sorts of innovative ways to get files nowadays.

 

The problem doesn't stem from my inability to download the files, it's that all the download links die out after time with no ability to resume once that happens. One innovative way to get files is via torrent, one of the fastest and most prevalent. I'm just saying that that might be something to do in the future with such a large mod. I know RHS offers that option on their site and all three of their mods are still smaller in size than CUP Core and Terrains. I also know a lot of people have the same problem as I do, files not completing due to download failure.

Share this post


Link to post
Share on other sites

This isn't RHS.

 

Try using a download manager like Play With Six which is what I use.  Works fine.  I start it and in a few hours I have everything all new and shiny!  ;)

  • Like 2

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×