Jump to content
Sign in to follow this  
Spiz14

Resistance problem

Recommended Posts

when i try to play the soviet mission where the tank blows up your truck and you run away, the mission doesn't load and i can't exit the game or do anything. It's only started happening since i got Res. Anyone know how to fix it or do i have to wait for that patch that will be released soon.

Share this post


Link to post
Share on other sites

i run the game throught the Res cd. I have tried it through the ofp:r exe and it still crashes.

Share this post


Link to post
Share on other sites

I suggest you try playing it using the regular, non-Resistance executable (OperationFlashpoint.exe), with the non-Resistance CD in the drive.

I remember something about a problem playing the old campaigns with the new executable, even though the Resistance executable allows you to do so.

Share this post


Link to post
Share on other sites

Think I ran into the same problem - and deinstalling and then reinstalling OFP 1.0 CWC, then OFP-RH and then OFP-R didn`t helped. sad.gif

It starts in the second intro movie of the eight mission (would be the eight entry in your mission book) after the LST is destroyed by SU-25`s.

Then follows the second movie which starts in a small village, showing a radio broadcasting the latest news.

When the cam changes to the outside where you see a Shilka in a side street, exactly then a error message appears in the upper left corner:

'_gun setpos[_targetx,_targety,_targetz]|#|': Error Typ Jede, erwartet Zahl

Okay, I play it in german, so the last means something like Error Type every, waiting for value/number.

Then follow a few more intros, then the screen turns black and you can read something like "Malden, on the road to Houdan" and nothing happens anymore.

Normally there would be a log too, displaying how much of the following mission is precached.

And you are not able to get back on the desktop again, not with hitting ESC, Strg+Alt+Del or the Windows key.

And when I try to load it with the original OFP-CWC exe I only get a error message and it won`t go any further:

No entry 'config.bin/CfgVehicles/Fountain.animPerio.d

Would be nice to find a solution for this problem, because otherwise I can`t advance in the campaign. sad.gif

WinXP Home

Mobility Radeon (32 MB non-shared memory, latest drivers)

2.0 Ghz P4

256 MB Ram

Share this post


Link to post
Share on other sites

</span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Quote (animalica @ Oct. 01 2002,04:16)</td></tr><tr><td id="QUOTE">No entry 'config.bin/CfgVehicles/Fountain.animPerio.d

Would be nice to find a solution for this problem, because otherwise i can`t advance in the campaign. sad.gif<span id='postcolor'>

You don't by any chance use Satchel's sound mod do you?

Share this post


Link to post
Share on other sites

</span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Quote (placebo @ Oct. 01 2002,18:26)</td></tr><tr><td id="QUOTE"></span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Quote (animalica @ Oct. 01 2002,04:16)</td></tr><tr><td id="QUOTE">No entry 'config.bin/CfgVehicles/Fountain.animPerio.d

Would be nice to find a solution for this problem, because otherwise i can`t advance in the campaign. sad.gif<span id='postcolor'>

You don't by any chance use Satchel's sound mod do you?<span id='postcolor'>

I deinstalled all OFP components complete and after that I only installed OFP-CWC, OFP-RH and OFP-R and nothing else in a fresh folder.

Share this post


Link to post
Share on other sites

Ahh okies smile.gif I just remember Satchel's addon threw up an error about a fountain when Opf was upgraded to 1.45 smile.gif

Share this post


Link to post
Share on other sites

I have this problem too. Same mission and everything. I think one of the patches is stuffed.

Share this post


Link to post
Share on other sites

Now it works! smile.gif

Fresh install:

OFP-CWC 1.0 > OFP-RH 1.3 > Patch 1.46 > OFP-R 1.75 > Patch 1.85 > Red Hammer 1.85 Compatibility Patch

Then I inserted the old USER folder with my savegames in the OFP folder and started the OFP exe.

But when I chose "Campaigns" I crashed back to desktop and got a error message about a savegame. sad.gif

But when I started OFP-R and continued the RH campaign it worked!

I also get the error message in the cutscene, but after it I can play now the next mission in the campaign. biggrin.gif

Share this post


Link to post
Share on other sites

</span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Quote (Spiz14 @ Sep. 30 2002,03:43)</td></tr><tr><td id="QUOTE">when i try to play the soviet mission where the tank blows up your truck and you run away, the mission doesn't load and i can't exit the game or do anything. It's only started happening since i got Res. Anyone know how to fix it or do i have to wait for that patch that will be released soon.<span id='postcolor'>

Ha i watched that cutscene and as i was running the tank shot and killed me. Another one was when the boats leave without you, the guy talking to me shot me.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×