Jump to content

Recommended Posts

8 hours ago, Luara Potiguara said:

Hi, new here. If I want to disable the map overlay, in which ".pbo" can I do it?
Love the mod, but I feel the tablet is a good enough interface for planning.

I think that you can press C when the map overlay is up and that disables it for the rest of the mission (or until you press C again)

  • Thanks 1

Share this post


Link to post
Share on other sites

the overlay is not a seperate pbo but you can just hit 'C' and disable the map overlay (saved in profileNamespace so it stays hidden until you bring it back). 

 

edit: oops I did not see Kremator's post before

  • Thanks 1
  • Haha 1

Share this post


Link to post
Share on other sites

Hey, just wanted to share a great screenshot by tester 'The Big Dog' displaying the remote tank shot functionality that is a part of the beta project.

 

20180514194746_1.jpg

 

It's stuff like this that makes it worth the work.

 

More info:

Spoiler

 

 


 

 

  • Like 10

Share this post


Link to post
Share on other sites
9 hours ago, mad_cheese said:

 a great screenshot by tester 'The Big Dog'

 

 Thanks for the love mad cheese. Appreciate it

  • Like 1

Share this post


Link to post
Share on other sites

Here's a playlist with more new videos, didn't feel I should keep posting each single one on it's own

 

 

  • Like 7

Share this post


Link to post
Share on other sites

Okay, total Arma 3 noob here. Watched the vids for this mod, have installed ACE, CBE and C2 via steam. The only thing that seems to work is the tab button does bring up the radial menu and it is functional, but I cannot seem to select any units or anything else. It does show in the controls / addons section. I suspect there is something to do with keybindings but I don't know what to do...can anyone walk me through exactly what I need to change to make this work please?

 

THanks

Share this post


Link to post
Share on other sites
5 hours ago, Purrnow said:

Okay, total Arma 3 noob here. Watched the vids for this mod, have installed ACE, CBE and C2 via steam. The only thing that seems to work is the tab button does bring up the radial menu and it is functional, but I cannot seem to select any units or anything else. It does show in the controls / addons section. I suspect there is something to do with keybindings but I don't know what to do...can anyone walk me through exactly what I need to change to make this work please?

 

THanks

What do you mean you can't select any units? Do you mean HUD mode? How do you select them?

If you want to use the vanilla selection, obviously you use F1 to F10 to select units.

If you want to use the HUD selection feature, I think the default keybinding is Ctrl+F1... buttons. You can also use Numpad keys if you enable it in the Tab menu settings (select the cog icon to bring up the settings)

If you want to use the Map Controls, press C when map is open.

That's all there is to it. You can check the tutorial if you want to know how to use the features:

c2mod.net

Share this post


Link to post
Share on other sites

I have a strange problem ( Never before ). When playing now ( with a medic ) and select the heal icon, no healers are listed, just injured. 

 

Any ideas :)

 

Update....

 

If you add players via Zeus, they don't count in the healers section.

 

Works on another mission.

 

Share this post


Link to post
Share on other sites

Hey guys sorry for the absence - there may very well be issues with the STEAM version that I am not aware of, I promise I will look into those asap. The medic thing in particular is not perfect by any means but so far I only know of medics not being available if they are currently 'busy'. Next week I'll check and make some nice adjustment for STEAM as well, in the meantime anyone is always welcome to peep the Beta on discord (check main thread)

Share this post


Link to post
Share on other sites

Hey @mad_cheese, every time I try to use the HC suppression system with AIC, they reach the waypoint and an error message pops up in sidechat reading "Oops something went wrong. No poly detected"

Share this post


Link to post
Share on other sites
On 9/8/2018 at 7:15 AM, kremator said:

Are you on the DEV version @DEV614 (found by joining the discord) ?

Yes sir. Mad Cheese is aware of the issue and is currently working on revamping the poly method. Hopefully a fix will arise soon!

  • Like 1

Share this post


Link to post
Share on other sites

Hello there,

after a long time of working only on the BETA of C2's successor, I have finally managed to iron out some bugs in the release version.

C2 2.1.1

DOWNLOAD:

S T E A M
D R O P B O X

CHANGELOG:
FIXED: Map UI could bleed out of screen depending on interface size setting
FIXED: Mod no longer clashes with the THE FORGOTTEN FEW misison
ADDED: Force Tracker can be disabled in init.sqf (MCSS_C2_DISABLE_TRACKER = true;) >> Exile missions etc

 

Hope you enjoy!

  • Like 6
  • Thanks 3

Share this post


Link to post
Share on other sites

Videos are very misleading. This mod does not work as shown, simple things such as suppression to not work at all, AI do not follow waypoints set in the map, the waypoint system is very laggy and buggy.

Share this post


Link to post
Share on other sites

The videos are recorded with a totally overhauled BETA version thanks. It's not misleading if you read the description

🙂 If you have problems using the STEAM addon and need assistance, feel free to ask.

 

Spoiler

ps: i think I know who you are. Bye Mosin, thanks for calling me a ni***r fa***ot on Discord. Have fun fighting ISIS. If I'm wrong, just ignore 🙂

 

  • Confused 1

Share this post


Link to post
Share on other sites

Here's a showcase of some more feature I developed over the last week!

 

I feel like this is my best work to date and I'm almost ready for my big move 🙂

 

 

 

If you would like to become a tester please join our Discord (Main Post)

 

Best,

Cheese

  • Like 8
  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, mad_cheese said:

Here's a showcase of some more feature I developed over the last week!

 

I feel like this is my best work to date and I'm almost ready for my big move 🙂

 

 

 

If you would like to become a tester please join our Discord (Main Post)

 

Best,

Cheese

 

 

Awesome man!! 

Share this post


Link to post
Share on other sites

Great stuff Mad Cheese! This is a work of art!

  • Like 1

Share this post


Link to post
Share on other sites

I keep having tons of errors (zero divisor, undefined variable data2, generic error in expression, you name it, I have it) whenever I give orders through C2. Could it be the bad performance of my computer? I have CBA and AIC on so I don't get what's wrong. Also groups in high command don't move after giving them waypoints and pressing "commit". 

Share this post


Link to post
Share on other sites
1 hour ago, b3lx said:

I keep having tons of errors (zero divisor, undefined variable data2, generic error in expression, you name it, I have it) whenever I give orders through C2. Could it be the bad performance of my computer? I have CBA and AIC on so I don't get what's wrong. Also groups in high command don't move after giving them waypoints and pressing "commit". 

 

 

AIC has been broken for a while so I'd be willing to bet that's the problem. You should check out the beta on MC's discord, it adds a lot of the functions that AIC had but a lot better imo. 

  • Like 1

Share this post


Link to post
Share on other sites
8 minutes ago, x_DarkSpecter_x said:

 

 

AIC has been broken for a while so I'd be willing to bet that's the problem. You should check out the beta on MC's discord, it adds a lot of the functions that AIC had but a lot better imo. 

thanks, I'll check it out

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×