Jump to content
Sign in to follow this  

Zeus + unsyned Mod = Zeus resource cost default ON

Recommended Posts

Hiya guys bit of a strange error here. So I've made a Zeus mission and have added it and a bunch of mods to my hosted server (this error does not seem to happen if I run a server myself). I've set it up in the servers descriptions file so that Zeus has god mode (no resource point cost for anything they place). I then added a bunch of mods (new weapons, vehicles and so on) and have included the bikeys and command lines necessary to get them working. I've noticed a while back that if you don't place an object from your mod in the editor and synced it up with the manage addons module the server seems to default out of god mode for zeus... meaning that it starts costing to place units. So as a result I've synced up examples from the mods and everything worked fine.

However I've recently added the ShackTac mods to the server and there are no placeable entities in that mod which I can sync up and as a result I seem to be getting the same error... Am I doing something wrong? Or is the some other way to sync up mods?

Sorry if this is not the right place to post this, I was not sure where would be best.

Thank you!

Edited by Kan

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
Sign in to follow this