Jump to content

Recommended Posts

Just now, jordanbache97 said:

mine works fine.

was yours downloaded via pws or workshop though?

confusing im re downloading the mods 

  • Confused 1

Share this post


Link to post
Share on other sites

hmm maybe corrupted file, ill report my findings after i try again

 

Share this post


Link to post
Share on other sites
Just now, Tyl3r99 said:

hmm maybe corrupted file, ill report my findings after i try again

 

if that doesnt work PM me and il try to help if you want.

  • Thanks 1

Share this post


Link to post
Share on other sites

 

Just now, Tyl3r99 said:

hmm maybe corrupted file, ill report my findings after i try again

 

 

Quite likely, ive had steam do that for a couple occasions. 

  • Confused 1

Share this post


Link to post
Share on other sites

ok it works now but are the backpacks missing any textures the DPM ones look a little bland with no detail at all

Share this post


Link to post
Share on other sites
17 minutes ago, Tyl3r99 said:

no wait corrupted again... steams crap 

 

Restart your router/pc etc. That should help resolve the issues.

Share this post


Link to post
Share on other sites

Tyl3r99, the error message was simply telling you that you hadn't loaded the UK3CB BAF Equipment mod when running the game, as this is a requirement of UK3CB BAF Units.

If you'd like more help to get your game working, please provide your .rpt file via link at www.hastebin.com.

  • Like 2

Share this post


Link to post
Share on other sites

yep it was just corrupted all works now sorry false alarm!

hows the mod coming along anyway :D looking forward to the future updates

Share this post


Link to post
Share on other sites

Glad you got it sorted. We are trying to squash a couple of bugs in the other packs before we release an update.

Share this post


Link to post
Share on other sites

Hi 

I had a few questions about using your set of mods, is it possible to set up a meeting to go over my questions?, spoke with SerJames, and he recommended to contact you via this

Wulf,

 

 

Share this post


Link to post
Share on other sites

I'm very pleased to announce version 4.5 of BAF Units is now available.

 

VERSION 4.5

Added: Additional white smoke in section supply crate

Added: Cold War period units

Added: Default backpacks appear on units in Eden Editor

Added: Ability to customize loadouts in Eden Editor

Added: FV432 Bulldog to Units and Mechanised Infantry Groups

Added: Kestrel to MFC loadout

Added: L9A1 pistol to Cold War units - replacing Glock

Added: Missing RM Crewman to list of units

Added: Pistol randomization (L131a1 Glock / L105 Sig Sauer) to modern units

Added: Option in BAF_unit_Module to replace webbing with hidden plate alternative

Added: Reskinned Optional RHS Chinook and C130 Hercules to Unit lists

Added: Surgical kit to medical crate.

Added: RHIB to units

Fixed: Army Coyote and Jackal group class names

Fixed: BAF voices overwriting other mods

Fixed: HMNVS appearing in Binocular slot

Fixed: MFC loadout

Fixed: Non-spawning shemags

Fixed: Numerous script errors

  • Like 7
  • Thanks 2

Share this post


Link to post
Share on other sites

They're in the BAF Unit optionals, as they require RHS as a dependency

Share this post


Link to post
Share on other sites
12 hours ago, lifetap said:

They're in the BAF Unit optionals, as they require RHS as a dependency

 

Ok i going testing that ;)

Share this post


Link to post
Share on other sites

ok nice it's work thx, but maybe say in the description of the mod " add this or this mod, to have access to the cold war unit" it's can be helpfull thx again :)

Share this post


Link to post
Share on other sites

Thanks.  Added a specific comment on the Steam download for the Cold War units

Share this post


Link to post
Share on other sites

I'm getting the error

"Warning Message: Addon 'UK3CB_BAF_Units_RHS' requires addon 'UK3CB_BAF_Vehicles_Chinook'" 
After updating all 3cb mods and compats.

Share this post


Link to post
Share on other sites
37 minutes ago, Xyaren-Tobi said:

I'm getting the error

"Warning Message: Addon 'UK3CB_BAF_Units_RHS' requires addon 'UK3CB_BAF_Vehicles_Chinook'" 
After updating all 3cb mods and compats.

As mentioned above some of the compats require RHS (the Chinook and C-130 one as they use the RHS models)

Share this post


Link to post
Share on other sites

I'm please to announce that version 4.7 of our BAF unit is now available

 

VERSION 4.7
Added: Panther CLV to units
Added: Panama ROV to units

  • Like 3
  • Thanks 2

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×