Jump to content
Sign in to follow this  
noubernou

ACRE2 Public Beta Release

Recommended Posts

In that case you need two radios.

That isn't difficult though. Two 152s or a 117 and a 152 (or 148s), is no burden to carry.

Share this post


Link to post
Share on other sites
@Vking sorry I meant nets.

Just that my milsim unit has Signallers (Radio Operators) and we are requierd to be on 2 NETS at the same time.

As VKing said, simply assign two radios. In fact there are only few radios with dual channel (listening on two different channels) capability on the todays battlefield. If we ever implement one of those radios, dual channel will be available as well.

Share this post


Link to post
Share on other sites

Also we made the long awaited switch last night to acre, but since our server has been getting very bad dsync and i wondered if you could shed some light on this too?

Share this post


Link to post
Share on other sites

On the homepage it says ACRE2 supports TS3 3.0.11, is this limited to 3.0.11 only or does 3.0.13.1 also work?

I had an API difference when I tested it on 3.0.13.1

Me and my group use two versions of TS3 because we play arma 2 and arma 3 - being able to have one teamspeak version for both acre1 and acre2 would be splendid.

So does 3.0.13.1 not work and 3.0.11 does work?

Kind regards,

Sanchez

Share this post


Link to post
Share on other sites

I'm playing right now. When I hit the radio button, the frames drop and a short lag appears which makes using the radio in combat impossible.. Am I doing sth. wrong?

Share this post


Link to post
Share on other sites

Me? I only had the 148, but for some reason, after restarting the mission, everything was fine and there was no lag. No idea what caused it..

Share this post


Link to post
Share on other sites

So we're trying to go back to ACRE after using TFR since A3 came out, and I must say, I am super impressed with all the new features. I can't wait to start playing with them.

However, I'm having a small problem with lag spikes and I suspect its related to this issue. We usually have several crates with fairly high item counts, and its enough to cause the game to freeze slightly once per second. So my question is two fold.

Is this something that's unlikely to be fixed? And what are the consequences of setting _doFullSearch = false in fnc_radioIdHandlers as one user suggested?

Share this post


Link to post
Share on other sites
So we're trying to go back to ACRE after using TFR since A3 came out, and I must say, I am super impressed with all the new features. I can't wait to start playing with them.

However, I'm having a small problem with lag spikes and I suspect its related to this issue. We usually have several crates with fairly high item counts, and its enough to cause the game to freeze slightly once per second. So my question is two fold.

Is this something that's unlikely to be fixed? And what are the consequences of setting _doFullSearch = false in fnc_radioIdHandlers as one user suggested?

There are already fixes for this in our internal development builds. They have not been able to be released yet because of lack of testers; Cities: Skylines has kind of halted any testing on ACRE this week.

Share this post


Link to post
Share on other sites

Awesome. I watched 10s of a skyline video and had to turn it off to resist temptation.

I would LOVE to help test if you would have me. How do I accezz the dev buildz? My username on your tracker site is the same as it is here if makes any diff.

Share this post


Link to post
Share on other sites
Awesome. I watched 10s of a skyline video and had to turn it off to resist temptation.

I would LOVE to help test if you would have me. How do I accezz the dev buildz? My username on your tracker site is the same as it is here if makes any diff.

We unofficially publish all dev builds to the archive folder (http://acre.idi-systems.com/archive/). There is *no guarantee that they are operational builds*, but our latest development builds go live there. Build 760 is the latest RC; your welcome to test them live as we upload them, just again, no guarantees. Feel free to file tickets for them, but *please dont discuss the bugs or issues in dev builds in this thread*

Also, the changelogs are not updated per-build; we wrap those up in releases.

Our dev build is currently working at this changelog:

Fixed: Server side radio discovery is now throttled

Changed: Client side no longer connects/mutes in Editor/SP

Fixed: Delay at end of a mission during reset has been drastically reduced

Fixed: Radios now finish loading/animating regardless of whether the GUI is closed.

Fixed: isSpectator now returns the correct values for remote units

Fixed: naming module

Fixed: Basic Mission module fixes, now works as intended

Changed: 117F had the wrong SINAD rating.

Changed: Cycling languages now always creates a hint

Fixed: Sometimes the ACRE volume slider was wrong

Share this post


Link to post
Share on other sites

Perfect. Our community shall be your guinea pig, and all further reporting will go through the tracker.

Is 760 supposed to be in the archive or does it not contain the latest RC?

EDIT: Problem is definitely fixed. 100k items in a box and no drop in frames whatsoever!

Edited by iamthesux

Share this post


Link to post
Share on other sites

So, Me and a friend are trying to make a Milsim server for some friends. We have everything set up. But as soon as my friend picks up any radio this message appears. "ACRE has determined that players in this mission have an inventory that has desynchronized from the server, this is due to a bug in the mission or a bug in Arma 3, NOT ACRE. This message will not disappear and is a warning that ACRE may no longer be functioning correctly in this mission. The players experiencing the bug are listed below:(Player name)".

We know it's working because we can be across the map and the radios work fine. Is there a way to either fix this or hide this box completely?

Share this post


Link to post
Share on other sites
So, Me and a friend are trying to make a Milsim server for some friends. We have everything set up. But as soon as my friend picks up any radio this message appears. "ACRE has determined that players in this mission have an inventory that has desynchronized from the server, this is due to a bug in the mission or a bug in Arma 3, NOT ACRE. This message will not disappear and is a warning that ACRE may no longer be functioning correctly in this mission. The players experiencing the bug are listed below:(Player name)".

We know it's working because we can be across the map and the radios work fine. Is there a way to either fix this or hide this box completely?

Dont use arsenal boxes. Please see a few pages back, that they completely break the arma inventory system. Completely and utterly.

if you really have to, then dont change uniforms.

Share this post


Link to post
Share on other sites

Does the same problem occur with exported virtual arsenal loadouts?

Share this post


Link to post
Share on other sites
Does the same problem occur with exported virtual arsenal loadouts?

It depends how they are applied; its mainly the use of addUniform/removeUniform in the same frame.

Share this post


Link to post
Share on other sites

Another RC! ACRE2 RC6

Hey everyone, this is probably going to be the last RC before stable. We only have a few image replacements we want to do over the next couple weeks and then we feel we are ready to push this out from beta!

Changelog:

Fixed: Server side radio discovery is now throttled; this resolves server FPS loss with large amounts of radios
Changed: Client side no longer connects/mutes in Editor/SP
Fixed: Delay at end of a mission during reset has been drastically reduced
Fixed: Radios now finish loading/animating regardless of whether the GUI is closed.
Fixed: AI alerting broke with 1.4, fixed now
Fixed: isSpectator now returns the correct values for remote units
Fixed: naming module
Fixed: Basic Mission module fixes, now works as intended
Changed: 117F had the wrong SINAD rating.
Changed: Cycling languages now always creates a hint
Fixed: Sometimes the ACRE volume slider was wrong

Download Normal: http://acre.idi-systems.com/archive/acre2_2.1.0.763.zip

Download Omnibus: http://acre.idi-systems.com/archive/acre2omnibus_2.1.0.763.zip

Share this post


Link to post
Share on other sites

Does the Omnibus download link mean that it contains all previous editions? I don't understand this "Omnibus"

Share this post


Link to post
Share on other sites
Does the Omnibus download link mean that it contains all previous editions? I don't understand this "Omnibus"

Its the version that doesn't require TS.

Share this post


Link to post
Share on other sites
Its the version that doesn't require TS.

Correct, the omnibus version contains not only the TS version of ACRE2 but also the version that uses JVON, our own voice client/server that integrates seamlessly into Arma 3 on servers with it enabled.

Share this post


Link to post
Share on other sites

Updated normal version frontpaged on the Armaholic homepage.


Updated Omnibus Edition version frontpaged on the Armaholic homepage.

================================================

We have also "connected" these pages to your account on Armaholic.

This means in the future you will be able to maintain these pages yourself if you wish to do so. Once this new feature is ready we will contact you about it and explain how things work and what options you have.

When you have any questions already feel free to PM or email me!

Share this post


Link to post
Share on other sites

I want more information about the Basic Mission Setup and how to give units radios with that module. What units gets what kind of radio?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×