Jump to content
.kju

All in Arma Terrain Pack (AiA TP) - A1/A2/OA terrains from BI in A3

Recommended Posts

Yes.

And,are there any chernarus versions with houses premises and unlocked doors?

Inviato dal mio LG-D855 utilizzando Tapatalk

Share this post


Link to post
Share on other sites

And,are there any chernarus versions with houses premises and unlocked doors?

Inviato dal mio LG-D855 utilizzando Tapatalk

om chernarus there is not all houses accessible as on altis .I mean they have no interiors models so they have no doors ...but there is still some houses gates etc whith *working* doors

Share this post


Link to post
Share on other sites

BI terminated a fan project porting DayZ Chernarus to Arma3, so you're out of luck.

  • Like 1

Share this post


Link to post
Share on other sites

om chernarus there is not all houses accessible as on altis .I mean they have no interiors models so they have no doors ...but there is still some houses gates etc whith *working* doors

I Haven't still found any kind of openable houses in the whole map D:

Inviato dal mio LG-D855 utilizzando Tapatalk

Share this post


Link to post
Share on other sites

I Haven't still found any kind of openable houses in the whole map D:

Inviato dal mio LG-D855 utilizzando Tapatalk

 

CUP is working on that...

Share this post


Link to post
Share on other sites

CUP is working on that...

Didn't get it,cup working on what?

Inviato dal mio LG-D855 utilizzando Tapatalk

Share this post


Link to post
Share on other sites

Didn't get it,cup working on what?

Inviato dal mio LG-D855 utilizzando Tapatalk

Opening the buildings.

In the original chernarus there were only a handful of buildings with proper interiors.

  • Like 1

Share this post


Link to post
Share on other sites

Is it normal that in Chernarus all doors are locked?

Yes and not. I mean most of building are exterior - without any interior, so they are locked - allways look at the windows - if they arent transparent, and you cant se interior through it, it locked, if you see interior it will be opened.

Share this post


Link to post
Share on other sites

Yes and not. I mean most of building are exterior - without any interior, so they are locked - allways look at the windows - if they arent transparent, and you cant se interior through it, it locked, if you see interior it will be opened.

Got it,hope for a future update

Inviato dal mio LG-D855 utilizzando Tapatalk

Share this post


Link to post
Share on other sites

standard aia is much better thatn cup terrnais --> cup terrains are extremely laggy don't know why

Share this post


Link to post
Share on other sites

standard aia is much better thatn cup terrnais --> cup terrains are extremely laggy don't know why

there dont lag on my end at all

Share this post


Link to post
Share on other sites

Today I am suddenly getting this error message;

 

addon 'aia_takistan_config' requires addon 'aia takistan data'

 

or

 

addon 'aia_roads2_config' requires addon 'aia_roads2_data'

 

Everything loads fine after I click on OK, I can call up previously created missions in the editor or SP but when I load a saved game it tells me the game can't load because of deleted content (showing all the AiA pbo's). It is as if the mod isn't loading anymore.

 

I suspected corruption so I reinstalled the mod, I moved it up in the Arma launcher so it is listed near the top, I uninstalled a weapons mod that I installed earlier (It should not have had any impact on this error but when you can't find the cause you retrace your steps...).

 

I could not find anything on line that shows a solution to this.

 

If anyone can help I'd really appreciate it.

 

P.S. sorry if this is the wrong thread for this.

Share this post


Link to post
Share on other sites

Today I am suddenly getting this error message;

 

addon 'aia_takistan_config' requires addon 'aia takistan data'

 

or

 

addon 'aia_roads2_config' requires addon 'aia_roads2_data'

 

Everything loads fine after I click on OK, I can call up previously created missions in the editor or SP but when I load a saved game it tells me the game can't load because of deleted content (showing all the AiA pbo's). It is as if the mod isn't loading anymore.

 

I suspected corruption so I reinstalled the mod, I moved it up in the Arma launcher so it is listed near the top, I uninstalled a weapons mod that I installed earlier (It should not have had any impact on this error but when you can't find the cause you retrace your steps...).

 

I could not find anything on line that shows a solution to this.

 

If anyone can help I'd really appreciate it.

 

P.S. sorry if this is the wrong thread for this.

Delete 'aia_takistan_config'  and unpack all .pbo's from aia archive , if you havent this "roads" data, try to download AiA files once again

Share this post


Link to post
Share on other sites

Okay,

 

I deleted the old AllInArmaTerrainPack_2015_01_01-hotfix-new and downloaded a new one and put the @allinarmaterrainpack into the Addons folder.

It made no difference I still got the same error;

 

addon 'aia_takistan_config' requires addon 'aia takistan data' (yes I made the mod active in the launcher)

 

Of course this really sucks because it renders the game unplayable since I need AiA to play custom maps.

 

Any help would be appreciated.

Share this post


Link to post
Share on other sites

Okay,

 

I deleted the old AllInArmaTerrainPack_2015_01_01-hotfix-new and downloaded a new one and put the @allinarmaterrainpack into the Addons folder.

It made no difference I still got the same error;

 

addon 'aia_takistan_config' requires addon 'aia takistan data' (yes I made the mod active in the launcher)

 

Of course this really sucks because it renders the game unplayable since I need AiA to play custom maps.

 

Any help would be appreciated.

 

might be a stupid question, but did you download ONLY the hotfix?

because you need the full pack AND the hotfix.

and i just downloaded the hotfix and tried it with only the hotfix, and your error message is the same that i got when trying.

you have to download the full pack and then overwrite some files with the ones from the hotfix...

Share this post


Link to post
Share on other sites

b.a.verrecus thanks for your response.

 

Well anything is possible. The thing is that I have been using AiA for months with no issues until yesterday.

 

this is the link I used from Armaholic http://www.armaholic.com/page.php?id=26682 I'm pretty sure its the whole mod (all 6 hours of download).

 

I should mention an important detail, the game and scenario launch fine after clicking okay on the error message it crashes when reloading a Saved Game in SP and say the game can't load because of deleted content (listing all the AiA PBOs). Reloading a saved game in SP has worked ever since I installed AiA. Normally if there was deleted mods the scenario wouldn't open in the editor, this only happens with saved games since I got that error message.

 

====================================================================================================

 

I think I have resolved the problem, if anyone is interested and for future reference.

The problem went away once I increased the Max Mem in the Advanced settings for ARMA 3.

I don't know why it came on all at once but perhaps I was hovering at max utilization and didn't realize it. Once I tweaked the mem values everything worked again.

 

Thanks for those who offered advice, it was greatly appreciated.

Share this post


Link to post
Share on other sites

Placing this here since people are most likely to check here.

If you get the error message

Addon 'AiA_Roads2_Config' requires addon 'AiA_Roads2_Data'

and have all roads and lots of buildings missing from the AiA terrains,

then likely you have also installed @nam.

Both have a *roads2.pbo which maps to \ca\roads2 - and this likely overrides the other.

It may solve the problem if you reverse their order in the -mods parameter.

Share this post


Link to post
Share on other sites

AllInArmaTerrainPack_2015_01_01-hotfix-new.7z downloaded from here.

 

http://www.armaholic.com/page.php?id=26682

 

Shows different for two players on the same map at the same time. Here are two SS's. One shows a building on left sunken the other does not. Both players using same pack.

 

34fd6p5.jpg

 

ae5t75.jpg

 

Anyone have ideas?

Share this post


Link to post
Share on other sites

Anyone else having crashes after v1.54 playing A2 maps and AiATP? I guess CUP terrains can't come soon enough.

Share this post


Link to post
Share on other sites

When do the crashes happen? Have you tried reproducing them with CUPTP?

 

Random really, perhaps it's an addon, but they do happen frequently on A2 maps.. I don't have CUP yet, waiting for the next release :)

Share this post


Link to post
Share on other sites

There is a public beta available around. You should try that and see if it still happens. Also pls provide RPT of the crashed game, that would help.

Share this post


Link to post
Share on other sites

Anyone else having crashes after v1.54 playing A2 maps and AiATP? I guess CUP terrains can't come soon enough.

What crashes actually you have in mind? Yeah CUP team is focused on Units Weapons and Vehicles (it looks like)m so releasing new update will take time.

Share this post


Link to post
Share on other sites

Random really, perhaps it's an addon, but they do happen frequently on A2 maps.. I don't have CUP yet, waiting for the next release :)

I do have an an AiA terrain Pack 'hotfix'. But that was for a problem wayyy in the past where switching between maps in the editor caused crash.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×