Jump to content
.kju

All in Arma Terrain Pack (AiA TP) - A1/A2/OA terrains from BI in A3

Recommended Posts

We use signatures and AIA_TP all working fine on the dedicated ?

Share this post


Link to post
Share on other sites
With the last Update Arma 3 1.38 RC this mod dont work!!! =(

No porobs on my side. Just played 2h Invade and Annex on Takistan...

Share this post


Link to post
Share on other sites
No porobs on my side. Just played 2h Invade and Annex on Takistan...

This mod AIA TP works??

I have All in arma SA and dont work with the last update

Share this post


Link to post
Share on other sites

TP still works, as it is pretty much only static objects that don't do much ingame, so it hasn't broken yet at least.

Share this post


Link to post
Share on other sites

Hey guys,

Can anyone confirm a crash when close to Chernogosk in Chernarus? Happening everytime. Using just CBA to test. Last few lines of rpt:

15:45:12 SimulWeather - Cloud Renderer - noise texture file is not specified!

15:45:14 SimulWeather - Cloud Renderer - noise texture file is not specified!

15:45:28 Strange convex component07 in ca\buildings\misc\lampa_sidl_2.p3d:geometry

15:45:43 Starting mission:

15:45:43 Mission file:

15:45:43 Mission world: Chernarus

15:45:43 Mission directory:

15:45:44 Attempt to override final function - bis_functions_list

15:45:44 Attempt to override final function - bis_functions_listpreinit

15:45:44 Attempt to override final function - bis_functions_listpostinit

15:45:44 Attempt to override final function - bis_functions_listrecompile

15:45:45 Attempt to override final function - bis_fnc_missiontaskslocal

15:45:45 Attempt to override final function - bis_fnc_missionconversationslocal

15:45:45 Attempt to override final function - bis_fnc_missionflow

15:45:58 Land_Ind_Mlyn_02: light_1 - unknown animation source Light_1_source

15:45:58 Land_Ind_Mlyn_02: light_2 - unknown animation source Light_2_source

Thanks

Share this post


Link to post
Share on other sites
Hey guys,

Can anyone confirm a crash when close to Chernogosk in Chernarus? Happening everytime.

Map location?

Share this post


Link to post
Share on other sites
Hey guys,

Can anyone confirm a crash when close to Chernogosk in Chernarus? Happening everytime.

I don't know about Chernarus, but for me Fallujah is crashing - and it used to work fine before 1.36. :(

Damn I loved that map...

Share this post


Link to post
Share on other sites
I don't know about Chernarus, but for me Fallujah is crashing - and it used to work fine before 1.36. :(

Damn I loved that map...

Can you try with the previous version of the TP? The current one introduced some problem I believe, just before .kju left it "as is".

Share this post


Link to post
Share on other sites
Can you try with the previous version of the TP? The current one introduced some problem I believe, just before .kju left it "as is".

I believe I do have the older version on another hard drive, will try that this week-end.

Share this post


Link to post
Share on other sites
Hey guys,

Can anyone confirm a crash when close to Chernogosk in Chernarus? Happening everytime. Using just CBA to test. Last few lines of rpt:

15:45:12 SimulWeather - Cloud Renderer - noise texture file is not specified!

15:45:14 SimulWeather - Cloud Renderer - noise texture file is not specified!

15:45:28 Strange convex component07 in ca\buildings\misc\lampa_sidl_2.p3d:geometry

15:45:43 Starting mission:

15:45:43 Mission file:

15:45:43 Mission world: Chernarus

15:45:43 Mission directory:

15:45:44 Attempt to override final function - bis_functions_list

15:45:44 Attempt to override final function - bis_functions_listpreinit

15:45:44 Attempt to override final function - bis_functions_listpostinit

15:45:44 Attempt to override final function - bis_functions_listrecompile

15:45:45 Attempt to override final function - bis_fnc_missiontaskslocal

15:45:45 Attempt to override final function - bis_fnc_missionconversationslocal

15:45:45 Attempt to override final function - bis_fnc_missionflow

15:45:58 Land_Ind_Mlyn_02: light_1 - unknown animation source Light_1_source

15:45:58 Land_Ind_Mlyn_02: light_2 - unknown animation source Light_2_source

Thanks

Thats the issue with the file "buildings_cementworks2" (or something like that) i think. You can replace this file with the cementworks2.pbo of an older release from AiA Tp

Share this post


Link to post
Share on other sites

One issue I'd like to see resolved/improved is the lack of building/house positions for AI units to move to. Most, if not all, of the SMD Sahrani buildings only have 1 or less positions for units to move to. This is mainly an issue when trying to spawn units in buildings, and instead, it's spawning them on the roof or at the front door, if at all.

Share this post


Link to post
Share on other sites
Can you try with the previous version of the TP? The current one introduced some problem I believe, just before .kju left it "as is".

Good call Seba, I reverted to the previous version and was able to fool around in Fallujah without crashes.

Seems, IME, that both Fallujah & Caribou crashes with the latest update - makes me believe there's an issue with Arma1 buildings as both those maps use quite a few...

Man, I really hope AiA TP will live on - what a shame it would be to loose all those terrains.

Share this post


Link to post
Share on other sites

Hi Evro!

Thanks for the input; I thought I had the hotfix installed, I just applied it and gave Fallujah a try, no issues to report! ;)

Share this post


Link to post
Share on other sites

Many thanks for the reply! This is exactly what the issue was (referring to 'buildings2_ind_cementworks.pbo' in AIA TP 1/1/15 causing a crash)

I just slid in the Arma 2 version and the problem is no longer apparent.

Cheers,

Share this post


Link to post
Share on other sites
Is AiA Terrain Pack working for 1.38 Dedicated?

My group played on Chernarus Summer version today, AI intensive mission, 1.38 dedicated server version, worked just fine.

Kind regards,

Sanchez

Share this post


Link to post
Share on other sites

Hey guys, I've seen that somebody was already asking about the very similar problem, but I haven't found the solution.

So I'm gonna bother you with it once again. :)

I have tried a Rashmaan Prov. addon. Editor did let me in with a note that there is something missing (or just some issue). I wasn't taking care of it very much until it didn't let me into the Preview (probably due to the same issue).

It tells me:

No entry

'bin/config.bin/CfgWorlds/reshmaan.Sounds'

In advance thank you for your response.

Share this post


Link to post
Share on other sites

No entry

'bin/config.bin/CfgWorlds/reshmaan.Sounds'

Are you running @mad_build

Share this post


Link to post
Share on other sites
01.01.2014 version and the hotfix should fix any CTD issues

Do you know if this hotfix was applied to the version in Play withSIX? also, I'm guessing you mean 01.01.2015, right?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×