Jump to content
laxemann

LAxemann's "Mount" - Animations for attaching rifle items

Recommended Posts

It would be awesome to see an update for this one. The only thing it needs feature-wise is bipod support. I'm not sure if it's in scope, but a bipod deployment animation would also be handy.

  • Like 3

Share this post


Link to post
Share on other sites

Agree on updates on this as I still use it and it works so far.

Share this post


Link to post
Share on other sites

Could probably make the rail or muzzle attachment animation work for bipods.  I don't think the game has a bipod animation (yet?).

Share this post


Link to post
Share on other sites

Am I the only one experiencing issues with this mod and dropping weapons? When I drop a main rifle I will get stuck in a "Removing optic" animation sometimes for almost a minute. 

Share this post


Link to post
Share on other sites
12 minutes ago, Spatsiba said:

Am I the only one experiencing issues with this mod and dropping weapons? When I drop a main rifle I will get stuck in a "Removing optic" animation sometimes for almost a minute. 

 

hm. it might be a good idea using gestures (upper body only animations) to avoid such behaviours. i can post a config sample tomorrow, if there's interest.

Share this post


Link to post
Share on other sites
1 hour ago, bad benson said:

 

hm. it might be a good idea using gestures (upper body only animations) to avoid such behaviours. i can post a config sample tomorrow, if there's interest.

That'd be lovely if someone could fix this. :)

Share this post


Link to post
Share on other sites

Yeah we are experiencing that too. Hopefully it can be fixed, weve been using this mod for years

Share this post


Link to post
Share on other sites

I think I've found a bug. When go prone, there's no animations, and swapping around stuff will complete in no time. 

Share this post


Link to post
Share on other sites

Is anyone having issues of Arma stopping working when attaching silencers for modded weapons ?

 

Happens not so often but enough for me to narrow it down...Approximatley 1 second after a silencer is attached my game crashes..

 

One in ten times on average,and its not relative to a single weapons pack in testing

Share this post


Link to post
Share on other sites

Before the thread is closed, thank you again for this simple but amazing mod.

 

A must have for any mod pack and now obviously improved!

  • Like 2
  • Thanks 2

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×