Jump to content
m4rt14l

[A3][COOP-32] ALiVE TAKISTAN NATOFOR

Recommended Posts

TFR is not working because the TFR module that was on the map with missing information about the TFR TS channel.

 

Many thanks, take note for fix this.

 

Martial hay alguna manera de hacer esta mision para 60 players?

Gracias!

 

Si claro, se pueden añadir más slots jugables pero afectará al rendimiento.

 

Yes, you can add more playable slots but will affect performance.

Share this post


Link to post
Share on other sites

You update this mission? spam in rpt

2015/08/21, 21:29:17 "param" <ALiVE_fnc_profileHandler> #2: Input value is 'nil' or undefined. Default value any is used instead.

2015/08/21, 21:29:17 "param" <ALiVE_fnc_hashGet> #2: Input value is 'nil' or undefined. Default value any is used instead

2015/08/21, 21:29:17 "param" <ALiVE_fnc_arrayBlockHandler> #2: Input value is 'nil' or undefined. Default value any is used instead.

 

Does not appear this on my rpt, i use last ALIVE version, maybe I can be these?.

Share this post


Link to post
Share on other sites

I also get tons of rpt and im using the newest alive / server. Its not playable, we have over 100mb of logfile after 2h.

Share this post


Link to post
Share on other sites

I also get tons of rpt and im using the newest alive / server. Its not playable, we have over 100mb of logfile after 2h.

From last night until today morning, I just check mine and my log file is 1.32 GB... this is getting crazy. All our mods are up to date. We only keep ACE3 in 3.3.1 because last one is bugged.

Share this post


Link to post
Share on other sites

New 2.5 version released you can download at header,

 

*Last Update v2.5*

 

*Added CIVILIAN INTERACTION MODULE by SpyderBlack723.

 

Now you can interact with civilians in a complex and inmersive way, you can question these in search of IED´s, hostiles or enemy placements, in addition of register or arrest them, honestly it's the best plus for the ALiVE living environment, many thanks for allowing me to use it.

 

 

-Now players can access to the Operations Menu through BIS Communications Menu (0-8-1).

 

-Added Headless Client.

 

Greets and thanks.

Share this post


Link to post
Share on other sites

I also get tons of rpt and im using the newest alive / server. Its not playable, we have over 100mb of logfile after 2h.

 

 

From last night until today morning, I just check mine and my log file is 1.32 GB... this is getting crazy. All our mods are up to date. We only keep ACE3 in 3.3.1 because last one is bugged.

 

I'm reviewing and I will try to correct it as soon as possible, thanks for the report, and apologies.

Share this post


Link to post
Share on other sites

Is it something on my side?

We tried to run latest version (the updated Armaholic version) but the mission doesn't even initialize/although

we are running all addons (of course).

Share this post


Link to post
Share on other sites

would be cool. thx! we didnt find the error that caused this massive spam.

I hope to fix it as soon as posible, I'm working on it.

 

Is it something on my side?

We tried to run latest version (the updated Armaholic version) but the mission doesn't even initialize/although

we are running all addons (of course).

which versión? ACE3 or Vanilla?

Share this post


Link to post
Share on other sites

I hope to fix it as soon as posible, I'm working on it.

 

which versión? ACE3 or Vanilla?

 

ACE version

We run all the previous addons (like ALiVE/Leight's/RHS_Esc/TFR etc) +ACE

Maybe is it our mistake?

(I couldn't understand very good from  Armaholic notes if the requirements was

ACE with Vanilla addons/units

or

ACE +all previous addons :/    sorry)

Share this post


Link to post
Share on other sites

ACE version

We run all the previous addons (like ALiVE/Leight's/RHS_Esc/TFR etc) +ACE

Maybe is it our mistake?

(I couldn't understand very good from Armaholic notes if the requirements was

ACE with Vanilla addons/units

or

ACE +all previous addons :/ sorry)

For ACE3 version you need,

ACE3

All In ArmA Terrain

ALiVE

CBA_A3

Ctab

Leights Opfor Pack

RHS Escalation (AFRF + USFRF)

Taskforce Arrowhead Radio

Greets and thanks.

Share this post


Link to post
Share on other sites

Well ..i was eventually confused with Ctab.

Is this addon has any *crucial bindings with the mission?

 

We probably want to use the mission for max 2 fireteams/not a full server :S

Share this post


Link to post
Share on other sites

Released new v2.6 version,

2015/08/21, 21:29:17 "param" <ALiVE_fnc_profileHandler> #2: Input value is 'nil' or undefined. Default value any is used instead.
2015/08/21, 21:29:17 "param" <ALiVE_fnc_hashGet> #2: Input value is 'nil' or undefined. Default value any is used instead
2015/08/21, 21:29:17 "param" <ALiVE_fnc_arrayBlockHandler> #2: Input value is 'nil' or undefined. Default value any is used instead.

I have corrected this error with RPT.

 

You can download new version at header of the thread, greets and thanks.

Share this post


Link to post
Share on other sites

Well ..i was eventually confused with Ctab.

Is this addon has any *crucial bindings with the mission?

 

We probably want to use the mission for max 2 fireteams/not a full server :S

 

Certainly NOT, but adds a technological improvement for command, this be able track the BLUFOR teams, UAV´s, etc...

 

Simply it's more funny and Tacticool.

 

Greets.

Share this post


Link to post
Share on other sites

@m4rt14l

 

btw you should replace "Advanced Medical module" with "Basic" for now because it's bugged atm.

 

If you get hit in the legs there is no way to "get healed" to a point you can jog or run again ..unless you get "respawn" ;)

 

*ADDED*

 

Eventually you can use Advanced Medical module to heal legs (using Personal Aid Kit -which i still believe there is a bug there so PAK

is still required..)

BUT..your mission needs to synchronize an "ACE isMedical Facility" module and "ACE isMedical Vehicle" module with an actual medical structure and/or vehicle.

 

Same goes of course for ACE repair structures and vehicles.

 

Good luck

Share this post


Link to post
Share on other sites

@m4rt14l

 

btw you should replace "Advanced Medical module" with "Basic" for now because it's bugged atm.

 

If you get hit in the legs there is no way to "get healed" to a point you can jog or run again ..unless you get "respawn" ;)

 

*ADDED*

 

Eventually you can use Advanced Medical module to heal legs (using Personal Aid Kit -which i still believe there is a bug there so PAK

is still required..)

BUT..your mission needs to synchronize an "ACE isMedical Facility" module and "ACE isMedical Vehicle" module with an actual medical structure and/or vehicle.

 

Same goes of course for ACE repair structures and vehicles.

 

Good luck

 

Hi giorgygr,

 

It is a matter of taste, some people prefer Advanced Medical Settings and some other the Basic Medical, but the advanced module works fine, have long since I am using.

 

About "ACE isMedical Facility" module and "ACE isMedical Vehicle" module, I'm not sure, but I think that only work with Basic Medical Settings, I will check it and add if necessary.

 

Also I will review Repair settings.

 

Greets and thanks for the report.

  • Like 1

Share this post


Link to post
Share on other sites

This mission after new update seems to be broken for some reason. As per my RPT file it seems to be missing a addon of 3DEN . I think you are currently using Eden Editor which is unplayable on new update

Share this post


Link to post
Share on other sites

This mission after new update seems to be broken for some reason. As per my RPT file it seems to be missing a addon of 3DEN . I think you are currently using Eden Editor which is unplayable on new update

This isn't something M4RTI4L did. It's the result of yesterday's update.

What you need to do is download a PBO manager. UnPBO the mission, and open the mission.sqm. In there you'll see two entries that say "3DEN."

Delete them and save.

Load the mission in the editor and save it as a MP mission (to rePBO it) and all should be good.

Share this post


Link to post
Share on other sites

This isn't something M4RTI4L did. It's the result of yesterday's update.

What you need to do is download a PBO manager. UnPBO the mission, and open the mission.sqm. In there you'll see two entries that say "3DEN."

Delete them and save.

Load the mission in the editor and save it as a MP mission (to rePBO it) and all should be good.

I tried that and it crashed ArmA

Share this post


Link to post
Share on other sites

I tried that and it crashed ArmA

I'm not surprised even after deleting that, with yesterday's update, your game is crashing. I haven't tested much since the 1.54 release so I'm unsure of the cause.

Bare in mind, ACE and CBA both have updates.

Also, RHS is having issues right now so I'm not sure how playable the mission would be anyway at the moment. And I'm assuming Leights would be having problems too but again, I haven't really tested too much since the update because most of my favorite mods need updates thanks to BIS.

Where exactly is it crashing? After deleting "3DEN" and trying to re-PBO the mission in the Editor? I take it it's crashing when you click play in the launcher?

And I should also point out there may be a way to re-PBO the mission after deleting the "3DEN" entries from within the PBO manager itself. I'm new to this and the only way I could do it on a mission I was editing yesterday was to physically save the mission in the editor itself after deleting those same entries.

Share this post


Link to post
Share on other sites

I'm not surprised even after deleting that, with yesterday's update, your game is crashing. I haven't tested much since the 1.54 release so I'm unsure of the cause.

Bare in mind, ACE and CBA both have updates.

Also, RHS is having issues right now so I'm not sure how playable the mission would be anyway at the moment. And I'm assuming Leights would be having problems too but again, I haven't really tested too much since the update because most of my favorite mods need updates thanks to BIS.

Where exactly is it crashing? After deleting "3DEN" and trying to re-PBO the mission in the Editor? I take it it's crashing when you click play in the launcher?

And I should also point out there may be a way to re-PBO the mission after deleting the "3DEN" entries from within the PBO manager itself. I'm new to this and the only way I could do it on a mission I was editing yesterday was to physically save the mission in the editor itself after deleting those same entries.

 

Sorry for the inconvenience I will try to fix soon as possible, besides after latest patch arma3server.exe has stopped working, thereby I can not test the mission properly.

 

Greets and thanks for the report.

Share this post


Link to post
Share on other sites

Sorry for the inconvenience I will try to fix soon as possible, besides after latest patch arma3server.exe has stopped working, thereby I can not test the mission properly.

Greets and thanks for the report.

I believe yesterday's hotfix fixed the "3DEN" error. So other than RHS/Leights being broken (RuPal has a temporary hotfix over in general), I'd imagine most of your mission should be working fine.

Question: What's wrong with arma3server.exe??? I ran an ALiVE mission using TADST with the server.exe and everything seemed to be working properly. Could you be more specific?

Share this post


Link to post
Share on other sites

JIP players get stuck at the loading screen. It finishes loading, and they can hear things but dont get to play. This happen to anyone? (dedicated server)

Share this post


Link to post
Share on other sites

I'm not surprised even after deleting that, with yesterday's update, your game is crashing. I haven't tested much since the 1.54 release so I'm unsure of the cause.

Bare in mind, ACE and CBA both have updates.

Also, RHS is having issues right now so I'm not sure how playable the mission would be anyway at the moment. And I'm assuming Leights would be having problems too but again, I haven't really tested too much since the update because most of my favorite mods need updates thanks to BIS.

Where exactly is it crashing? After deleting "3DEN" and trying to re-PBO the mission in the Editor? I take it it's crashing when you click play in the launcher?

And I should also point out there may be a way to re-PBO the mission after deleting the "3DEN" entries from within the PBO manager itself. I'm new to this and the only way I could do it on a mission I was editing yesterday was to physically save the mission in the editor itself after deleting those same entries.

My error was related to deleting a comma that shouldn't have been deleted in the sqm

Share this post


Link to post
Share on other sites

JIP players get stuck at the loading screen. It finishes loading, and they can hear things but dont get to play. This happen to anyone? (dedicated server)

 

Make sure you wait for everything to load in (shouldn't take longer than 10 minutes max). What's happening is they have loaded in but ALiVE has not fully finished initializing on their client 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×