Jump to content
vipermaul

CBA - Community Base Addons - ARMA 3

Recommended Posts

now it seems like I am not able to put any silencers on the vanilla pistols at all

+1

Share this post


Link to post
Share on other sites

+1

 

Can't repro this, working as they should here. Try it with CBA only?

Share this post


Link to post
Share on other sites

Can't repro this, working as they should here. Try it with CBA only?

 okay so I found out that ACE 3 is causing the problem with the silencers. also RHs pistol pack is not compatible, but I guess that's Robert Hammer's issue then right?

Share this post


Link to post
Share on other sites

I am getting a spam of errors in the rpt after this update.

Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.
cup_weapons_scar
Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.
cup_weapons_ammunition
Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.
cup_weapons_m16
12:03:23 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.
cup_wheeledvehicles_jackal
12:03:23 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.
cup_weapons_vehicleweapons
12:03:23 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.
cup_weapons_vehicleweapons
12:03:23 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.
cup_wheeledvehicles_datsun
12:03:28 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.
cup_wheeledvehicles_uaz
12:03:28 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.
cup_wheeledvehicles_uaz
12:03:33 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.
cup_wheeledvehicles_lr
12:03:36 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.
cup_wheeledvehicles_uaz
12:03:40 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.
cup_wheeledvehicles_uaz
12:03:43 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.
cup_wheeledvehicles_uaz
12:03:44 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.
cup_wheeledvehicles_lr
12:03:44 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.
cup_wheeledvehicles_lr
12:03:44 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.
cup_wheeledvehicles_uaz
12:03:47 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.
cup_wheeledvehicles_lr
12:03:11 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.
cup_wheeledvehicles_vodnik
12:03:11 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.
cup_weapons_vehicleweapons
12:03:11 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.
cup_weapons_vehicleweapons
12:03:12 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.
cup_airvehciles_uh1y
12:03:12 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.
cup_weapons_vehicleweapons
 
So on and so forth. Also a error popping up on screen during the joining of the server.
We are running CUP Units, Weapons, Vehicles, Ext Base Mod,
All mods seem to be throwing these kind of errors, and guidance would be appreciated.
It appears to be working, but alot of errors filling the rpt

Share this post


Link to post
Share on other sites

Update your Server mods and make sure you have CUP on all Clients + Server. Has nothing to do with CBA really.

Share this post


Link to post
Share on other sites

also RHs pistol pack is not compatible, but I guess that's Robert Hammer's issue then right?

 

Shit, well that really sucks.

Share this post


Link to post
Share on other sites

Getting a error after joining the server.

 

Apart from that seems like everything still works.

 

ZqUiiZg.jpg

Share this post


Link to post
Share on other sites

I am getting that exact error on my server also.  I just updated to the CBA release from this morning on the server.  So, all clients and Server have this version.

Share this post


Link to post
Share on other sites

Please upload client and server RPT files. No help can be given otherwise.

Share this post


Link to post
Share on other sites

Yo yo yo, got the RPTs here for dat error.

So, I was curious and decided to test whether the problem would occur on a listen server. It did not, which was weird.

Then I went ahead and tested it on a dedi and, sure enough, it didn't work. Exact same files and everything, I triple checked. ARGHHGHHGHGH.

Anyways here are the files:

Listen client rpt (I don't know where the listen server rpts go): http://puu.sh/rtWit/def48baccf.rpt

 

Dedi server client rpt (as in, the client that connected to the server even though it's all local): http://puu.sh/rtWlF/90ea03d19c.rpt
Dedi server rpt (just the server): http://puu.sh/rtWsp/27bcbdfa68.rpt

I'm not the smartest cookie, so I don't know what's going on but I would VERY much appreciate one of you smart fellas telling me what's going on and how to fix. In the meanwhile I will revert versions which should hopefully fix. :)

Share this post


Link to post
Share on other sites

It seems that all 6.5 mm rifles (MX Series, Katibas, CMRs, and Type 115s) allow 7.62 mm suppressors to be attached on them. Dunno if that's intentional or not.

Share this post


Link to post
Share on other sites

Update your Server mods and make sure you have CUP on all Clients + Server. Has nothing to do with CBA really.

I also am getting the same error as above.

But in refernce to your post about my issue, its not just CUP, its all the mods I have that use CBA. This did not occur until i updated CBA. I used the version that was downloaded with steam. Pushed it to the server, and Bam, this started happening. So all the mods are ok, client files are ok, just the cba changed something.

Thats the only thing that changed when these errors started appearing, and the CBA settings error above.

Share this post


Link to post
Share on other sites

It seems that all 6.5 mm rifles (MX Series, Katibas, CMRs, and Type 115s) allow 7.62 mm suppressors to be attached on them. Dunno if that's intentional or not.

 

Yep, that's intentional. Dedicated 6.5mm suppressors are very rare IRL and the ones made for .308 are used. The 6.5 muzzle slot defined in JR is only for easy config of vanilla weapons, recommending weapon mods to use the 7.62 muzzle slot instead.

  • Like 1

Share this post


Link to post
Share on other sites

I also am getting the same error as above.

But in refernce to your post about my issue, its not just CUP, its all the mods I have that use CBA. This did not occur until i updated CBA. I used the version that was downloaded with steam. Pushed it to the server, and Bam, this started happening. So all the mods are ok, client files are ok, just the cba changed something.

Thats the only thing that changed when these errors started appearing, and the CBA settings error above.

See: https://github.com/CBATeam/CBA_A3/issues/515#issuecomment-250901886

If that didn't help, upload the client and servers RPT files.

CBA 3.0.0 doesn't show the error message, but the underlying problem still exists. This is because the message was added in 3.0.1. 

Share this post


Link to post
Share on other sites

Does the server run latest CBA?

 

Error still persists. 

fx[CBA](settings) ERROR
No server settings after postInit phase.

Still I did not find anything broken yet apart from the error message.

 

 

I removed old CBA on sever and installed current version.

 

Client is updated via workshop

 

server console log: http://pastebin.com/CTar3JRz

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×