Jump to content
CyclonicTuna

You cannot play/edit this mission it is dependent on content that you have deleted.

Recommended Posts

I've been getting this message for a while now, something is corrupting my save files. I had this problem in Arma 2 aswell but I can't remember how I sovled it. I've been able to narrow it down to pretty much all my mods that add content of some sorts. But I can't figure out if its a single mod that's causing it or all of them. I'm using Arma 3 Sync to launch my mods. I don't know what's going on.

  • Like 1

Share this post


Link to post
Share on other sites

The error message usually has a file name at the end of it, what is it?

That file would be the one your missing, better yet look at your rpt and it should tell you, post it here if you could, and lets see if I can help.

Share this post


Link to post
Share on other sites

This usually means that you are trying to play a mission that you have played using different mods earlier, or even that the save file is from an older version. Try to revert the mission instead, that should work regardless.

It's important to remember that when you save your game while your using mods, those mods are required to in use when you load the game again. Good luck!

Share this post


Link to post
Share on other sites
This usually means that you are trying to play a mission that you have played using different mods earlier, or even that the save file is from an older version. Try to revert the mission instead, that should work regardless.

It's important to remember that when you save your game while your using mods, those mods are required to in use when you load the game again. Good luck!

I know, but see that's my problem, because that isn't the case. I get the error whilst reloading a save on the same play session. I don't change any mods, I just releoad when I die and then it gives me the error.

I couldn't find the .rpt file. For some reason my AppData/Local doesn't show an Arma 3 folder but here's a screenshot:

http://i.imgur.com/9LsDGAG.jpg?1 (162 kB)

Thanks for the help!

Share this post


Link to post
Share on other sites

I figuered it out, turned out I didn't have the latetst version of the Arma 3 Map Pack. That was corrupting my savegames. Thanks for the help regardless guys :D!

Share this post


Link to post
Share on other sites

hi any still updating this? i got this problem too.. how to solve this?? 

 

You cannot play/edit this mission it is dependent on content that you have deleted.a3_weapon_f_exp,a3_character_f_exp...

and also asset/item/hose where to find this?? im getting crash in game when fueling my vehicle.
i try all what you post in here but still same got the error mssge T_T..
Edited by James A Velez

Share this post


Link to post
Share on other sites
1 hour ago, James A Velez said:

hi any still updating this? i got this problem too.. how to solve this?? 

 

You cannot play/edit this mission it is dependent on content that you have deleted.a3_weapon_f_exp,a3_character_f_exp...

and also asset/item/hose where to find this?? im getting crash in game when fueling my vehicle.
i try all what you post in here but still same got the error mssge T_T..

what version of the game are you running ?
This isn't a thread for updating, it's almost 3 years since the last post.

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, road runner said:

what version of the game are you running ?
This isn't a thread for updating, it's almost 3 years since the last post.

..I'm currently using version 1.60.something... Can help me to fix? I really want to play ravage survival.. So epic.. Huhuhu..

Share this post


Link to post
Share on other sites
9 minutes ago, James A Velez said:

..I'm currently using version 1.60.something... Can help me to fix? I really want to play ravage survival.. So epic.. Huhuhu..

It sounds like the one of the optics, and how old is the mission.sqm as it might have been written with the beta of the game.

You can always try and delete that entry and see how it goes !

Share this post


Link to post
Share on other sites
7 hours ago, James A Velez said:

sion it is dependent on content that you have deleted.a3_weapon_f_exp,a3_character_f_exp...

As it states, you are missing the APEX-Tanoa content. Do you own the expansion? Cause this are the modpacks, that are missing (_exp ending in the pbos)

 

If you want to play that mission, you either have to buy the expansion or edit the mission.sqm and delete those required mods (with the risq that some things may brake)

  • Like 2

Share this post


Link to post
Share on other sites

Aaaa... Kk thx

18 minutes ago, Cosmo_D41 said:

As it states, you are missing the APEX-Tanoa content. Do you own the expansion? Cause this are the modpacks, that are missing (_exp ending in the pbos)

 

If you want to play that mission, you either have to buy the expansion or edit the mission.sqm and delete those required mods (with the risq that some things may brake)

 

 

I will try this.. Thx BTW how about the something/ asset/ item/hose.. When I'm getting to fuel up my vehicle or repairing the fuel.. It will crash me up ingame then /asset/item/hose error something like that...

  • Like 1

Share this post


Link to post
Share on other sites
On 1/20/2017 at 1:11 AM, Cosmo_D41 said:

As it states, you are missing the APEX-Tanoa content. Do you own the expansion? Cause this are the modpacks, that are missing (_exp ending in the pbos)

 

If you want to play that mission, you either have to buy the expansion or edit the mission.sqm and delete those required mods (with the risq that some things may brake)

Didn't work huhuhu...it's also affect to all my save mission.. I can't resume.. Even i create my own mission and save it then resume.. It can't...sorry for the bad English... Even idelete all the a3_weapon_f_exp&a3_character_f_exp to all sgf.. Inside the pbo file.. Using pboviewer.. Huhuhu still can't save..if I buy that apex version can't afford it hahahaha... Too expensive..

Share this post


Link to post
Share on other sites

Is this error related in some way to the mission.sqm file ? because I had this message on one of my mission and in the .sqm file of that same mission there weren't any of the faulty addons I got on the error mesage in the addons[]={....} section
 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×