Jump to content
Sign in to follow this  
Darkh0st

Altis Life Server Setup - Requesting Assistance

Recommended Posts

After long and futile attempts to get an Altis Life server running for a group of friends and hijacking someone's thread with my own problems, I come to the community for assistance. I have searched for the problems I have with little luck locating solutions. I have been going through all of the files in the @life_server and Altis_life_RPG.Altis to get familiar with the scripting...still not smart on everything but I'm feeling more comfortable.

Note: I'm running everything through vilayer slot hosting.

Here's where I'm at:

1) Upon logging in, you immediately spawn on the small island extremely North or just sit on a black screen that states, "Contacting server for player information."

2) Player menu (Y), doesn't work.

3) Vehicles are purchasable, but cannot be unlocked and entered. Assuming this is connected to the player menu not working?

4) Finally, I can't seem to get the iniDB save system to work properly.

I am obviously missing some fine details and am offering a "gift" for someone who is willing to assist me with a proper setup.

Regards,

Nick

Share this post


Link to post
Share on other sites

@Sensityy.

Just a suggestion, there seems to be a lot of queries on how to set up a "Life" server.

Maybe you could create a tutorial thread on how to do it

Share this post


Link to post
Share on other sites

I am willing to record it if you can help me out it will be from scratch being that I have not purchased the arma 3 slot from vilayer and the MySQL product from them too yet.

Edited by Marcialbrooksfl

Share this post


Link to post
Share on other sites

Your database isn't correctly setup.

First of all you must create the database in MySQL or SQLite, depends which one you uses.

I use MySQL since I have experience in this.

Also remember to "Unlock" the DLL files from the Arma2Net addon, your pc blocks DLL's from other PC's.

Also make sure you have correctly setup the databases.txt

Again, it's a database problem.

Share this post


Link to post
Share on other sites

I need help setting up a Arma 3 Atlas Life Server with Stats Save, could anyone hop on my teamspeak server and assist me either tonight or tomorrow. TS IP: BritishCombatGaming.mainvoice.net

Share this post


Link to post
Share on other sites
Hello! I can assist in setting up Altis Life servers and help with database setup. Contact me on Steam : Hellochino if you need help!

Hello. I added you on steam :)

When you got the time I would like to get your assistance in getting rid of some errors on my Altsi Life server.

Thanks

-Tobias

Share this post


Link to post
Share on other sites

Hey so i had a server running started running into errors , went down for a while and have started from scratch again... running intto a few of the same errors. Spawning on the little island and stuff, My SQL database connects and works and was able to edit some things (textures, police loadouts after trial and error ,  but always the first spawn is on the island. I have a dedicated machine  and would love for someone who knows what they are doing to remote in and give me a hand. i would even be willing to compensate for the help. Any help is appreciated. Don

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×