Jump to content
Rydygier

[SP] Pilgrimage

Recommended Posts

Quick test

create MP scenario

play scenario, toss smoke, see smoke, save, save & exit

close Arma3

restart Arma3 using the launcher

resume mission

I do not see smoke

 

FYI: I have seen this phenomenon happen many many times in the past. The fix that I found was to (weirdly enough) toss a smoke, exit only the mission (not Arma3) then resume. Not only was my smoke from the smoke I just tossed visible again but so were any other smoke effects that might have been present.

as far as the host seeing smoke and player not, or vice versa as you mentioned earlier, I have no opinion.

    : Since you let me have the stage

...another quirck I have had since the very first days of Arma3, Whenever I quit playing a mission and go to desktop, within a few clicks I cannot click on anything so I have to CTRL/Alt/DELETE to infreeze the mouse function. I have have two mouses since Arma3 release.

...You might contact ShackTac (since he is one of the most MP players that comes to mind) and see if he has ever come across this issue.

Share this post


Link to post
Share on other sites
1 hour ago, pvt. partz said:

toss a smoke, exit only the mission (not Arma3) then resume.

 

Yes this seems to work for me too. It's when I shut down Arma and go back in to resume that it breaks.

 

1 hour ago, pvt. partz said:

another quirck

That Sucks. I don't have that problem. (yet) 😁

 

I've put a ticket into BI and Nvidia explaining how to reproduce it along with a bunch of info of system. Tried 3 different drivers. I'm suspecting it may be cursed on the 3090 because Doug has 3080 with no issues.

Share this post


Link to post
Share on other sites
Quote

Doug has 3080 with no issues

...3080Ti = no issues

 

So I ran into this problem a long time ago.

 ...when you create a box, remove a box, repair your vehicle, lock a vehicle, it can take anywhere from 2 to 4 seconds to react. I've been using these mods for a long time without a problem.

Does anyone remember this?

 

 

Advanced Towing   
Advanced Urban Rappelling    
Ambient Birds for Altis, Stratis and Malden
Blastcore Murr Edition     Steam
CBA_A3
CH View Distance
Discipline
Enhanced Movement
Enhanced Movement Rework
Enhanced Soundscape
Epoch Mod 0.4.0.0
GNT C185 Beta2 ArmA3Alpha
Incon Effects Mod
JSRS SOUNDMOD
JSRS SOUNDMOD - Reloading Sounds
mao anims sway fix V1.1
mrb a3 voicestop
PiR
Project injury Reaction (PiR)
Real World Weather
TPW MODS
VCOM AI Driving v1.03
VcomAI Development Build
VTS Weapon resting 1.0

 

 

...btw @major-stiffy you say you like gameplay just a bit tougher? I use ambient combat on medium and I also removed the "show dead bodies" in Pilgrimage UI. so instead I use TPW crows around dead bodies to find my kills, just fyi

Share this post


Link to post
Share on other sites
4 hours ago, pvt. partz said:

...3080Ti = no issues

So your saying particles work as usual now? Must be my 3090 then? Haven't heard a peep on my ticket for this. 😡

 

We were using ambient combat but found it took too much of our action away so we stopped.

5 hours ago, pvt. partz said:

"show dead bodies"

Umm  didn't remember that was an option.

 

5 hours ago, pvt. partz said:

instead I use TPW crows around dead bodies

Ah cool.  thanks

 

Share this post


Link to post
Share on other sites
14 minutes ago, pvt. partz said:

Crap, got a "no smoke" last night!

I've recently discovered this as well. For some reason exactly this scenario isn't displaying smoke effects (or any particle effects, ie, Kajman HE smoke) after save\load. I have 1060. Also, for some reason, Pilgrimage deletes my save file after 3-5 days from the last save...

Share this post


Link to post
Share on other sites
5 hours ago, JackFighter said:

For some reason exactly this scenario isn't displaying smoke effects (or any particle effects, ie, Kajman HE smoke) after save\load.

Same except I do get it back at some point on resume. SP only though.

 

5 hours ago, JackFighter said:

Also, for some reason, Pilgrimage deletes my save file after 3-5 days from the last save...

I can't confirm that myself yet.

Share this post


Link to post
Share on other sites
6 hours ago, JackFighter said:

Also, for some reason, Pilgrimage deletes my save file after 3-5 days from the last save...

This is actually could be associated with one of the mods I used called "m3mory"

Share this post


Link to post
Share on other sites
On 2/16/2022 at 4:33 PM, JackFighter said:

This is actually could be associated with one of the mods I used called "m3mory"

 

I've tried both SP and MP without mods, still affects particles.

Share this post


Link to post
Share on other sites

I've been using THIS for about two weeks and haven't have a dead smoke yet.

Share this post


Link to post
Share on other sites
7 hours ago, pvt. partz said:

I've been using THIS for about two weeks and haven't have a dead smoke yet.

 

SP for me isn't too bad, I'll typically have smoke between resuming. It's MP that's drives me crazy. I see the author of that mod says not MP compatible. Shit :eh:

Share this post


Link to post
Share on other sites
24 minutes ago, pvt. partz said:

WTF, do I have do everything?

 

😂

 

Known Issues:
- Scripts running at the time of save cannot be re-initiated after. Also, full script environment cannot be re-initialised without starting the scripts at the beginning, which is likely to cause more trouble than it is worth. So I recommend loading mission progress whilst in the original mission.
- Unit names not syncing globally. Will likely cause issue if scripts require a unit to have a specific name on clients.

 

 

I guess it's worth a shot. Thanks.

Share this post


Link to post
Share on other sites
Posted (edited)

Tried it. Same issue as this guy commented on the workshop page.

 

Quote

gopher Feb 3 @ 10:36am 

I'm having issues Wert - when I save the progress bar moves, but no saves show up in the window. Effectively, there's nothing to load.

 

Quote

For best results when loading, start the original mission, then load your progress with the UI.

 

Nope. No saves shown to load in the UI.

 

Quote

Saved mission files are stored in the mod folder, so take care.

 

I think because no saves found in the mod folder.

Edited by major-stiffy

Share this post


Link to post
Share on other sites

This video was made for Armaholic website. I guess, the author made it private after Armaholic was gone. Pity. 

Share this post


Link to post
Share on other sites

Actually IIRC the author of removed video is the same, as here:

 

 

Share this post


Link to post
Share on other sites

Update on loss of particle effects. Dedmen replied to my ticket. Shame he won't look into it.

 

Quote

This is quite a bit of work (maybe a couple days), for VERY little gain.
(Compared with all players) very few use savegames, even fewer will have particles happening when they save.
And overall its more of a minor un-niceness rather than something game breaking.

So probably won't happen, not worth it for me

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×