Jump to content

Recommended Posts

I think they're trying to point out that the Bootcamp update is intended to transfer to the Main branch today as part of the 1.23 "stable" patch, and your weapons sounds (vehicle and small arms) will be broke on stable as soon as BIS are able to upload 1.23 to Steam.

So you wouldn't be updating for the dev branch.

Share this post


Link to post
Share on other sites
I think they're trying to point out that the Bootcamp update is intended to transfer to the Main branch today as part of the 1.23 "stable" patch, and your weapons sounds (vehicle and small arms) will be broke on stable as soon as BIS are able to upload 1.23 to Steam.

So you wouldn't be updating for the dev branch.

We have a hotfix readyish for the next update, and will probably release in the next few days.

Share this post


Link to post
Share on other sites
We have a hotfix readyish for the next update, and will probably release in the next few days.

excellent news, my community loves your mod. I did notice one thing today that was strange, the thermal optic attachment did not seem to work once updated to 1.24. hopefully you know about this, but in case you don't thought I would mention it. works fine sorry my mistake

Edited by Hercx

Share this post


Link to post
Share on other sites

Since 1.24 bootcamp update all weapon sounds do not work anymore. Are you gonna release a hotfix?

Share this post


Link to post
Share on other sites
Since 1.24 bootcamp update all weapon sounds do not work anymore. Are you gonna release a hotfix?

I answered that literally 4 posts ago.

Share this post


Link to post
Share on other sites

You said on the 10th of juli that you had sort of a hotfix, so my question is not if it's coming, but rather when, so I don't have to change our community's default weapon loadout wich has several weapons from BWMod, and then back again onces the hotfix is out...Trying to save our self some work since our mod list is 30ish and growing, and atm mulitple broken mods.

Share this post


Link to post
Share on other sites

Version 1.1.1 of the Bundeswehr mod

Changelog:

Bugfixes:

- Fixed the sounds for v1.24.

- The crew of the desert Leopard now has the correct uniform.

- Adjusted the position of the turret display thingy (it was covering the zeroing on some resolutions).

- Removed the "magic radar".

- You now cannot save the options anymore while editing a key.

- The Jägertrupp now has 1xMG4 + 1xMG5 instead of 2xMG4.

- Fixed some "Updating Base Class" errors.

- The Navipad detail key can now actually be changed.

Download:

http://bwmod.de/index.php/inhalt/download

License:

APL.png

Edited by KoffeinFlummi

Share this post


Link to post
Share on other sites

Release frontpaged on the Armaholic homepage.

================================================

We have also "connected" these pages to your account on Armaholic.

This means in the future you will be able to maintain these pages yourself if you wish to do so. Once this new feature is ready we will contact you about it and explain how things work and what options you have.

When you have any questions already feel free to PM or email me!

Share this post


Link to post
Share on other sites

Thanks for all your hard work, KoffeinFlummi. Love it all.

Share this post


Link to post
Share on other sites
I answered that literally 4 posts ago.

Oh I See.

Version 1.1.1 of the Bundeswehr mod

Changelog:

Bugfixes:

- Fixed the sounds for v1.24.

- The crew of the desert Leopard now has the correct uniform.

- Adjusted the position of the turret display thingy (it was covering the zeroing on some resolutions).

- Removed the "magic radar".

- You now cannot save the options anymore while editing a key.

- The Jägertrupp now has 1xMG4 + 1xMG5 instead of 2xMG4.

- Fixed some "Updating Base Class" errors.

- The Navipad detail key can now actually be changed.

Download:

http://bwmod.de/index.php/inhalt/download

License:

http://www.bistudio.com/license-icons/small/APL.png

Very cool, thx.

Share this post


Link to post
Share on other sites

I tried using the joint rails compability fix; but it didn't let me use any regular stuff on the BWA weapons, and for some reason, the G27/G28 rifles didn't let me attach optics at all. What did I do wrong?

I put the asdg fix in /@BWA3/addons/. Didn't work, tried adding them to the @ASDG folder, didn't help either.

Share this post


Link to post
Share on other sites

Rebane, are you trying to attach accessories with VAS or with an ammobox? VAS is buggy with BWMod and asdg rails right now...

Share this post


Link to post
Share on other sites

No, haven't used VAS for a while. I'm using the virtual arsenal function added in the last patch. I did have problems with VAS earlier on, however.

All BWA optics/attachments work on non-BWA firearms (except for specific things such as suppressors).

Share this post


Link to post
Share on other sites
No, haven't used VAS for a while. I'm using the virtual arsenal function added in the last patch. I did have problems with VAS earlier on, however.

All BWA optics/attachments work on non-BWA firearms (except for specific things such as suppressors).

same problem here

Share this post


Link to post
Share on other sites

The Virtual Arsenal is worse than VAS, it does not recognize compatible attachments properly.

Share this post


Link to post
Share on other sites

Great mod but is it me or is the Leopard unbalanced? I was up against 3 T100's but every time I was hit, the turret and gun went to red and I was unable to fight so I had to restart. Once or twice would have been fine but this was happening every single time. Somehow every single shot was hitting exactly the same place and causing the exact same amount of damage. Is it meant to be like this or is the Leopards armour seriously lacking?

Share this post


Link to post
Share on other sites

Yea I also noticed the gun gets damaged too easily. Also crewmen's smg doesn't have sound.

Also, can we expect German voices in a future update? :)

Share this post


Link to post
Share on other sites

the mg4 again... i have this real strange trigger delay with the mg4 :confused: its like pull the trigger and around quarter/half a second later the rifle fires, can somebody reproduce this? :confused_o:

Edited by thearies

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×