Jump to content
alduric

@A3MP - ArmA 3 Map Pack

Recommended Posts

Argh, trying to host a server with the Clafghan map but it won't allow me on with these addons. Anyone know if the the correct .bikeys are available anyway?!

QxerSZB.jpg

Share this post


Link to post
Share on other sites

I've a question, anyone experiencing intermittent freezes these times? With these freezes, I have to kill the arma3.exe task. There's no way getting back to the game...

Just to know if I'm the only one. I have multiples mods, and I suspect it is one of them, but as it is inconstant, it is difficult to test. I think it is maybe the A3MP, because I have that only when using Takistan, so I wonder if it is not this one...

Let me know, thanks!

Share this post


Link to post
Share on other sites

Alduric,

Just to be sure were all on the same page...

RockHount has posted two times now about having a place to host the files for @A3MP.

In one post there are links to @A3MP. First Question: These links are for the older (NON UPDATED) version of @A3MP?

That is what i am gathering.... True??

You said you have no place to host the files, however, someone else is saying there are plenty of places.

I am asking this because there are posts everyday about finding file hosting so that you can push out your already finished update.

Rockhount is saying he has file space for you.

Im just wondering why the connection is not being made here...

How come the new files are not on these servers, that Rockhount is hosting?

All these question are all based on previous statements made by you and others, that the only thing holding back the update is a place to host the files...

If all that was said is true, lets get those files over to Rockhount.. Lets get this Arma Train Moving...

Share this post


Link to post
Share on other sites

A3MP + A2 Island Fixes + A2 Island Lighting Fixes

Size: 7.65 GB

Download Link

Packed A3MP and all fixes together into the "@A3MP" folder so that installing is as simple as putting the folder in your ArmA 3 directory and enabling it.

I didn't include A3MP-AP, but I may put that in as well later.

Edited by Phronk
Uploaded A3MP and all fixes into a single folder. Easy to install!

Share this post


Link to post
Share on other sites

With all three servers I can offer 1500Mbit/s to help and everyone can add 250Mbit/s with a google account. So do we need more? ArmAholic had only 1100Mbit/s until last week.

Edit:

I have been working on a very simple JavaScript solution to offer Load-Balancing over multiple servers, where I have no root access (Google Drive for example).

Here is an example:

http://176.57.129.95/public/A3Maps/test.html

At a new release, I could expand this script easily for more servers, which could be brought by other users. So it could became even better, than a bittorrent solution.

Edited by Rockhount

Share this post


Link to post
Share on other sites
A3MP + A2 Island Fixes + A2 Island Lighting Fixes

Size: 7.65 GB

Download Link

Packed A3MP and all fixes together into the "@A3MP" folder so that installing is as simple as putting the folder in your ArmA 3 directory and enabling it.

I didn't include A3MP-AP, but I may put that in as well later.

When using this.. the little black rectangle in the top left corner is back.. when on maps like utes and chernarus :/

Share this post


Link to post
Share on other sites

When loading a mission using your map mods, the mission never loads but stops on the picture that is centered on the map, the little yellow bar stops at the end then freezes.

Why is that?

Share this post


Link to post
Share on other sites

Hi Alduric, great work on the mod.

Our Arma 3 unit is having some problems running Zeus missions while having A3MP loaded into our mod line. It comes up with the error "No Entry 'bin\config.bin/CfgPatches.missions_ew'." when we try to launch ANY Zeus mission whether it's on an A2 Map or A3 Map. The Zeus missions will launch fine without A3MP and with the rest of our mod pack but as soon as we put it back in the mod line it will fail to launch again giving this error.

It appears the server is looking for a mission from A2 that just isn't there and since it's a Linux server it tends to get stuck at this point. Also a note, for some reason the Linux server will not launch without the command "-nologs" so looking at the .rtp file is a no go. It seems that some "No Entry" errors will make Linux hang on mission load (as i'm sure you know a heavily modded Arma gets many!). Is there anyway you could look into this missions error for the next patch possibly?

Thanks for your great effort! :)

Share this post


Link to post
Share on other sites

Alduric, putting each map into a separate folder might alleviate the problems?

Share this post


Link to post
Share on other sites

I LOVE the map pack, but the terrain on utes seems to be messed up, like the grass/terrain detail is always low regardless of setting.

Share this post


Link to post
Share on other sites
I LOVE the map pack, but the terrain on utes seems to be messed up, like the grass/terrain detail is always low regardless of setting.

Yeah, have got that here too.

Share this post


Link to post
Share on other sites

I don't know if it has been said, but the Topolka Dam lake in Chernarus doesn't exist in this pack :P

Quite secondary, but still, it's a bug, in this incredible mod...

Share this post


Link to post
Share on other sites

just an idea from an un-educated mind, but if say you have arma 2 and arma 3 installed would it not be possible to shortcut link some of the terrain pbo's etc to drastically reduce the file size, the main obstacle i am encountering when wanting to get clan members on the server is the bitching about file size/download times.

I personally have ample room on 3 HDD for it all and a fast connection, but alot of others don't and it would be great to get them playing this way, don't know if anyone else gets this but my FPS and performance running A2 stuff on A3 engine is amazing!!

Share this post


Link to post
Share on other sites

I've tried adding this mod to my server, but it isn't showing up when I am selecting a map. I only see Altis, Stratis, and the VR room. Why is this happening? I'm using TADST and I know the mod is checkmarked.

Share this post


Link to post
Share on other sites
t0et0e - AiA is YOUR friend...

SJ

I have it but have n't really understood how it works. love the fact its what, 40-50 mb, but do i just @..... & activate it, then just start using arma 2 content? because there are a few things from a2 i would like to use, like some of those massive terrains like rksl's isla marroon or something, but i did n't know what voodoo magic a3mp-a3 is using with the fixes.pbo.

but thanks i am going to test it on the server later :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×