Jump to content
alduric

@A3MP - ArmA 3 Map Pack

Recommended Posts

I saved a mission on Bystrica and it named it 'MyMission.Woodland_ACR'. Is that right? Shouldn't it be 'MyMission.Bystrica'? Bukovina saves as '*.Bootcamp_ACR'.

Also, just found out that on Zargabad, the water on the north-east side of the Abe Shur dam is bugged where you can not swim. You start the swim animation but then you are stuck, unable to move.

I searched the thread for these issues and didn't see them addressed.

Edited by BadHabitz

Share this post


Link to post
Share on other sites
I saved a mission on Bystrica and it named it 'MyMission.Woodland_ACR'. Is that right? Shouldn't it be 'MyMission.Bystrica'? Bukovina saves as '*.Bootcamp_ACR'.

Yes its okay mate.

Share this post


Link to post
Share on other sites

Hey Alduric.

I was just wondering.

If there was a pack with only objects/buildings from A2CO (no Chern/Utes/Takistan/Zargabad/Proving grounds maps)..

1) it would have make any serious difference regarding Pack size?

2) Such a thing could have been used as straight and only dependency for A2CO known/community maps??

It's even possible? (!?)

Share this post


Link to post
Share on other sites

are you going to fix the issue about the names of the objects? i really can't believe that behind all that hard work you called everything a house...

Share this post


Link to post
Share on other sites
are you going to fix the issue about the names of the objects? i really can't believe that behind all that hard work you called everything a house...

You can allways fix this and send me fixed pbo, like few of our community friends do. Or wait till it will be fixed. I love ppl like you. No1, pay me for my time spend on doing anything for arma.

Hey Alduric.

I was just wondering.

If there was a pack with only objects/buildings from A2CO (no Chern/Utes/Takistan/Zargabad/Proving grounds maps)..

1) it would have make any serious difference regarding Pack size?

2) Such a thing could have been used as straight and only dependency for A2CO known/community maps??

It's even possible? (!?)

1) Nope, just checked - 4,9 gb :P

2) Dont se the point with this size.

Share this post


Link to post
Share on other sites
You can allways fix this and send me fixed pbo, like few of our community friends do. Or wait till it will be fixed. I love ppl like you. No1, pay me for my time spend on doing anything for arma.

Just ignore them Alduric... the rest of us appreciate all the hard work you've put into this.

Share this post


Link to post
Share on other sites

hey Alduric, A small request. Is there any way you could make @Mana Island Aka: FIJI. one of the island included in the additional maps pack?

Share this post


Link to post
Share on other sites

how do you run A2OAPondfix with this? it always fails on missing A2 dependencies if i try to run it with A3MP. I saw this brought up a few pages ago and no one said anything. :confused:

thanks

Share this post


Link to post
Share on other sites

So I've got the latest version where SP is supposed to be working. It lets me save just fine, but when I try and load a save it just acts like the mission was completed. Anyone got any idea why this is?

Share this post


Link to post
Share on other sites

quick question about Takistan... any notice that planes get stuck on the runway? They seem to be ok on the grass and actual runway but the apron can sometimes cause the planes to not move.

DasClark

Share this post


Link to post
Share on other sites

Is could be rabbits stopping them. I had a complete air traffic control module based on rabbits on Takistan !

Share this post


Link to post
Share on other sites

Hello, this mod works great for me, the maps are well done and I don't see any errors on that. However, there is one thing about this mod. When I go into editor, in the Empty section when I am making units, there are blank categories of structures with no names. When I place them down, they are just buildings and crops. Is this normal? If it is, it is quite ugly as my list of units are separated by this huge selection of blank units.

Share this post


Link to post
Share on other sites

@UP

Yes i know, but i need 1 - 2 days to add discription to them. There is a lot of work for me in rl world now, and this fix is not so important ;) atm.

Share this post


Link to post
Share on other sites

any thoughts on the runway issue? I don't have this happen on Altis. It is just the two airfields on Takistan.

DasClark

ps - to clarify, put down a few jets (any modded ones will do like the f-18). Sometimes (about 40% of the time), the jet will start but will not move at full throttle. If it does move and you taxi for a bit and then stop, the odds go up for it getting stuck and locking to the ground. We are gonna try adding an addAction that lifts the plane up again to see if it is sinking into the ground. What is weird is that once stuck, the sound for the engine will never go to its loudest state on full throttle.

Share this post


Link to post
Share on other sites

DasClark I've never seen this on months of play with Takistan ?

You're not trying to run AiA too by some chance are you ?

SJ

Share this post


Link to post
Share on other sites

Try using PW6 instead... it's a lot kinder on your bandwidth :)

SJ

Share this post


Link to post
Share on other sites
Is could be rabbits stopping them. I had a complete air traffic control module based on rabbits on Takistan !

I can confirm this although they were non-union rabbits :p

Share this post


Link to post
Share on other sites

Today i test with zeus in Fallujah and it keep saying No entry 'config.bin/cfgPatches.ns

and that things keep pop up even at stratis

i test it with only CBA ,A3MP and A3MP_AP

and it keep saying that

what should i do?

---------- Post added at 18:13 ---------- Previous post was at 17:16 ----------

Seems like A3MP_AP is probelm A3MP is okey

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×