Jump to content
alduric

@A3MP - ArmA 3 Map Pack

Recommended Posts

nice mod, thanks for putting an efford for this. Takistan from 3,5km and 12km view distance, looks so small. Also 60 fps with 12km view distance here lol.

Howerever, some bugs, maybe mentioned a ton before:

*no lighting at night, both cherno and taki.

*Cherno looks to colorful and bright

*Takistan looks dull, seems arma 3 lighting not appllied there at all.

I guess you already working on fixes for this.

Share this post


Link to post
Share on other sites

I agree it seems that lighting is from Arma 2 . Although I can see light shafts but I don't get the feeling that lighting is 100%. With AllinArma you could easily see that lighting was working normally.

Share this post


Link to post
Share on other sites

I don't see anything, so I ask again.

Will you be releasing a script only version for those of us who don't want to redownload content they already posess?

Share this post


Link to post
Share on other sites

Are there still 'normal' download links for the 1.0 version?

I downloaded the first two packages, but can't find a link to the third now.

Being an ecologically aware person I am a bit reluctant to waste those 3.3GB :rolleyes:

Share this post


Link to post
Share on other sites
So the patch solves the lighting issue?

1.1? Nop sadly, tested with it actually, before posting in here.

Also i wish to see takistan 2035 along with Cherno 2035 another day, damn :)

Share this post


Link to post
Share on other sites
caused by CBA. I know how to fix it but i dont want to edit CBA its not my mod.

Care to share the information on how to fix it? For internal use for SSG (no public release in any way)

Share this post


Link to post
Share on other sites
Others have said that this is caused by Community Base Addons. Disable CBA and it should be gone :)

Let us assume that we need CBA on and this is a problem nonetheless :)

Share this post


Link to post
Share on other sites
please is possible to remove the vanilla clouds ?

because it interfere with volumetric cloud of arma 3

thanks :)

It in fact is possible to remove the A2 clouds. Not sure about where they are for Chernarus and Utes (gotta be in one of the Utils pbos I think, didn't see them in data) but Takistan's clouds (that Zargabad also uses) are in the Data2 pbo. Alduric just needs to replace the sky textures with those from Arma 3. Or, he needs to add the LoadAfterA3 pbo from All in Arma. That theoretically should remove the A2 clouds from all the islands/terrains.

EDIT: Yes, that is the solution. Alduric needs to ask kju if he can use AiA's LoadAfterA3Data_C_PvPscene.pbo file. All I did was just place it in the same addons folder as the rest of this mod's files, and it removes the A2 sky textures (the clouds).

Edited by antoineflemming

Share this post


Link to post
Share on other sites

Its already done in 1.2, givmme brake and wait for next update.

Share this post


Link to post
Share on other sites
Its already done in 1.2, givmme brake and wait for next update.

Happy Christmas Alduric and thank you again ;)

Share this post


Link to post
Share on other sites

^ SU and PWS network have the most recent version

Its already done in 1.2, givmme brake and wait for next update.

Thanks for all your hard work you deserve a break!!

Share this post


Link to post
Share on other sites

Not everyone is fond of SU and especially PWS.

By the way, what happened to Foxhound? He did retire? Is there still someone taking care about updating addons on armaholic?

Share this post


Link to post
Share on other sites

Not having downloaded this yet, what does it mean that the mod is MP only? It's maps, no? Why would they not work in SP ?

:confused:

OP

Share this post


Link to post
Share on other sites
Not having downloaded this yet, what does it mean that the mod is MP only? It's maps, no? Why would they not work in SP ?

:confused:

OP

Pretty sure they mean saving issues in sp.

Share this post


Link to post
Share on other sites

Ummmmm ton of issues... one your naps seem to be messing up the groups so that groups are being deleted so that I cat see the group name in the editor so I don't know what I'm placing down and two the groups are made of nothing. Two the first patch download link doesn't work.

And now three... the second link, well lets say don't press it because it attempted and partially succeded in placing a virus on my computer and infected my browser... I would not trust that website at all and in fact it wouldnt close and while my avg tried to delete the file it would create two more so if I hadnt of forced closed it, well you guess... so unfortuantely I can't use your mod due to this group bug and I can't risk downloading from one of your mirrors ubtil armaholic makes one in case it trys to attack my computer again, because right now I'm going to have to try and find those browser files as you can't actually get rid of them through firefox its self >:(

Share this post


Link to post
Share on other sites
Ummmmm ton of issues... one your naps seem to be messing up the groups so that groups are being deleted so that I cat see the group name in the editor so I don't know what I'm placing down and two the groups are made of nothing. Two the first patch download link doesn't work.

And now three... the second link, well lets say don't press it because it attempted and partially succeded in placing a virus on my computer and infected my browser... I would not trust that website at all and in fact it wouldnt close and while my avg tried to delete the file it would create two more so if I hadnt of forced closed it, well you guess... so unfortuantely I can't use your mod due to this group bug and I can't risk downloading from one of your mirrors ubtil armaholic makes one in case it trys to attack my computer again, because right now I'm going to have to try and find those browser files as you can't actually get rid of them through firefox its self >:(

I have no idea what is your problem mate :-?

Share this post


Link to post
Share on other sites

Basically the second link on the patch 1.0 to 1.1 section (the sendspace link) gave me a virus.

2. Your maps in 1.0 form since today have messed up the groups which you can place down in the editor. So instead of in the menu bit it saying : AAF in faction and riflesqaud (or whatever) in group type box it is just a blank space, meaning I can't place groups down as I don't know what group I'm placing down. Also two the groups contain no units if I do place them down. So I'm not sure how your pack is doing it but I tried all my other mods and these maps are the only one thay causes this problem hence why I tried to download the update today.

Also the first link on the patch 1.0 to 1.1 (dropbox.link) doesn't work comingup with a 504 or 505 error.

Share this post


Link to post
Share on other sites
Basically the second link on the patch 1.0 to 1.1 section (the sendspace link) gave me a virus.

2. Your maps in 1.0 form since today have messed up the groups which you can place down in the editor. So instead of in the menu bit it saying : AAF in faction and riflesqaud (or whatever) in group type box it is just a blank space, meaning I can't place groups down as I don't know what group I'm placing down. Also two the groups contain no units if I do place them down. So I'm not sure how your pack is doing it but I tried all my other mods and these maps are the only one thay causes this problem hence why I tried to download the update today.

Also the first link on the patch 1.0 to 1.1 (dropbox.link) doesn't work comingup with a 504 or 505 error.

Its public mirror, my nod32 also mark it as virus cuz its untrusted website, use dropbox tomorow - dats all.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×