Jump to content
Dwarden

Arma 3 STABLE server 1.96 "performance binary" feedback

Recommended Posts

... clearly martians ...

Joke aside, i think ASM is free from suspicion in this specific case, because FPS, NTO is dropping already some seconds before the server 'blackout' and normally ASM does'nt invent any values.

Share this post


Link to post
Share on other sites

We get those drop outs on our dedi box aswell

But we are not using perf just stable

Share this post


Link to post
Share on other sites

1.36.perf v4 is out (1.36.128714) ...

(v3 fixed some of vehicle sync issues, recommended to use by clients too)

(v4 fixed more crashes and sync oddities)

Share this post


Link to post
Share on other sites

I can not play with friends in cooperative and not online

Hi Dwarren and guys ,Merry Christmas in advance.Now if I really need your help.

I can not play with friends in cooperative and not online,and can not do?

to play I have to put the Hamachi,and create a server....the question is going awful,,,unable to create a game officialy, thus many bugs, ping are created, and becomes unplayable and I'm outraged.

I have 100 megas of connection and pin 8 in optical fiber and is very good.

I think a server ArmaA III, using the game correctly, my friends invite you to enter,and says the server is not responding....and is a real shame

What exactly should I do to create a server or a room? as it has always been ,and enjoy this unique game with my friends,I hope your help friends.

Greetings!

Share this post


Link to post
Share on other sites
I can not play with friends in cooperative and not online

Hi Dwarren and guys ,Merry Christmas in advance.Now if I really need your help.

I can not play with friends in cooperative and not online,and can not do?

to play I have to put the Hamachi,and create a server....the question is going awful,,,unable to create a game officialy, thus many bugs, ping are created, and becomes unplayable and I'm outraged.

I have 100 megas of connection and pin 8 in optical fiber and is very good.

I think a server ArmaA III, using the game correctly, my friends invite you to enter,and says the server is not responding....and is a real shame

What exactly should I do to create a server or a room? as it has always been ,and enjoy this unique game with my friends,I hope your help friends.

Greetings!

You need to open ports, which is still a pretty bad solution considering we didn't have to do that before.

Share this post


Link to post
Share on other sites

well most of 'bold' early adopters obviously likes the perf v4, so who is still refusing to try it ;)

Share this post


Link to post
Share on other sites

Hi man Since today i have the bug of crashing on the game. I have found the reddit when i read the "Arma 3 Keeps crashing." on SteamCommunity you have post the link to come here just today so thanks for this. I will help you and fix this bug in the same time but when i will start the patch "1.36 PERFormance " after download, that say : "This application has failed to start because PhysX3_x86.dll was not found." i have search on the web for the dl but its only bullshit or pay site ... Anyone have a solution ?

Share this post


Link to post
Share on other sites

yes it is, on the dropbox url (open the spoilers in first post)

---------- Post added at 00:43 ---------- Previous post was at 00:42 ----------

Hi man Since today i have the bug of crashing on the game. I have found the reddit when i read the "Arma 3 Keeps crashing." on SteamCommunity you have post the link to come here just today so thanks for this. I will help you and fix this bug in the same time but when i will start the patch "1.36 PERFormance " after download, that say : "This application has failed to start because PhysX3_x86.dll was not found." i have search on the web for the dl but its only bullshit or pay site ... Anyone have a solution ?

PhysX crashes are fixed in 1.37 DEV and upcoming 1.38 with new PhysX libraries set ...

Share this post


Link to post
Share on other sites

Perf v4 is giving me more client crashes then v3. Especially after going back to the game lobby, idling there a while and then reentering the game.

I reverted my server from v4 back to v3 after I noticed more serverside fps drain with more players on the server.

Share this post


Link to post
Share on other sites
You only need to open 2302 and 2303. If you opened those, it should work

Thanks @TSAndrey,,when you have time, we will test my friends.but I find it unfortunate not to create a game in a simpler way

I have to study telecommunications and networks to play ArmA III? :j: lol

to see if we are lucky!!

Greetings.

Share this post


Link to post
Share on other sites

Whoever told ya that game admin is being easy - he did lied!

Be a total beginner in all this stuff and making an Failover IP config for debian 7 installation over ssh ( as VM in ESXI ) and installing all requirements for arma3 dedicated server ... THAT IS WORK ...

Open 2 Ports in your router is a freaking joke.

Share this post


Link to post
Share on other sites
Whoever told ya that game admin is being easy - he did lied!

Be a total beginner in all this stuff and making an Failover IP config for debian 7 installation over ssh ( as VM in ESXI ) and installing all requirements for arma3 dedicated server ... THAT IS WORK ...

Open 2 Ports in your router is a freaking joke.

So true...

Share this post


Link to post
Share on other sites

How to force clients to use v4 and not stable ?

Share this post


Link to post
Share on other sites

use the requiredBuild in server.cfg

Share this post


Link to post
Share on other sites
use the requiredBuild in server.cfg

Thanks.

From wiki :-

requiredBuild = xxxxx;

requiredBuild = 1;

or

requiredBuild = 128713;

which ?

Edited by BL1P

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×