Jump to content
wolffy.au

ALiVE - Advanced Light Infantry Virtual Environment

Recommended Posts

No. It was like that wit ALiVE already long before the last patch. TPW_CIV had the same problem in an older patch and it was caused by some kind of compatibility problems with CBA, as I recall. But he seemed to have managed it.

Hmmm...well it does seem to happen alot since the patch.Could have made it worse.Also would like to report a strange issue happening lately.Enemy helos(hand paced and some 10km from my single mil placement and bulk of hand placed units)seems to always,at mission start,take off and fly straight for said placement.Whiping out everything mind you.Enemy opcom has no intel,but i do have sector display on though i dont think it makes difference.

Anyone having this issue?

Share this post


Link to post
Share on other sites
Is it normal to find piles of dead soldiers on certain points on the map every time? It's as if an entire squad fell over all bunched up in the same spot. I haven't got a screenshot yet, but once I find them again I'll take one. They're usually found near or on roads.

This is an issue that popped up sometime in the last couple of months, and it is fixed in the next release version of ALiVE. Groups are now all assigned and within their vehicles on spawn.

Share this post


Link to post
Share on other sites
Does the latest update require the latest version of CBA?

Or can I run with beta4?

Either should work.

Share this post


Link to post
Share on other sites

Made a mission with the Nimitz in Chenarus, I started the mission, it crashed repeatedly when the players started to load in.

Any ideas?

Edited by Diesel5187

Share this post


Link to post
Share on other sites

Sorry Diesel, we simply can't resolve problems with missions that are running 3rd party mods. There's too many things that could be causing the problem that may or may not be to do with ALiVE or a combination of ALiVE with another mod. Check your rpt logs, see if it shows anything or try running without some of those mods until you work out what's causing the problem.

Share this post


Link to post
Share on other sites

Hello guys,

I was trying ALIVE on an Arma 2 Map ported to Arma 3, it seems to work fine, but sometimes the units spawns mid air and they die when they fall to the ground.

It's just because of Arma 2 map? Or I can do something to fix it a bit?

Share this post


Link to post
Share on other sites
Please read the posts at the this page :)

Ops, sorry didn't saw that!

Inviato dal mio GT-I9300 utilizzando Tapatalk

Share this post


Link to post
Share on other sites

This is a stupid question but I can't find the answer anywhere.

I am trying to create an Alive mission. I have been doing a couple of personal, screw around and kill the enemy missions ok. But with the current one, I can't get OPFOR to spawn units.

My problem is that I can't read what is appearing in the 'chat log' area fast enough. And by the time things are up and running, the 'errors' that I am interested in are no longer on the screen. I say 'errors' because I know this is a error on my part where I don't have alive linked properly. I see a message pertaining to this but I can't read ie before it disappears (when other messages scroll what I am trying to read off the top. How do you guys handle this when making your own missions?

Share this post


Link to post
Share on other sites
This is a stupid question but I can't find the answer anywhere.

I am trying to create an Alive mission. I have been doing a couple of personal, screw around and kill the enemy missions ok. But with the current one, I can't get OPFOR to spawn units.

My problem is that I can't read what is appearing in the 'chat log' area fast enough. And by the time things are up and running, the 'errors' that I am interested in are no longer on the screen. I say 'errors' because I know this is a error on my part where I don't have alive linked properly. I see a message pertaining to this but I can't read ie before it disappears (when other messages scroll what I am trying to read off the top. How do you guys handle this when making your own missions?

have you tried checking your RPT file to check the entire log messages?

Share this post


Link to post
Share on other sites

Chat messages may scroll of the screen. Goto map and press chat button then press page up

Share this post


Link to post
Share on other sites

I'm in the process of updating the Wiki with a few details for the upcoming release (don't worry, we'll release a full change log too so you don't need to go hunting!)

I would appreciate feedback from all ALiVE users out there on the Wiki while I'm at it. Please note that covering generic ArmA editing or 3rd party mods is strictly out of scope so please stick to ALiVE modules only. Are the descriptions and instructions reasonably clear? What else could or should be added for reference?

Secondly, if anyone has an vanilla (unmodded) ALiVE missions they would like to share please let us know and we can add them to the website!

Cheers!

Share this post


Link to post
Share on other sites
Oh.... now is is nice...

Would be nicer without Two Steps from Hell, no offense :p .

Share this post


Link to post
Share on other sites
Oh.... now is is nice...

I was on the ground with one of the laser designators for many of those runs.... I wish I could have recorded from my pov. It was simply stunning !!!!

Share this post


Link to post
Share on other sites
have you tried checking your RPT file to check the entire log messages?

Ok. I was able to find the RPT files. My may doesn't seem to have a chat section showing up. No idea why.

The error I am getting is this:

ALIVE MP - Warning no locations found for placement, you need to inlcude military locations within the TAOR marker

But I can't tell which TAOR it is complaining about. I have trimmed my scenerio down to two TAORS: OPFOR_TAOR_01 and OPFOR_TAOR_02, each with a Military Civilian Placement object (with the TAOR name in the proper field). Both of those Military Civiliap Placements are linked to an OPCOM module with the Faction set to REBELS RED. Only one gets populated (the one at Neochori). The one at Lakka does not get populated.

I have Requires ALIVE, Admin Actions, Crew Info, Dynamic Weather, Garbage Collector and Profile System modules as well.

BTW: Linked above means sync'd I believe. The two chain link icon in the editor.

EDIT: Ok. Maybe I figured it out. My TAOR did not completely cover the Lakka positions (orange dots scattered over the town. I removed the 'bad' TAOR and extended the 'good' one to cover waay more area. And stuff started showing up.

Edited by dwpenney
Update

Share this post


Link to post
Share on other sites
I'm in the process of updating the Wiki with a few details for the upcoming release (don't worry, we'll release a full change log too so you don't need to go hunting!)

I would appreciate feedback from all ALiVE users out there on the Wiki while I'm at it. Please note that covering generic ArmA editing or 3rd party mods is strictly out of scope so please stick to ALiVE modules only. Are the descriptions and instructions reasonably clear? What else could or should be added for reference?

Secondly, if anyone has an vanilla (unmodded) ALiVE missions they would like to share please let us know and we can add them to the website!

Cheers!

Changelog:

Full persistence

(Fingers crossed) :D

Share this post


Link to post
Share on other sites
Maybe it's a problem with Bystrica. It does not spawn cqb on Bystrica with @CBA;@A3MP;@CAF_AG, but it does e.g. on Utes with the same mods.

After "Preview" (I'm in the Editor) I see this error message: "Script x\alive\addons\fnc_analysis\data\data.woodland_acr.sqf not found"

RPT: http://hastebin.com/wohoyohiga.tex

If I leave CQB locations on default ("Towns"), nothing gets spawned. Changing it to "Complete map" spawns enemies. :) Yay, now I can play in a beautiful spring/summer environment :)

Share this post


Link to post
Share on other sites
Changelog:

Full persistence

(Fingers crossed) :D

To manage expectations: current plans are for ALiVE Data modules to come in two releases, so the first one won't quite be full persistence. We're focusing on ALiVE generated stuff first: objectives, OPCOM, Profiles etc. Persistence for manually added items such as player vehicles, ammo crates and whatnot will likely follow shortly afterward in a minor release. Technically these should form part of the Player Logistics Module, which hasn't been created yet. Plans are, as always, subject to change so please take nothing as gospel truth until we release!

It's also very important to note that Persistence does not equal a multiplayer save game - there are some things that will probably never be saved to the database (e.g. manually placed AI units). I'll add more details to the Wiki in due course.

Anyway, we're waiting on a couple of critical BIS bugs introduced in the latest Dev branch, so please vote 'em up on the feedback tracker!

Share this post


Link to post
Share on other sites

is it possible to set a trigger to end the game when all the objectives are conquered by one side??

Share this post


Link to post
Share on other sites

Im trying to figure out something with the CQB module. Once the mission has been initialized and that the CQB is shown on the map trought the debug, there is still a certain latency in the spawning of units. I have 1000 for my spawn distance and for some reason, like yesterday, we cleared a village, nobody home, and 200m further down the road the CQB initialized and spawned all the enemy behind us (witch was quite amusing... the first time). What should i do to troubleshoot this issue? My theory is that we did have 2 more instances of arma working on our dedicated server but neither of them are using alive, but could they be responsible for this "lag" in the initialisation of the CQB?

And one last question, the task system on the OPCOMS, is there more options besides "on/off"? We played a bit and onlly two tasks were generated on Takistan. I know this is WIP and that its quite rudimentary for the moment so this is more of a curiosity.

Share this post


Link to post
Share on other sites
is it possible to set a trigger to end the game when all the objectives are conquered by one side??

Not yet that I am aware of.. if so it will be added here:

http://alivemod.com/wiki/index.php?title=Script_Snippets

.snip.

re: CQB - when spawning in units it seems to do it over a bit of time so that a bunch of units aren't all spawned in at once. If it's a large town it might take a few minutes for all the CQB guys to spawn. Otherwise I would just wait a bit longer before mission start to give enough time for all the ALiVE stuff to finish init.

re: tasks - no other options unfortunately... this system was added just to give the testers something to do and if it is ever improved on it will be much further down the development timeline

Share this post


Link to post
Share on other sites
is it possible to set a trigger to end the game when all the objectives are conquered by one side??

hey sixt, will add a snippet, should be easy!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×