Jump to content
wolffy.au

ALiVE - Advanced Light Infantry Virtual Environment

Recommended Posts

Dakota, make your own :-). that's kinda the whole point of ALiVE it makes mission building very simple.

Trust me with a couple of hours you'll have a kick ass mission ready and enjoy yourself learning how to build them too !

SJ

Share this post


Link to post
Share on other sites

Literally a couple of minutes for a completely populated Altis with enemies, civis, camps, convoys, roadblocks, IEDs, spawnpoints, player and battlefield logistics, session persitence (and with an account on ALiVE Warroom complete mission persitence between restarts).

+ much more

:)

Share this post


Link to post
Share on other sites

Or go and find one of the hundreds of servers out there.... like ours (Shameless plug) that have been running and developing ALiVE missions since... forever. Play, enjoy - nick the mission what-ever :-)

Public Server....

Share this post


Link to post
Share on other sites

Hi,

With the lastest version of ALiVE I can't make work the Display Intel module, now inside the C2ISTAR module. Is currently broken?

Thanks,

Share this post


Link to post
Share on other sites

quick question here

does anyone run Arma 3 server + ALiVE in a Windows virtual machine?

I think this is causing problems. I know I've been posting around these forums a lot and things have mostly settled down, but we did a test session today and when enemies started loading in it started causing some people's games to crash, but not the server itself. this did not happen until we tried the game on a Windows VM

not such a big deal but we're trying different things. kind of annoying since we only know it's happening when we get a full group playing

Share this post


Link to post
Share on other sites

GDent - you have so many variables with your "problem" that I suggest you need to really go back to basics.

Load up a common supported Vanilla mission i.e. Invade and Annex and run this for 1 week. record RPT's check for player feedback etc. (ensure the server is signed - Bikey !!)

Now add 1 mod. Just 1 - I dunno a radio mod or a weapon pack. Now run that for 1 week, Record RPT's Check feedback - no crashes ? Then move on 1 more mod.

It's painful as help but it's the only way to get to the bottom of your problem. You've posted on so many mod threads that the reality is it could be ANY of them or even a combination ?

Share this post


Link to post
Share on other sites

Drredfox: there does appear to be some sporadic issues with intel sometimes not working. We're looking into it but at the moment it does come back from time to time, just not very consistently which is a bit weird.

GDent - VCB had a similar issue a few months ago which was equally infuriating as it only manifested when lots of people joined the server so was very difficult to test. We literally had to go through every single mod until we nailed it (turned out to be a ported SUSAT sight ArmA2 causing random people to CTD. Try work that one out!)

Share this post


Link to post
Share on other sites
Hi,

With the lastest version of ALiVE I can't make work the Display Intel module, now inside the C2ISTAR module. Is currently broken?

Thanks,

yes it's broken for the moment

Share this post


Link to post
Share on other sites

@ ARJay

Is there any way to sync other vehicles to a combat support asset? I.e. You create a MH-9 Hummingbird with the CS(Trans) module, sync it to the CS module, then sync an editor placed AH-9 to that CS(Trans) MH-9. The end product being, every time you launch the TRANS MH-9, the AH-9 follows and provides support. They become a group controlled under one slot in the Combat Support Menu.

Thanks. Love Alive. It really is the missing 1/3 needed piece to Arma 3's wholeness.

Share this post


Link to post
Share on other sites

There's no way to sync groups to a single callsign in Combat Support. You have to move the Transport and AH separately.

Share this post


Link to post
Share on other sites
GDent - you have so many variables with your "problem" that I suggest you need to really go back to basics.

Load up a common supported Vanilla mission i.e. Invade and Annex and run this for 1 week. record RPT's check for player feedback etc. (ensure the server is signed - Bikey !!)

Now add 1 mod. Just 1 - I dunno a radio mod or a weapon pack. Now run that for 1 week, Record RPT's Check feedback - no crashes ? Then move on 1 more mod.

It's painful as help but it's the only way to get to the bottom of your problem. You've posted on so many mod threads that the reality is it could be ANY of them or even a combination ?

you're right, we've basically narrowed it down but it was mostly a curiosity at this point, we're not having extreme issues like before. it seems like some people might think i'm blaming the mods for the problems -- i'm not. it's my fault for combining all these things on top of trying to run the server in a VM or Linux, which aren't supported. but my group and i need more than the base game so it's a tradeoff to have to go around asking for different perspectives. i'm just trying to fix things as quickly as possible, so i apologize if it's been very annoying. i'm near the end of all this

Share this post


Link to post
Share on other sites

No need to apologise - we're trying to help too. As Friznit mentioned for VCB we at 3CB too were having a nightmare and though we had it solved then the BIS update caused all our work to be undone as it started randomly kicking people so we were doubting our own hard work to isolate mods. Eventually we found a scope was the cause too in the Trixie gun pack. You live and learn :-)

Share this post


Link to post
Share on other sites

yeah, i don't know if it would come to such a small issue for us. it seemed to be a combination of ASR_AI and ALiVE, but on the Windows VM just ALiVE was causing the lag. we're still on Ubuntu for the time being. i mean, it seems like it could be the server OS itself (2012 instead of 2008) but who knows. maybe I can help others when this is all done

also, I really do appreciate all the help everyone has offered me. despite my frustrations i'm very grateful for that

Share this post


Link to post
Share on other sites

Hi again,

How can I prevent the AI to spawn inside empty vehicles as gunners? I've made a little base with empty vehicles for players, and the AI spawns inside at start.

Thanks

Share this post


Link to post
Share on other sites

Are the IED and the Suicide Bomber Module working? I put them down on a map (both on low settings) and yet we encountered no IED or Suicide Bombers. I would just like to know if they are working or if we just had some "bad luck" not seeing those in effect.

Share this post


Link to post
Share on other sites

Is there any trick to get the military logistics module to work propperly? I do get troops incoming to whatever objective OPCOM thinks needs them, but it seems like the groups spawned just get stuck. No matter if virtualized or not, the trucks with troops don't move and most, if not all helicopters simply do not despawn.

Seems to be like that in every mission i create, no matter if vanilla or using mods.

Share this post


Link to post
Share on other sites

Same problem as Kavoriken here - had been playing arma 3 with alive successfully 2 months ago, just reinstalled everything (fresh install, all@alive files up to date. When I open the included examples in the editor (assault on pygros) & play everything seems normal, until I try copying the setup to one of my own missions. Even my own ai team will freeze up periodically no matter how many times I call them back to group...help!

Share this post


Link to post
Share on other sites
Are the IED and the Suicide Bomber Module working? I put them down on a map (both on low settings) and yet we encountered no IED or Suicide Bombers. I would just like to know if they are working or if we just had some "bad luck" not seeing those in effect.

Yes, IEDs are working, Suicide Bombers are not yet. Take a look at the included showcase mission Hurt Locker on Stratis.

You may have been unlucky with it set at low.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×