Jump to content
nkey

Task Force Arrowhead Radio

Recommended Posts

Is the 0.9.1 a stable version of Tfar (like 0.8.3) or do we have to wait?

Me and our clan want to know before updating.

Thanks

Share this post


Link to post
Share on other sites
We also have a problem with PWS overwriting the manually installed old plugin with the new api20 plugin upon using PWS to join server. We havent got away around it at the moment.

Could we rename the old plugins to something and they would still work?

EDIT: Or could you Nkey make two versions of taskforceradio to PWS, one for the old TS, other for the New one?

It is all managed by PWS guys, lets wait for some response from them (maybe they will able to create separated version for old TS).

---------- Post added at 10:13 ---------- Previous post was at 10:12 ----------

Is the 0.9.1 a stable version of Tfar (like 0.8.3) or do we have to wait?

Me and our clan want to know before updating.

Thanks

Stable, should work without any huge issues.

Share this post


Link to post
Share on other sites

Could PWS just install both dll's but make it so that the old one is named old_task_force_radio_win64.dll. This way I was able to have both files, and it appears to work okay, because TS3 was able to load the old one, meanwhile displaying the api20 version as invalid (red).

edit: This did not work. The name of the dll was relevant to the workings of the mod

Edited by Bumgie

Share this post


Link to post
Share on other sites
We also have a problem with PWS overwriting the manually installed old plugin with the new api20 plugin upon using PWS to join server. We havent got away around it at the moment.

Could we rename the old plugins to something and they would still work?

So are you saying that you can no longer use Choose Version in PwS to set it to 0.8.3, 0.9, etc as that was working for me yesterday?

You can of course rename a folder to @whatever you like and then PwS won't manage it or overwrite it anymore but you'll have to add the new folder you've created to you collection and if the server you're playing on restricts you to certain mods, it might not allow this strange folder.

Share this post


Link to post
Share on other sites

No, I am talking about teamspeak plugins. There are two versions of it.

One plugin version is for older than 3.0.14 which uses the ts3 api version 19.

The other is for 3.0.14 and newer, this one uses ts3 api version 20.

The problem is that PWS currently overwrites the plugin to the newest one each time a TFR mod collection is launched. However, our community does not use the newest teamspeak version so we are screwed. We are unable to manually install the old version plugins due to PWS overwriting them on each start.

Edited by Bumgie

Share this post


Link to post
Share on other sites
How can I change radio language to italian ?

Change game language to Italian..... Not works?

Share this post


Link to post
Share on other sites

I will translate this mod to Turkish can I added sub mod for armaholic maybe or I will sent file to you ?

Share this post


Link to post
Share on other sites
I will translate this mod to Turkish can I added sub mod for armaholic maybe or I will sent file to you ?

As far as I know arma not supports Turkish language.. Or it does?

Share this post


Link to post
Share on other sites

Yes arma support Turkish language can I show many picture maybe thanks for patience

Share this post


Link to post
Share on other sites
Yes arma support Turkish language can I show many picture maybe thanks for patience

In such case I need stringtable.xml with Turkish translation section.

Share this post


Link to post
Share on other sites

Hi,

I have Task Force Radio 0.9.1 and VAS 2.5 on my mission, but some player can't load their stuff : "vas hasn't finished loading yet". So, do you know what can I do to fix that ?

Thx,

Share this post


Link to post
Share on other sites
Hi,

I have Task Force Radio 0.9.1 and VAS 2.5 on my mission, but some player can't load their stuff : "vas hasn't finished loading yet". So, do you know what can I do to fix that ?

Thx,

Checks few message above - someone saw same issue but solved it.

(http://forums.bistudio.com/showthread.php?169029-Task-Force-Arrowhead-Radio&p=2682244&viewfull=1#post2682244)

---------- Post added at 17:19 ---------- Previous post was at 17:16 ----------

Okay, a quick update is that we have figured out the VAS issue and have a work around to initialize VAS outside of the server to prevent the infinite loop on our server.

Thank you for the quick reply by the way! Very helpful!

So we have narrowed it down to a uniqueness issue, I.E. a unique AN/PRC-152 will have a number after it, some of the ones we pull after the server has been running for a while do not have this. Is the fix you are talking about? I really appreciate the quick reply because my clan absolutely loves this mod, we just want it to work a tiny bit better. Again, I appreciate the work you have put into this!

Hello.

What exactly you have done with VAS? Is issue was TFAR-related or not?

Share this post


Link to post
Share on other sites

Any chances to get update to LEA? Because when I unpack .pbo with LEA it give me 1000 radios of each type.

Share this post


Link to post
Share on other sites

Hello.

What exactly you have done with VAS? Is issue was TFAR-related or not?

Hi,

I installed the VAS as shown on this page (http://www.armaholic.com/page.php?id=19134), that works for me (though longer to load than usual) but some players can not load at all. We tried with VASP (VAS Preloader mission), that works but it is not practical for an public server.

A number of slots here (VAS/configs.sqf), can make VAS loadout slower ? :

vas_customslots = 14;

Share this post


Link to post
Share on other sites
In PwS still does not show the newer version.. it Shows 0.9.0.1

Shows 0.9.1 for me...

Share this post


Link to post
Share on other sites
Shows 0.9.1 for me...

Damn! is not working for me... I'm going to reinstall PwS

Share this post


Link to post
Share on other sites

Regarding "old issues moved to 0.9.2" - it is not about bugs, but about some planned features which were scheduled for 0.9.1 before.

Share this post


Link to post
Share on other sites

[*] Fixed: frequency module not works for JIP (I hope)

Still no worky chief:( If someone connects after the mission has started they still get random freq.

Edited by Sorken

Share this post


Link to post
Share on other sites

I'm getting a "FAIL" error in the bottom right, where the radio interface should be. I'm pretty sure the server and client have the new version (v0.9.1). CBA is updated and everything.

I'm probably doing something wrong, and I'm stupid. :P Any help?

EDIT: Solved it. I can definitely confirm 0.8.3 plugin doesn't work with 0.9.1 ArmA. ;) Our launcher wasn't downloading the new plugin, it is now! Thanks for your amazing radio mod! Can't wait to see where you go with it in the future.

Edited by Phantomsmedia

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×