Jump to content
nkey

Task Force Arrowhead Radio

Recommended Posts

Since switching back to stable users are getting an error "no task force radio deployed on server". The addon is loaded on the server and players are connected to Teamspeak. Any idea?

Share this post


Link to post
Share on other sites
Since switching back to stable users are getting an error "no task force radio deployed on server". The addon is loaded on the server and players are connected to Teamspeak. Any idea?

Looks like for some reason addon init fails. Please check your logs - maybe userconfig was deleted after switching version.

Share this post


Link to post
Share on other sites
Looks like for some reason addon init fails. Please check your logs - maybe userconfig was deleted after switching version.

Yes that was the problem! Guys backup your userconfig folder before switching between dev and stable! Thanks for the help nkey.

Share this post


Link to post
Share on other sites

I believe I'm correct in saying there is no way to currently change the key bindings for PTT. Would it be possible to implement in a future update? Been having issues when flying as CTRL allow free movement so causes issues whether you have to decide to talk, or fly.

Thanks!

Share this post


Link to post
Share on other sites
I believe I'm correct in saying there is no way to currently change the key bindings for PTT. Would it be possible to implement in a future update? Been having issues when flying as CTRL allow free movement so causes issues whether you have to decide to talk, or fly.

Thanks!

Seems you missed this from the guide linked to by the OP http://radio.task-force.ru/en/

"You can reconfigure the keys in the configuration file, which can be found in the game folder ...\Arma 3\userconfig\task_force_radio\radio_keys.hpp. The file is edited in Notepad."

Share this post


Link to post
Share on other sites

Hi there,

Just registered here since I could not find a solution to my problem anywhere. I am customizing the loadouts of players in my missions and noticed when ever I apply the loadout on spawn or respawn the default A3 ItemRadio does not get replaced or rather only on some loadouts with its counter part from TFAR. Is there a way to add the radios manually? So far I've only found the longrange radio item names, but never really from the personal radios.

Share this post


Link to post
Share on other sites
Should the new CBA be included in the current archive?

Are any problems with current?

---------- Post added at 20:10 ---------- Previous post was at 20:08 ----------

Hi there,

Just registered here since I could not find a solution to my problem anywhere. I am customizing the loadouts of players in my missions and noticed when ever I apply the loadout on spawn or respawn the default A3 ItemRadio does not get replaced or rather only on some loadouts with its counter part from TFAR. Is there a way to add the radios manually? So far I've only found the longrange radio item names, but never really from the personal radios.

Hm. So, ffter respawn your player have ItemRadio? Have your tried to wait about 10 secs?

Share this post


Link to post
Share on other sites

Hm. So, ffter respawn your player have ItemRadio? Have your tried to wait about 10 secs?

Yes, I take a guess that the loadout did get applied after the player received a radio. The weird thing is, I am not removing any items other than uniform, weapons, backpack and vests when applying the loadout.

Share this post


Link to post
Share on other sites
Yes, I take a guess that the loadout did get applied after the player received a radio. The weird thing is, I am not removing any items other than uniform, weapons, backpack and vests when applying the loadout.

Could you please send me mission file?

Share this post


Link to post
Share on other sites

Sent you the mission files. Also one note, I am adding ItemRadio to loadouts as a test, since it didn't work before.

Share this post


Link to post
Share on other sites
Should the new CBA be included in the current archive?

Are any problems with current?

No actual problems as far as I know, just that playwithSix users have their CBA updated, while the archive has the old version. So there might be some confusion from differing version messages.

Share this post


Link to post
Share on other sites
With the new TS3 version 3.0.14 TFAR (and ACRE and TARS) not work. I think TS3 changed the API.

Thanks for information. Going to rebuilt plugin for new API.

Share this post


Link to post
Share on other sites

Hi,

we had used the tfar mod for two squads. For Squad Alpha we used channel 130 and Bravo got the 131. Some players had the problem of auto switch between this both channels. Is this of the short range between channel 130 and 131 or a bug?

Share this post


Link to post
Share on other sites
Hi,

we had used the tfar mod for two squads. For Squad Alpha we used channel 130 and Bravo got the 131. Some players had the problem of auto switch between this both channels. Is this of the short range between channel 130 and 131 or a bug?

Are you use VAS? Maybe problem with duplicate radio IDs..

Share this post


Link to post
Share on other sites
Thanks for information. Going to rebuilt plugin for new API.

Pleeeeease!

Share this post


Link to post
Share on other sites
Pleeeeease!

Done.

Plugins update for version 20 available to download - radio.task-force.ru/en

Just download and replace plugins.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×