Jump to content
Sign in to follow this  
tonic-_-

Altis Life RPG

Recommended Posts

This is the last time that I bother packaging it and uploading it. If it doesn't work then I don't know nor do I care. I'm constantly spammed on a daily basis via Email, Forums and even my steam account over this and I really have gotten the slightlest care for this mission due to how people talk about how badly coded it is and other things when they don't even bother trying to do one from scratch.

http://tonic.pw/life/Altis_Life_RPG_v310.zip

If it still doesn't work even though i'm 100% positive it's packaged right I don't know what to say other then figure it out your selves because at this point I'm just done with it.

Just downloaded this version, working fine now.

Share this post


Link to post
Share on other sites
This is the last time that I bother packaging it and uploading it. If it doesn't work then I don't know nor do I care. I'm constantly spammed on a daily basis via Email, Forums and even my steam account over this and I really have gotten the slightlest care for this mission due to how people talk about how badly coded it is and other things when they don't even bother trying to do one from scratch.

i can understand that you are pissed about this... but hey... there are still people who love your work... so dont give it up ^^ :cool:

and all the haters... fuck them... :mad:

Edited by Gagi2

Share this post


Link to post
Share on other sites

Tonic

Everyone appreciates the hard work you put in mate. As for badly coded, I have a totally different point of view to that.

Just wanted to say thanks for producing it in the first place. If you don't update, which I guess you won't, others again will take it forward as they have done with your other projects.

Thanks again man.

Share this post


Link to post
Share on other sites

Hello, cops are spawned in island, where is problem please ?

Share this post


Link to post
Share on other sites

And me i have a special problem, when i trie to connect with the 3.1.0 version i have a black screen in game and this message : "can't set up your session with the server you have reached the maximum tries of 3 please reconnect".

Share this post


Link to post
Share on other sites
This is the last time that I bother packaging it and uploading it. If it doesn't work then I don't know nor do I care. I'm constantly spammed on a daily basis via Email, Forums and even my steam account over this and I really have gotten the slightlest care for this mission due to how people talk about how badly coded it is and other things when they don't even bother trying to do one from scratch.

If it still doesn't work even though i'm 100% positive it's packaged right I don't know what to say other then figure it out your selves because at this point I'm just done with it.

Hi Tonic

I registered just to reply to this post. I have been playing on the very popular CPC server run by a guy called ToeJam. I have not had as much fun online since DayZ first came out a couple of years back. I know life was on A2 but I never tried it for some reason. Anyway I just wanted to post to say forget the haters who talk about coding or whatnot this mod is so much fun it is unreal and thanks for making it. I do hope you continue to update it as you do have something special here. Can you not block your settings on said clients so only friends can contact you? I used to admin a DayZ server and I know what you mean about messages being spammed it gets annoying and can get you down.

Keep on the good work m8, the fact CPC and other servers are full pretty much all the time should tell you how good your mod really is.

Share this post


Link to post
Share on other sites
Hi, i need to add a civilian spawnpoint, i added :

class Item900
	{
		position[]={20084.033,100.186,6722.73};
		name="civ_spawn_5";
		type="Empty";
	};

In the mission.sqm

and added :

["civ_spawn_5","Poste Rebelle"]

in the fn_spawnpointcfg.sqf file

I changed :

{
ctrlShow[38514,false];
};

for

{
ctrlShow[38514,true];
};

in the fn_spawnmenu.sqf to enable to see de 5. spawn button

But when i select the last button, the map zoom on the left-bot corner and when i click "Spawn" i spawn to the little island and not to my rebel outpost.

Can every one help me ? :/

PS : I'm french, sorry for my bad english :o

Ok, i added a new marker, when i click to the new button for spawn on the Rebel outpost, the zoom is ok, but when i click spawn, i spawn on the island :/

Can every one help me ?

Share this post


Link to post
Share on other sites
And me i have a special problem, when i trie to connect with the 3.1.0 version i have a black screen in game and this message : "can't set up your session with the server you have reached the maximum tries of 3 please reconnect".

it seems you havent setup your sql database/connection correctly... please check your logfiles in /logs

Share this post


Link to post
Share on other sites

Protoxz on peut s'ajouter sur skype pour s'entraider si tu veux, mon pseudo : warsou1

Share this post


Link to post
Share on other sites
Protoxz on peut s'ajouter sur skype pour s'entraider si tu veux, mon pseudo : warsou1

1. im not french, so please lets stick to english (german would be my first language but english is ok)

2. i dont have skype

3. what do your logs say...

Share this post


Link to post
Share on other sites

Thank you Tonic for this mod.

I've played Arma for years but never this life mod. Truly amazing mod, great concept and so much fun. Cheers

Share this post


Link to post
Share on other sites

cop shops and general store and firearm shops are broken, even with the hotfix

Share this post


Link to post
Share on other sites

had this bug before with the older fixes...

it works for me with the latest fix...!

Share this post


Link to post
Share on other sites

Bug script KRON_Strings.sqf line 358 error script

Share this post


Link to post
Share on other sites
had this bug before with the older fixes...

it works for me with the latest fix...!

Thanks, it worked for me.

I have another question. Where can i edit the start money for a new player?

Share this post


Link to post
Share on other sites
Ok, i added a new marker, when i click to the new button for spawn on the Rebel outpost, the zoom is ok, but when i click spawn, i spawn on the island :/

Can every one help me ?

Please :(

Share this post


Link to post
Share on other sites
Hi!

Does anyone have an scripts.txt etc compatible with Altis Life?

Would like this to.

Share this post


Link to post
Share on other sites
Have same error in 3.1.0 =(

Don't know how to fix it.

Fixed it with old files. Works fine.

Share this post


Link to post
Share on other sites

Hello, how can i do auto saving gear for Civs please ?

Edited by MikePC

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×