Jump to content
sgt_savage

The Unsung Vietnam War Mod V 2.6 Release

Recommended Posts

Then where? :)

OK.

This is the "ADDON DISCUSSION" sub-forum.

IF AND WHEN we release 2.6, it will be on the "COMPLETED ADDON" forum.

But as I stated before, we have literally days of work to get all the bugs sorted. "WHEN IT IS DONE" ;)

Share this post


Link to post
Share on other sites

Ah, you must have meant that bald douchebag with 17 posts (what an anti-social n00b). I'm not sure about the epic cinematic trailer. Maybe we'll have to wait and see what's happening in the ADDONS & MODS: COMPLETE section in the near future. But it seems he made this short movie quite a while ago. It's not 2.6 and it's not good, but it has some Vietnam shit going on. Maybe it would do while praying for the proper one...

Share this post


Link to post
Share on other sites

I'm going on vacation, away from my computer... I bet it will be released during my leave...

:butbut:

Share this post


Link to post
Share on other sites

Odd question:

Will be possible download Unsung 2.6 also via Steam ?

Or just via ordinary mirrors ?

This due to better performance in downloading and correcting errors...

Share this post


Link to post
Share on other sites

Will look into making a steam version too..

At the moment mirrors only

Edited by SGT_SAVAGE

Share this post


Link to post
Share on other sites

Ignore. Moved to the release thread.

Share this post


Link to post
Share on other sites

I installed the mod. Everything works, but when I go to the multiplayer screen image freezes for a dozen seconds and begins to act. When push anything eg. Refresh, again the same thing happens, freezes the image and after a few seconds longer is ok. You also so do you have?

Share this post


Link to post
Share on other sites

All questions regarding the 2.6 release should be made in the mods complete section unsung release. This thread should be closed since its now redundant

Share this post


Link to post
Share on other sites

Could you provide full classlist for mission makers?

Share this post


Link to post
Share on other sites

i get a gamebreaking bug with the newest version of the mod. if i call in CAS using the support module right when the plane spawns my entire screen goes black forever. the game is still running in the background and i can even move around and shoot, but my screen is just black and i have to restart the game. what is causing this? how can i fix it?

Share this post


Link to post
Share on other sites

no idea, doesn't happen to us.

did you set it up right? functions module etc?

Share this post


Link to post
Share on other sites

no idea, doesn't happen to us.

did you set it up right? functions module etc?

hey sorry for posting in two threads i wasnt sure which one was active.

 

i set everything up right (i believe) and ive placed down the functions module, tried it with different versions of CBA and it still happens in a way thats reproducible every single time. i used to play this mod a lot a few years ago and never had this problem. i even released a mission for unsung that included the support module on another account.

 

i thought that it might have been something with my videocard and so i tried downclocking, but to no avail. its worth mentioning that this is the only mod i get this problem in. i dont get it in cwr2, i44, ott, p85, ace, etc. ive also noticed that the problem occurs if i place any of the static VC foxholes down. if i put foxholes in the mission i'll start out with my screen black instead of it happening later when i use the support menu. i hope and pray that i can fix this problem because this is my favorite mod for arma 2 out of all of them. i took a video of whats happening because its easier than trying to explain and it might give you more insight on the problem:

https://youtu.be/6MAUgWDyVyw

Share this post


Link to post
Share on other sites

hi thanks for posting the vid as it shows what may be the cause

 

bug_zpsmgollxwt.jpg

 

you appear to be running another mod called "AE"

this mod is doing some strange stuff at the start of the mission

also your UI (menu) appears to be boned by it

 

I reproduced your mission and have no problems using the module without any ill effects so I would suggest you try it without another mod loaded.

 

and next time you report a "bug" please can you unload any other mods first and try to reproduce it in vanilla unsung, (+cba +acr lite) before posting.

 

good luck

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×