Jump to content
Sign in to follow this  
giallustio

=BTC= co 50 War Storm

Recommended Posts

We have setup mission but when we enter it we can see all vehicles, spawn into player and then the vehicles disappear. Any idea what is happening?

thanks for the help, yes initdb file updated to correct one fixed the problem. Thanks

Share this post


Link to post
Share on other sites

Notes from tonights session:

- "Teleport to last location" works fine.

- After Save session and server restart all our jets (FA18) disappeared.

- Still can't tow airvehicles with bobcat. Airlifting works fine.

- When spawning UAVS they start with the nose towards the red container, quite hard to navigate them out without getting stuck in container.

Summary of suggestions/requests:

- Increase max value for Revive time to 60mins

- Squad/Group Management

- Civilians

- Add SITREP to @inidb

- Set names on all units to make the mission compatible with cTab.

Once again thank you for a really fun mission :)

Edited by Watarimono

Share this post


Link to post
Share on other sites

Well done. Nice to see the addon script working in a mission.

Is it possible to bring it back to Stratis?

A lot of people having trouble with the FPS on Altis specially when a lot of AI und Minecluster where used.

Playing on Stratis until BIS fix he MP Trouble seems to be the only real solution now.

Share this post


Link to post
Share on other sites
- When spawning UAVS they start with the nose towards the red container, quite hard to navigate them out without getting stuck in container.

You can move the red container aside.

Some feedback:

- Critter (i.e. snakes) can block the construction area.

- Could need some kind of "construction container" to load small stuff in and airlift via helicopter. Right now, you have to load everything into a truck and airlift that one.

- Enemy air/ground vehicles tend to follow players back to the base. Maybe you should think about some kind of base protection.

- Can't lift damaged helicopter (you have to destroy them, wait for the flames to go out and then lift the wreck).

Share this post


Link to post
Share on other sites

I got a weird problem when using your mission with a headless client:

As soon as the HC connects the Alpba 1-1 Slot vanishes. Its just not there anymore. Second problem i got is that no ai is spanwing anywhere. I tried with inidb turned on and off. No luck for me so far.

Share this post


Link to post
Share on other sites
You can move the red container aside.

Already done ;)

- Could need some kind of "construction container" to load small stuff in and airlift via helicopter. Right now, you have to load everything into a truck and airlift that one.

Yep! I was thinking to add come "special container" too for building towers and stuff like that!

- Enemy air/ground vehicles tend to follow players back to the base. Maybe you should think about some kind of base protection.

I could improve it, it seems that AA battery are not enough! :D

- Can't lift damaged helicopter (you have to destroy them, wait for the flames to go out and then lift the wreck).

Use the engineer or bring a repair truck!

Share this post


Link to post
Share on other sites
I got a weird problem when using your mission with a headless client:

As soon as the HC connects the Alpba 1-1 Slot vanishes. Its just not there anymore. Second problem i got is that no ai is spanwing anywhere. I tried with inidb turned on and off. No luck for me so far.

Do you put HC into HC slot ( civilian ) ? ANd you turn on the hc options in mission parameters?

Share this post


Link to post
Share on other sites
Yes i did.

Then is something wrong with your hc configuration, we are using HC since the first initial release of war storm and we got no problem. Try to reboot your server and check integrity files

Share this post


Link to post
Share on other sites

Ok i will give it a try.

---------- Post added at 03:08 PM ---------- Previous post was at 02:53 PM ----------

No luck. As soon as the Headless Client connects to the server one of the Alpha Slots is getting "invisible". I moved the HC to the HC slot (civilian) before i started the game. Oddly enough, i also got an "ghost ai" running around when playing Alpha lead. This really is odd.

Share this post


Link to post
Share on other sites
I got a weird problem when using your mission with a headless client:

As soon as the HC connects the Alpba 1-1 Slot vanishes. Its just not there anymore. Second problem i got is that no ai is spanwing anywhere. I tried with inidb turned on and off. No luck for me so far.

Hmm, we are having same issue, but it doesn't affect enemy.

On loading screen HC "picks" one of the slots from Alpha squad, usually engineer and then this slot disappears from menu (never seen it before). After I move HC to civilian slot and start mission, AI spawns as engineer in Alpha, and HC is visible as civilian on player list. We never had such issue before. HC always picked free slot in Civs when there is one.

Enemy forces still can spawn, but even if CSAT is selected, they spawn as AAF.

HC option is selected in Settings screen. We run latest DEV build.

Share this post


Link to post
Share on other sites
Please note that dev build is not supported, only stable..

We use dev build because its improvements in performance on many levels, but I won't argue. It might be BiS issue then with HC.

CSAT will be supported in the next version, i forgot to say that, sorry.

Thanks for quick answers! I'm less worried about it now.

Share this post


Link to post
Share on other sites
We use dev build because its improvements in performance on many levels, but I won't argue. It might be BiS issue then with HC.

Sure it's a good thing! But i can't update the mission every day 'cause the update changes something! I read somewhere that others server admins are having some troubles with HC, but i think it's more a BIS problem than a mission problem!

Share this post


Link to post
Share on other sites
Use the engineer or bring a repair truck!

We did that, but engineers can't refuel damaged and empty helicopter. And airlifting a whole road tanker seems like overkill.

Share this post


Link to post
Share on other sites
Sure it's a good thing! But i can't update the mission every day 'cause the update changes something! I read somewhere that others server admins are having some troubles with HC, but i think it's more a BIS problem than a mission problem!

Indeed, I understand it and there is problem with that.

I've got a bit different question to you guys, because you seem to be experience with that already. Do you use any server AI mods with this mission?

Share this post


Link to post
Share on other sites

ASR_AI at the moment, I love it since A2. We tried TPW_AI_Suppression too, but it's not that stable yet, sadly.

Share this post


Link to post
Share on other sites

I'm sorry and rude, but no, you can't :p

Jokes apart, that time it's needed to initialize the client and all the scripts

Share this post


Link to post
Share on other sites



Youtube clip of our first side mission encounter. Awesome mission!

Another suggestion. 8 men squads consisting of two four men teams. Edited by Predator.v2

Share this post


Link to post
Share on other sites
Please note that dev build is not supported, only stable..

Ok, guess thats the problem. We are using the latest DEV Version.

Share this post


Link to post
Share on other sites

Youtube clip of our first side mission encounter. Awesome mission!

Another suggestion. 8 men squads consisting of two four men teams.

Respekt Kameraden!!!

Share this post


Link to post
Share on other sites

Is AI accuracy 0.1 is lowest ?

My people died instanly as soon as enemy shoot to us

in one single shot

Share this post


Link to post
Share on other sites

If you're using AI mods don't activate it. It's disabled by default, make sure to enable it

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×