Jump to content
Sign in to follow this  
giallustio

=BTC= co 50 War Storm

Recommended Posts

hello Giallustio,

I will test the mission with this new file and give feedback soon.

Share this post


Link to post
Share on other sites

Hey Giallustio,

I'm getting this error on my dedicated server saying msvcp110D.dll is missing when I try to save a session. Is this normal? I'm running your version of inidb by the way.

Share this post


Link to post
Share on other sites

We have setup mission but when we enter it we can see all vehicles, spawn into player and then the vehicles disappear. Any idea what is happening?

Share this post


Link to post
Share on other sites
You have to download it from my site, because i used a modified version of inidb. The latest available has some errors inside and it has a size limit with the dll.

Here the link:

http://www.giallustio.altervista.org/downloads/@inidb.zip

Will our progress be lost if I've used the armaholic version and now upgrade to yours?

Suggestion: Add Group Management system.

Share this post


Link to post
Share on other sites
We have setup mission but when we enter it we can see all vehicles, spawn into player and then the vehicles disappear. Any idea what is happening?

I think you used the wrong inidb version and not the one posted on the first post of this topic ( due to the original limit of 511 char many things cannot be read at the restart so all your vehicle are gone )

Share this post


Link to post
Share on other sites

I don't know exactly.

Probably yes since the old dll can't handle all the data.

Share this post


Link to post
Share on other sites

One question about the inidb. I used both versions of inidb, the one found on armaholic and the btc modified one. I copied the @inidb folder on our servers (yes there is the addons/db folders inside and the dll) and add @inidb; to our start up modline. Do i have to do anything else (enable some parameters) to enable inidb saving? When i get in the game as squadleader and press "save session" it says "saved session" in the upper right corner of the screen, but no .ini files are created in the db folder on the server.

Might it be, cause we have all our arma 3 servers running over tcadmin server interface and they run in a separate instance on our server?

Edit:

I have just set up a fast normal arma 3 dedicated server and still no *.inis. It will ask me if i want to teleport to my last saved position, but it wont save any "addon gear", nor do so after a mission restart, so i suppose it is that other saving method over the profile..

Edited by Predator.v2

Share this post


Link to post
Share on other sites

mmm not sure what you asked but:

1) you have to download modified inidb from here http://www.giallustio.altervista.org/downloads/@inidb.zip

2) you have to extract the content into the root or arma 3 ( ex .../arma 3/@inidb/addons/

3) you have to add -mod=@inidb at the startup parameters

You don't have to do nothing ingame. the ini file is saved inside db directory into @inidb

Share this post


Link to post
Share on other sites

to Predator: Have u installed MS Visual C++ redist. 2010 x32 on your server?? And also u might have a look at server.rpt file ;)

Share this post


Link to post
Share on other sites

I'm experiencing the same problems as Predator.

If I use this version http://www.giallustio.altervista.org/downloads/@inidb.zip No files is saved/created when I press "Save Session".

If I use http://forums.bistudio.com/showthread.php?150293-iniDB-Save-and-Load-data-to-the-server-or-your-local-computer-without-databases It creates a BTC_war_storm.ini. But then the problem is if the information is usable since Giallustio says it something wrong with that version?

and yes, I have MS Visual C++ redist. 2010 x32 installed

Share this post


Link to post
Share on other sites

Very strange, try to delete @inidb and redownload from giallustio's website again. try to save and take a look if there's a error with dll missing or something wrong in rpt

PS

when bis will resolve this bug http://feedback.arma3.com/view.php?id=14725 inidb will never be needed to save mission! Vote :P

Share this post


Link to post
Share on other sites

Is the rpt clean? I can't help that much if i can't identify the problem. We're using it with no prob, so it's even harder!

Share this post


Link to post
Share on other sites

We got "MS Visual C++ redist. 2008 x86/x64" installed, will that be sufficant?

Here i got a server rpt:

https://dl.dropboxusercontent.com/u/106806270/GBB%20Files/arma3server_2013-10-17_14-30-59.rpt

I have just set up a fast normal arma 3 dedicated server and still no *.inis. It will ask me if i want to teleport to my last saved position, but it wont save any "addon gear", nor do so after a mission restart, so i suppose it is that other saving method over the profile..

Share this post


Link to post
Share on other sites

While using the wrong/broken version of @inidb it saves and restores conquered cities but all vehicles are gone from the base.

Share this post


Link to post
Share on other sites

In both rpts there are a lot of errrors from others mods/scripts.

It seems that you're not using my dll/pbo.

Make sure to delete them with the server off (your .ini too) and then try again with a new savegame.

Share this post


Link to post
Share on other sites

Maybe that rpt has been with the armaholic version.. But still, shouldn't it at least do something with that version?

This is the rpt of the arma 3 dedicated server 8 (without the tcadmin server interface), i have just created with your version:

https://dl.dropboxusercontent.com/u/106806270/GBB%20Files/arma3server_2013-10-17_14-43-25.rpt

Might it be, cause i only have "MS Visual C++ redist. 2008 x86/x64"?

Share this post


Link to post
Share on other sites
I've used visual studio 2012 to recompile the dll, maybe download 2012 redist

Installed Visual C++ Redistributable for Visual Studio 2012, restarted the server but no :(

Share this post


Link to post
Share on other sites

we will investigate about that... someone else that got modified inidb working istead ( except us :P ) ?

Share this post


Link to post
Share on other sites

As soon as i get home i'll try to re-upload the iniDB mod. I want to make sure we have the same!

If the mod is loaded the profile save system is disabled, just to be clear ;)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×