Jump to content
Sign in to follow this  

Arma 2 OA "No Message Received" reconnect bug in lobby? HELP

Recommended Posts


I've been playing a lot of Wasteland lately with my friends and today i went to play and now whenever i get past the initial lobby screen and past the world load screen, "Receiving Data" displays like normal and loads until the end but about 3 seconds after it reaches the end it says "No message received for 10 seconds" then the yellow chain appears and "No message received for 10 seconds" displays again and again. I've tried joining different servers but nothing has worked. I've restarted the game several times even restarted my computer. Nothing is downloading in the background, i've updated both BEClient.dll and BEServer.dll to the latest releases from battleye. I've reset internet and router but still nothing. What is going on ??

My Specs if you need them:

AMD FX 4130 quad core

Nvidia gtx 650

8gb Corsair ddr3 RAM

500W PSU

Decent enough internet connection.

Any help would be extremely appreciated :)

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
Sign in to follow this