Jump to content
TxT

US Destroyer Ship (WIP)

Recommended Posts

Just small update from today haven't had so much time, soon weekend then i will work on the ship and start a livestream.

 

ship1_zpskb8nlsfb.png

 

ship_zpsxwwffvrt.jpg

In regards to the camo scheme, is it supposed to look like that? It sort of has this, damp/wet look to it, not sure if it's just the deepness of the color in the center as the lighter shades on the far ends. Maybe it's just me. Also, would you consider the actual in use paint scheme for the ship as well?

 

exampe:

 

http://navylive.dodlive.mil/files/2014/04/130802-N-YU572-023-3.jpg

Share this post


Link to post
Share on other sites

It's not the final texture, im focusing on UVMAPING at the moment.

  • Like 1

Share this post


Link to post
Share on other sites

Hi TxT,

 

an absolutely great job.

I look forward to the completion.

 

Greetings

McLupo

Share this post


Link to post
Share on other sites

To day i have stopped collaboration with Seven Seas team back to work alone.

  • Like 1

Share this post


Link to post
Share on other sites

To day i have stopped collaboration with Seven Seas team back to work alone.

 

Hi,

what a pity, but you will have your reasons...?!

Good to hear you will not stop the project.

Good luck.

 

Greetings

McLupo

Share this post


Link to post
Share on other sites

Reason why, I did not agree how they removed Kuvangc from the group, how they did it and how fast they did it.

I don't want to start anything here about this, this is what I feel about it end of story.

  • Like 1

Share this post


Link to post
Share on other sites

Hey guys, This is some stuff i have been working along with my ship just wanted to show you guys what else will be in my pack.

 

Log_zpsajsa8bze.png

  • Like 14

Share this post


Link to post
Share on other sites

I leave out some vehicle for the photo and here is all the stuff that i have been working on for Arma.

 

allthestuff_zps1h4iz3pf.png

  • Like 6

Share this post


Link to post
Share on other sites

I leave out some vehicle for the photo and here is all the stuff that i have been working on for Arma.

 

 

 

Wow..., great job and nice picture. I like every piece you are working on, especially the wheel loader.

It is worth the waiting time.  :)

 

Thanks for sharing.

 

Greetings

McLupo

Share this post


Link to post
Share on other sites

Sorry guys there has been big problem with my pc so i had to reinstall windows and everything so that i could fix the problem (blue screen). So there is not really any work i have done since i posted.

Share this post


Link to post
Share on other sites

Hello,

 

no problem, everyone will understand, I guess we all know this situation.

Good luck and fingers crossed.  :)

 

Greetings

McLupo

Share this post


Link to post
Share on other sites

Good luck getting your PC back to where it should be:)

Share this post


Link to post
Share on other sites

Hey guys, No haven't been able too I had to rule out all the hardware and see if it was working or not, by the looks of it it's the motherboard that is responsible it's new but I guess there is a glitch in it, The problem started when I upgrade my pc to win10, My pc is working fine after 3 bluescreen (on first start after long time off only) but that's not okey for me so I'm gonna need to buy new one or I get free one for warranty not sure yet be in touch. As long as my pc is not working I can't work on any project yet.

Share this post


Link to post
Share on other sites

Hey guys, No haven't been able too I had to rule out all the hardware and see if it was working or not, by the looks of it it's the motherboard that is responsible it's new but I guess there is a glitch in it, The problem started when I upgrade my pc to win10, My pc is working fine after 3 bluescreen (on first start after long time off only) but that's not okey for me so I'm gonna need to buy new one or I get free one for warranty not sure yet be in touch. As long as my pc is not working I can't work on any project yet.

 

Very sorry to here that. 

After 5 weeks I'm now finally able to use my PC again. For me my PSU and GPU broke. 

Hope, everything goes to normal soon for you! 

  • Like 1

Share this post


Link to post
Share on other sites

Motherboard was not the problem I am just getting frustrated.

Share this post


Link to post
Share on other sites

... The problem started when I upgrade my pc to win10, My pc is working fine after 3 bluescreen (on first start after long time off only) but that's not okey for me so I'm gonna need to buy new one or I get free one for warranty not sure yet be in touch. As long as my pc is not working I can't work on any project yet.

 

Hi TxT,

yes, it´s frustrating - same here, but it´s easy to fix...(if no hardware is causing the issue) roll back to the stable Win7 as I did.

In my opinion the Win 7 is the better solution at the moment.

However, I wish you the best and good luck.  :) 

 

Greetings

McLupo

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×