Jump to content
Sign in to follow this  
kero81

You were kicked of the Game

Recommended Posts

Hello,

i host an ArmA3 Server and i have a big Problem. I try to join on my Server and after 2 Seconds the comes a Massafe says "You were kicked of the game". I checked the .rpt file and there are Lines with the following:

Server error: Player without identity Kero81 (id xxxxxxxxxx)

I havent played ArmA3 for a month so i have no Clue whats wrong with my ID. I tryed to join an other Server and it works. I can join on other Servers. I reinstalled ArmA3 on the Root Server and set it up all new.

Does anybody had same issues and can tell me how to fix it?! I asked Google for two Hours, but i cant find a working Solution. =(

Greetings Kero81 | Markus

Share this post


Link to post
Share on other sites
Hello,

i host an ArmA3 Server and i have a big Problem. I try to join on my Server and after 2 Seconds the comes a Massafe says "You were kicked of the game". I checked the .rpt file and there are Lines with the following:

Server error: Player without identity Kero81 (id xxxxxxxxxx)

I havent played ArmA3 for a month so i have no Clue whats wrong with my ID. I tryed to join an other Server and it works. I can join on other Servers. I reinstalled ArmA3 on the Root Server and set it up all new.

Does anybody had same issues and can tell me how to fix it?! I asked Google for two Hours, but i cant find a working Solution. =(

Greetings Kero81 | Markus

in server config file , do u have checkfile=1 ? if yes delete it.

Share this post


Link to post
Share on other sites

NO i havent this in the server.cfg. :-(

Share this post


Link to post
Share on other sites

Try put this in your server config just for testing:

hostname = "servername";

password = "password";

passwordAdmin = "password";

reportingIP = "arma3pc.master.gamespy.com";

VerifySignatures = 2;

motd[] = {};

motdInterval = 5;

maxPlayers = 6;

voteMissionPlayers = 0;

voteThreshold = 0;

disableVoN = 0;

vonCodecQuality = 8;

persistent = 1;

Share this post


Link to post
Share on other sites

I ty this tomorrow. I am to tired tody. :-/ I will report here.

Edited by kero81

Share this post


Link to post
Share on other sites
Try put this in your server config just for testing:

With this in server.cfg i get the same Error. :(

Share this post


Link to post
Share on other sites

Set verifysignatures=0 to see if its a sign/key problem. There have been a lot of problems with signatures lately.

Share this post


Link to post
Share on other sites

Thank you for your Post. I tried this earlier and its not a sign/key Problem. Maybe its a problem with the Ports. Yestarday i restarted the Root Server and i can connect to the ArmA3 Server. After i startet the other three ArmA2 Server i could not connect to the ArmA3 Server. Someone told me in an other Thread i have to set Steam Ports in the Server.cfg. I will try this now and report. =)

Share this post


Link to post
Share on other sites

Hi , I've checked that error on my dedicated server machine, It looks:

1. I can start 10 arma 3 alpha servers with ports 2302, 2314, 2321 and so on but I can connect only to first one, second, third, fourth server gives me error: you were kicked of the game.

2. I can start 10 arma 2 servers and I can connect to any.

3. I can start one arma 3 server and one arma 2 server and I can connect to any.

It looks like it is STEAM error...

Share this post


Link to post
Share on other sites

Do you remember to set the steamports for each server ??

steamport=8766;

steamqueryport=21016;

Share this post


Link to post
Share on other sites

Finally, its working now. The Problem was my "The Haunted: Hells Reach" Server wich used the port 27016. I had to change Ports for the "THHR-Server" and now its working! =)

Share this post


Link to post
Share on other sites
Dorph;2406290']Do you remember to set the steamports for each server ??

steamport=8766;

steamqueryport=21016;

but what ports for 2nd, 3rd, 4th server ?

Share this post


Link to post
Share on other sites

I would use 10 ports forward for each server.

Server1

steamport=8766;

steamqueryport=27016;

Server2

steamport=8776;

steamqueryport=27026;

etc.

------

Arma III - STEAM ports configuration

Parameter Description

steamPort = <number>; default 8766, defines port for communication with STEAM services, needs to be unique for each dedicated server within one OS instance / network interface

steamQueryPort = <number>; default 27016, defines port for server's STEAM query, needs to be unique for each dedicated server within one OS instance / network interface

Edited by [HUD]Dorph

Share this post


Link to post
Share on other sites
Dorph;2407304']I would use 10 ports forward for each server.

Server1

steamport=8766;

steamqueryport=27016;

Server2

steamport=8776;

steamqueryport=27026;

etc.

------

Arma III - STEAM ports configuration

Parameter Description

steamPort = <number>; default 8766' date=' defines port for communication with STEAM services, needs to be unique for each dedicated server within one OS instance / network interface

steamQueryPort = <number>; default 27016, defines port for server's STEAM query, needs to be unique for each dedicated server within one OS instance / network interface[/quote']

Thank You.

Share this post


Link to post
Share on other sites

plz can anyone tell how to change the port cuz i don't understand plzzzzzzzzzzz

 

 

and if anyone can make vid this well be good

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×