Jump to content
Sign in to follow this  

(Linux dedicated) Errors galore @ ./server (Server setup)

Recommended Posts

Hello BI community, I have come to a stand-still. I'm not the most technically inclined, but I've spent my fair share with servers and networking.I come to you today with a issue(s) that is unresolved on my end, and I have resulted to having to post a thread on my findings. So without haste, I will begin the technical behalf of this thread.

-Thank you for participating.

I will begin by showing my process of creation:

1. Acquired server package (a2-server-1.11.87389.tar)

2. Installed fresh OA on laptop - Then proceeded to FTP to local Server tower.

3. Prior to OA directory being installed to (/home/****/arma2arrowhead) I then upload the server package to the same folder.

4. Unpacked the Package using the specific command - (tar -xjf a2-server-1.11*)

5. Then I use the command "./install" and then I run "./tolower"

6. Now I attempt to use the "./server" file. Here's where I run into issues, and where I am unable to proceed to continue. Here is my log file of me attempting "./server"


I have troubleshooted alot of things in my life, but I simply cannot find the adiquate documentation to help me proceed. I ABSOLUTELY appreciate all the help I can get, and again thanks all to who participate.

Share this post

Link to post
Share on other sites

*Admin please close this thread, I did the install very improper and now I have a different set of issues so this thread is now irrelevant.

Though I fixed the massive stack of errors by merging my uppercased directories with my lower cased dir's and then deleted all the capitol'd directories.

Share this post

Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this