Jump to content

Recommended Posts

By "old lighting system" I believe that DaRkL3AD3R was referring to a previous and very recent Arma 3 dev build and not Arma 2...

Me too. :) In previous arma3 build night looked like in arma2, now it is improved, but it still needs to be tweaked, especially blue sky.

Share this post


Link to post
Share on other sites
Jumping between builds to play MP is meh.?

Yeah. How about making the DEV build MP compatible. It works in Arma 2 beta builds, too

Share this post


Link to post
Share on other sites

Noooooo this is an Alpha, if you want compatibility stick with main builds and ignore the dev builds, we don't want the work crippled due to this.

Share this post


Link to post
Share on other sites

Not sure where to post it, I guess it fits here too.

In the past I used to make missions with the weather at 90%, this used to give a very natural blue sky with some clouds. Empty blue sky is too....empty :), having clouds is much nicer.

Well, in Alpha I need to set the slider to 50% to get some clouds, this change the weather a lot. It was nice if it was like in previous versions.

Share this post


Link to post
Share on other sites
By "old lighting system" I believe that DaRkL3AD3R was referring to a previous and very recent Arma 3 dev build and not Arma 2...

Correct 100%. I'm referring to Arma 3 dev builds 4/16 and prior. 4/17 brought on the horrible night changes that completely wrecked havoc on all light based materials.

Share this post


Link to post
Share on other sites

For me, only annoying at night is lack of dynamic lights, too much light effects from fire and blue sky. Also flashlights were better for client before. I like less pitch black nights, but I also think that light could be slightly toned down to make night darker (not as much as before though).

Share this post


Link to post
Share on other sites
Yeah. How about making the DEV build MP compatible. It works in Arma 2 beta builds, too

....it is mp compatible. Just not all servers run the dev build, but there's a few that do.

Share this post


Link to post
Share on other sites

unstable branch is not compatible with stable branch for reason and on purpose ...

Share this post


Link to post
Share on other sites
It's: delay setFog [intensity, falloff, base level];

Thanks alot!

This really is a huge improvement! I think it looks amazing and also it opens up for new strategic possibilities. When I first read fog had been improved on I thought it was only about things not shining through it, but still working the same old way. But this is really a major improvement!

edit: After a bit of fiddling with different values I found that with "0 setFog[0.5,0.5,10]" and looking at agia marina at daytime gives a strange effect. Some trees lower lods have a horizontal texture, correct? Those seem unaffected by the fog.

Edited by Heruon

Share this post


Link to post
Share on other sites

Is the Init.sqf no longer launched for JIP since there is separate initJIPcompatible.sqf? E.g. if I put briefing code for both files, do the JIP's get the tasks doubled?

Share this post


Link to post
Share on other sites
Not sure where to post it, I guess it fits here too.

In the past I used to make missions with the weather at 90%, this used to give a very natural blue sky with some clouds. Empty blue sky is too....empty :), having clouds is much nicer.

Well, in Alpha I need to set the slider to 50% to get some clouds, this change the weather a lot. It was nice if it was like in previous versions.

Look into your settings at the quality of the clouds. The higher you set it the more clouds you get.

Guys does this have any performance hit? It seems I can put this on ultra without loosing any frames compared to low?

Share this post


Link to post
Share on other sites

.356 update i keep crashing at mission loading every time, all addons and mods disabled, i can't play at all

Faulting application name: arma3.exe, version: 0.55.104.356, time stamp: 0x51730e4f

Faulting module name: arma3.exe, version: 0.55.104.356, time stamp: 0x51730e4f

Exception code: 0xc0000005

- EventData

arma3.exe

0.55.104.356

51730e4f

arma3.exe

0.55.104.356

51730e4f

c0000005

0015a389

b6c

01ce3f50a5b427df

E:\Steam\steamapps\common\Arma 3\arma3.exe

E:\Steam\steamapps\common\Arma 3\arma3.exe

10406cf9-ab44-11e2-bfea-1c6f6548cc7b

Edited by gpha5e

Share this post


Link to post
Share on other sites

Stratis overview text still doesn't work for me. Version: 0.55.104356

Share this post


Link to post
Share on other sites
Stratis overview text still doesn't work for me. Version: 0.55.104356

from today's changelog

22-04-2013

EXE rev. 04356

Known issue: Stratis overview text not working

Share this post


Link to post
Share on other sites

Wow, first crash with Arma3 dev branch in a LONG time today. Nothing wierd in RPT and no dump files created, just computer hangs and needed hard reset.

Will try again to see if I can get anything in RPT or dump.

Share this post


Link to post
Share on other sites
Does fog affect the AI's vision?

First thing I'm going to test when it makes it to the stable build :)

Fog, different levels, different altitudes.

Share this post


Link to post
Share on other sites

Out of curiousity, how? Lower knowsabout values through fog - would that be a test ? Not that familiar with how a good test is put together ....

-OP

Share this post


Link to post
Share on other sites
Out of curiousity, how? Lower knowsabout values through fog - would that be a test ? Not that familiar with how a good test is put together ....

-OP

Well the test I'd make would be an unscientific finger-in-the-air test, I'd have a set fog value, a road, and an AI looking down the road, and I'd slowly walk toward him and take note of the distance he eventually noticed me at. Do that 20 or so times, move to a higher road, do the same etc. Get a feel for whether the AI is affected by the fog, and affected according to how thin the fog is due to altitude.

Share this post


Link to post
Share on other sites

Latest dev build seems to have fixed the helicopter skid "glue" bug. Nice!

Share this post


Link to post
Share on other sites
Latest dev build seems to have fixed the helicopter skid "glue" bug. Nice!

Oh thats great,

I hope the KA60 can use its landing wheels now...

Share this post


Link to post
Share on other sites

Um... not exactly, when you're landing it looks like wheels are braking, still more realistic than it was.

Edited by Byku

Share this post


Link to post
Share on other sites
Um... not exactly, when you're landing it looks like wheels are braking, still more realistic than it was.

Yep, i just found out. It looks better but i think the damage to the AK60 is a bit high when making a landing with a bit of forward momentum. I'd like to see fully functional wheels on the choppers...

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×