Jump to content

Recommended Posts

A semi-colon has been forgotten,when setting weather forecast "time for change" with the time field instead of the  slider.

 

 

---------------

The main menu act weird when opening "learn" submenu, then "play" submenu. (or just when closing "learn" submenu)

  • Like 2

Share this post


Link to post
Share on other sites

Here is a piece of RPT where it appear :

12:20:52 Starting mission:
12:20:52  Mission file: tempMissionSP
12:20:52  Mission world: Altis
12:20:52  Mission directory: D:\User\Documents\Arma 3 - Other Profiles\Mitrail\missions\tempMissionSP.Altis\
12:20:53 Attempt to override final function - bis_functions_list
12:20:53 Attempt to override final function - bis_functions_listpreinit
12:20:53 Attempt to override final function - bis_functions_listpostinit
12:20:53 Attempt to override final function - bis_functions_listrecompile
12:20:54 Attempt to override final function - bis_fnc_missiontaskslocal
12:20:54 Attempt to override final function - bis_fnc_missionconversationslocal
12:20:54 Attempt to override final function - bis_fnc_missionflow
12:20:54   found in (179,374).
12:20:55 Save game type
12:20:55  Mission id: d9d2f147d761697a4c0f151da057331ea364197d
12:23:27 Attempt to override final function - bis_functions_list
12:23:27 Attempt to override final function - bis_functions_listpreinit
12:23:27 Attempt to override final function - bis_functions_listpostinit
12:23:27 Attempt to override final function - bis_functions_listrecompile
12:23:27 Attempt to override final function - bis_fnc_missiontaskslocal
12:23:27 Attempt to override final function - bis_fnc_missionconversationslocal
12:23:27 Attempt to override final function - bis_fnc_missionflow
12:23:59 Error in expression <rols' >> 'Value' >> 'onSliderPosChanged');            >
12:23:59   Error position: <);            >
12:23:59   Error Missing ;
12:23:59 Error in expression <rols' >> 'Value' >> 'onSliderPosChanged');            >
12:23:59   Error position: <);            >
12:23:59   Error Missing ;
12:24:13 Error in expression <rols' >> 'Value' >> 'onSliderPosChanged');            >
12:24:13   Error position: <);            >
12:24:13   Error Missing ;
12:24:13 Error in expression <rols' >> 'Value' >> 'onSliderPosChanged');            >
12:24:13   Error position: <);            >
12:24:13   Error Missing ;
12:24:19 Starting mission:

Share this post


Link to post
Share on other sites

Welcome to spooky street:

 

EThtIU4y.jpg

 

Pressing Ctrl+G in Eden hides foliage.

 

EDIT: This is a feature, to make it easier editing in forests/Jungles I imagine (Tanoa). :)

  • Like 1

Share this post


Link to post
Share on other sites

Welcome to spooky street:

 

 

 

Pressing Ctrl+G in Eden hides foliage.

But not their shadow :(

It's a bug or a feature ?

Share this post


Link to post
Share on other sites

 

Here is a piece of RPT where it appear :

12:20:52 Starting mission:
12:20:52  Mission file: tempMissionSP
12:20:52  Mission world: Altis
12:20:52  Mission directory: D:\User\Documents\Arma 3 - Other Profiles\Mitrail\missions\tempMissionSP.Altis\
12:20:53 Attempt to override final function - bis_functions_list
12:20:53 Attempt to override final function - bis_functions_listpreinit
12:20:53 Attempt to override final function - bis_functions_listpostinit
12:20:53 Attempt to override final function - bis_functions_listrecompile
12:20:54 Attempt to override final function - bis_fnc_missiontaskslocal
12:20:54 Attempt to override final function - bis_fnc_missionconversationslocal
12:20:54 Attempt to override final function - bis_fnc_missionflow
12:20:54   found in (179,374).
12:20:55 Save game type
12:20:55  Mission id: d9d2f147d761697a4c0f151da057331ea364197d
12:23:27 Attempt to override final function - bis_functions_list
12:23:27 Attempt to override final function - bis_functions_listpreinit
12:23:27 Attempt to override final function - bis_functions_listpostinit
12:23:27 Attempt to override final function - bis_functions_listrecompile
12:23:27 Attempt to override final function - bis_fnc_missiontaskslocal
12:23:27 Attempt to override final function - bis_fnc_missionconversationslocal
12:23:27 Attempt to override final function - bis_fnc_missionflow
12:23:59 Error in expression <rols' >> 'Value' >> 'onSliderPosChanged');            >
12:23:59   Error position: <);            >
12:23:59   Error Missing ;
12:23:59 Error in expression <rols' >> 'Value' >> 'onSliderPosChanged');            >
12:23:59   Error position: <);            >
12:23:59   Error Missing ;
12:24:13 Error in expression <rols' >> 'Value' >> 'onSliderPosChanged');            >
12:24:13   Error position: <);            >
12:24:13   Error Missing ;
12:24:13 Error in expression <rols' >> 'Value' >> 'onSliderPosChanged');            >
12:24:13   Error position: <);            >
12:24:13   Error Missing ;
12:24:19 Starting mission:

Thanks, seems to be fixed in internal already.

Share this post


Link to post
Share on other sites

Any update about the feedback tracker?

  • Like 1

Share this post


Link to post
Share on other sites

Why shadow distance setting has that big effect on rock shadow? Increasing shadow distance actually removes any shadowing from them.

 

  • Like 1

Share this post


Link to post
Share on other sites

Hello there, switched to dev-branch this morning to check the visual improvements. Can't launch Arma since, it gets stuck (launcher) on 'Launching Game'. Already tried rebooting, checking my game files, etc. Any tips to fix that? Not sure that it's the perfect place to post though, but I figured this might be the case for others.

Share this post


Link to post
Share on other sites

Hello there, switched to dev-branch this morning to check the visual improvements. Can't launch Arma since, it gets stuck (launcher) on 'Launching Game'. Already tried rebooting, checking my game files, etc. Any tips to fix that? Not sure that it's the perfect place to post though, but I figured this might be the case for others.

It has likely something to do with Workshop mods if you've subscribed any. Check if any of them is stuck in updating or synchronization.

Share this post


Link to post
Share on other sites

I believe this is because if the unit starts inside the vehicle it is not considered to have been in the water yet and thus does not know to put its rebreather on.  Same thing happens to human players if they start inside the sub.

Tell the AI to hop out and then back in again and they'll be wearing their rebreather.

Yes. it is a bug also related with players.
If we (as players) dive the mini sub with hatch open we (as players) also do not use (or need) the rebreather to survive under water. 

Share this post


Link to post
Share on other sites

Welcome to spooky street:

 

EThtIU4y.jpg

 

Pressing Ctrl+G in Eden hides foliage.

 

EDIT: This is a feature, to make it easier editing in forests/Jungles I imagine (Tanoa). :)

 

no way! :o

 

please say there is a script command. this would be great to instantly create winter or wasteland versions fo maps.

  • Like 5

Share this post


Link to post
Share on other sites

Didn't find any actual command while skimming through supportInfo so maybe there isn't.. :(

Share this post


Link to post
Share on other sites

Hello there, switched to dev-branch this morning to check the visual improvements. Can't launch Arma since, it gets stuck (launcher) on 'Launching Game'. Already tried rebooting, checking my game files, etc. Any tips to fix that? Not sure that it's the perfect place to post though, but I figured this might be the case for others.

Had a problem getting Dev branch to load myself . Had to disable battleye in launcher. Battleye blocked A physX file.hope this helps.

Share this post


Link to post
Share on other sites

How would one go about reporting bugs while the feedback website is down for maintenance?

Share this post


Link to post
Share on other sites

How would one go about reporting bugs while the feedback website is down for maintenance?

Here is a good place to start. Just make sure to specify which branch. And any other helpful details as you might a tracker report.

Share this post


Link to post
Share on other sites

Added: Action Menu Filtering (hiding action parameters for weapon switching)

 

Where would one find that option?

 

 

On another note, am I the only one who thinks that the movement speed of the spectator camera is way too slow? I think pressing W should have the speed which we now have when pressing SHIFT + W.

 

 

Edit: Just saw this goody https://community.bistudio.com/wiki/Eden_Editor:_Configuring_Asset_PreviewsThat will be very awesome if that is what I think it is.

Share this post


Link to post
Share on other sites

Manly tears were shed when I read the biki page earlier this morning. Honestly, fantastic news.

 

That's mostly Greek  to me, would you mind explaining what this will change in the future?

Share this post


Link to post
Share on other sites

Manly tears were shed when I read the biki page earlier this morning. Honestly, fantastic news.

This happens when a Superior Encoding Master Guru BXBX turns into a Senior Programmer and unleashes his encoding dreams into the engine :icon_twisted:

  • Like 5

Share this post


Link to post
Share on other sites

This happens when a Superior Encoding Master Guru BXBX turns into a Senior Programmer and unleashes his encoding dreams into the engine :icon_twisted:

 

Manly tears are shed? ;)

Share this post


Link to post
Share on other sites

Do you now if Arma has better performances on W10 than on W7?

Share this post


Link to post
Share on other sites

How do we get the custom "DLC" icons for addons  we create back?

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×