Jump to content

Recommended Posts

It looks fine for me though.

 

 

Edit: Is anyone else having those rainbow-coloured borders around water?

 

http://i.imgur.com/Id9NuqZ.jpg

 

 

 

Seems like it, tarmac & gravel roads have new textures, but they are as unsharp as the old ones =/

 

Yes.

Share this post


Link to post
Share on other sites

Does anyone know what's changed regarding the terrain? I presume it's an updated satellite layer. Is it higher-res? I really like it.

 

I'm less keen on the lighting changes, honestly I had things looking better before with Real Light.

 

My initial impression regarding performance (no objective comparisons run yet) is that the game has become more sluggish.

Share this post


Link to post
Share on other sites

It looks fine for me though.

 

No it's not fine. I made another one with a dark background just for you, to make it brutally clear how much banding there is around the reticle. That same banding is clearly visible during daylight too. Do you really think that is okay? It's not.

 

http://images.akamai.steamusercontent.com/ugc/507027582296361137/3A46A7EE20994A3C6AD4D3DE9D6BCDC2A3E6DC9E/?interpolation=lanczos-none&output-format=jpeg&output-quality=95&fit=inside|2048:1152&composite-to=*,*|2048:1152&background-color=black

 

Again, I want to clarify that I'm not using any weird settings or filters and I'm looking at a high quality IPS monitor which is hardware calibrated to sRGB standard. It's possible that the first screenshot doesn't show the issue clearly if you have a shitty, or not properly calibrated monitor, but this last screen-shot should come across even under those circumstances.

Share this post


Link to post
Share on other sites

Yes.

 

Jesus, can you guys please edit your replies and not quote a HD screenshot to add but one single word?

  • Like 3

Share this post


Link to post
Share on other sites

Water improvements are nice however it still lacks waves... Granted there is a perfectly ArmA engine compatible solution: https://www.youtube.com/watch?v=6q-IuvATr5c

 

Also we need wet surfaces. Please BIS. You can't just leave that be. Can't just upgrade graphics without rain being nothing more but falling sprites

  • Like 2

Share this post


Link to post
Share on other sites

No it's not fine.

 

 

What I mean is, that I don't have this issue with the holosight. The colour changed abit but it's not over saturated or to bright. But then again, not everyone seems to have that weird border around water like I do. Guess things simply need more tweaks.

Share this post


Link to post
Share on other sites

if anyone is in stable for now, can he take a screenshot from the 2 antennas on Stratis, looking at Agia Marina, around 18:30?

They killed the red sunset :'(

Share this post


Link to post
Share on other sites

With the new contrast, saturation and brightness settings, I think the textures of the Mk-17 Holosight need some work. It wasn't the nicest looking sight before, but now it looks really horrible. Additionally, if you decide to improve the textures, also tell the soldiers to keep their fingerprints off the  holosight....

 

 

XqQJQIo.jpg

Share this post


Link to post
Share on other sites

Revo, that screen-shot also shows an old problem which has been bothering me for a long time: The reticle is affected by heat blur.

Share this post


Link to post
Share on other sites

Revo, that screen-shot also shows an old problem which has been bothering me for a long time: The reticle is affected by heat blur.

 

Yep, but I wasn't sure whether that was introduced today or not.

Share this post


Link to post
Share on other sites

Yep, but I wasn't sure whether that was introduced today or not.

 

No, it's been like that for a long time, maybe forever.

Share this post


Link to post
Share on other sites

Additionally, if you decide to improve the textures, also tell the soldiers to keep their fingerprints off the  holosight....

 

 

Couldn't agree more. Please BI, give optics some love. With all that glossiness, and dirt, it can really be hard to use them during dusk/dawn or some overcast, it's ok on sunny day. Check to see how bad it can get:

https://www.youtube.com/watch?v=E2wSJz5fCVo

I get that you wanted to make them look good, and they do. But that's not a good enough reason for the negative impact on gameplay it has, IMO. Please at least consider removing some of the dirt/fingerprints, though glossiness is the biggest issue.

  • Like 1

Share this post


Link to post
Share on other sites

I get that you wanted to make them look good, and they do. But that's not a good enough reason for the negative impact on gameplay it has, IMO. Please at least consider removing some of the dirt/fingerprints, though glossiness is the biggest issue.

I like that there are situations (times of day, lighting conditions) which mean that an optic isn't always automatically better than open sights.

  • Like 1

Share this post


Link to post
Share on other sites

Valid point, but it doesn't need to be completely blinding either. At the very least, I would wipe that dirt of (in real life).Can't speak about reflections on the optic, as I never owned one, but I got the idea that it's not that severe in real life from the feedback tracker.

Especially since there are no such problems on a sunny day, but cloudy one - I'd expect it to be reverse.

Share this post


Link to post
Share on other sites

Well I'm sorry to report that my FPS (and frankly also Image Quality) has tanked with this update. Given the same scene (below) I've dropped from 31.0 frames to just 25.5.

 

Stable - No Customisation 31.0 FPS

Beta - No Customisation 25.5 FPS

 

And honestly I think it looked better before with ReShade; Stable - RealLight & Custom MidDetail 29.5 FPS

 

But it's back to the drawing board on those customisations as they don't play well with the new lighting; Beta - RealLight & Custom MidDetail 24.5 FPS

 

I applaud what you've done with the satmap (EDIT: actually on closer inspection it would appear it has just been lightened to offset the effect of the new lighting) and accept that the new default lighting is better than the old default (even though it has queered my setup) but this framerate loss is unacceptable to me.

 

Note that the above comparison was done with the new water reflections turned off. I see with the Beta more clouds are evident (and very pretty they are) but that can't account for the size of the FPS drop.

Share this post


Link to post
Share on other sites

 

Eden Editor
  • Tweaked: The DLC icons in the Arsenal and Garage are now read by the configSourceModList script command (instead of config properties)

 

Are there config changes that need to be made in association with this? I'm noticing that DLC icons for mine and other community addons, as attached to that item/entity class with

dlc = "some_cfgMods_classname";

 and pathed to that "dlc" by

    class CfgMods
    {
    	class Mod_Base; //External Class Reference
    	class some_cfgMods_classname : Mod_Base
    	{
    		logo = "path\To\Logo_ca.paa";
     
    	};
    };

are no longer showing in Arsenal/Edit Loadout.

  • Like 1

Share this post


Link to post
Share on other sites

Couldn't agree more. Please BI, give optics some love. With all that glossiness, and dirt, it can really be hard to use them during dusk/dawn or some overcast, it's ok on sunny day. Check to see how bad it can get:

I get that you wanted to make them look good, and they do. But that's not a good enough reason for the negative impact on gameplay it has, IMO. Please at least consider removing some of the dirt/fingerprints, though glossiness is the biggest issue.

Not sure that using a colli-sight in a low visibility setting like that would be a good idea. I personally would have switched to Iron sights, but given the game doesn't allow dimming or adjusting brightness of the sight, idk. There seems to be certain times when using those sights, it won't allow you to see very well.

Share this post


Link to post
Share on other sites

Well I'm sorry to report that my FPS (and frankly also Image Quality) has tanked with this update. Given the same scene (below) I've dropped from 31.0 frames to just 25.5.

 

Stable - No Customisation 31.0 FPS

Beta - No Customisation 25.5 FPS

 

And honestly I think it looked better before with ReShade; Stable - RealLight & Custom MidDetail 29.5 FPS

 

But it's back to the drawing board on those customisations as they don't play well with the new lighting; Beta - RealLight & Custom MidDetail 24.5 FPS

 

I applaud what you've done with the satmap (EDIT: actually on closer inspection it would appear it has just been lightened to offset the effect of the new lighting) and accept that the new default lighting is better than the old default (even though it has queered my setup) but this framerate loss is unacceptable to me.

 

Note that the above comparison was done with the new water reflections turned off. I see with the Beta more clouds are evident (and very pretty they are) but that can't account for the size of the FPS drop.

Yup, I was going to say, my performance is absolute trash now, lots of lovely stuttering on missions that were previously quite smooth.

I suppose it is too much to ask to have at least some level of consistency in which if we don't see any optimizations, we at least don't run the risk of performance downgrades, especially ones as bad as I'm experiencing.

I was going enjoy my friday night playing Arma 3.

I'm not now.

EDIT

One more thing I've noticed is that while my framerates appear to be "high", they're not "stable" frame rates, at a designated 61 fps, it doesn't feel like it, there's this wretched stuttering like the game is just constantly and unnecessarily loading all the time now.

"Standing still" loading, loading, loading, loading

"Whoops, I turned my head too fast, looks like things gotta load all over again"

"Ohh, I pressed the 'm' key! Looks like the map screen is going to have to chug hard and load like it's the most detailed thing my computer has ever had to render"

"Doh! I pressed the 3rd person view button, now the game has to pause an entire two seconds and the frame rate takes a tumble while everything renders!"

I can feel the instability of the performance as compared to the previous version where things would load and then they would stop and you'd be able to play normally, but now it's just perpetual loading, I don't know if it has something to do with the shaders or what, but things are definitely not performing as well as the previous version.

I'm going to downgrade to the previous version and get my playing in before my machine can't play a game I paid money for two years ago.  :rolleyes:

Share this post


Link to post
Share on other sites

The other thing that pops out for me in those captures is that the trees are thinner (down one LOD level?) in the Beta compared to Stable (ATOC should have been disabled in both cases as I never use it).

 

I do like that there's more colour variation visible in the foreground clutter. And the clouds, the clouds are very pretty. But I'd rather have my ~5 FPS back.

Share this post


Link to post
Share on other sites

 

 

I do like that there's more colour variation visible in the foreground clutter. And the clouds, the clouds are very pretty. But I'd rather have my ~5 FPS back.

I didn't even notice to be frank, everything looked pretty much the same, however I noticed right off the mark that the performance had taken a heavy hit and it only got worse the more I played.

I'm too busy actually playing the game to notice those little visual details, I notice fluidity of play more than any of that, and now I don't have that at all. For me it feels far worse than a -5 reduction in my frame rate even though at rare times it feels "higher" than it was in 1.96. Something's gone seriously wrong with how my computer now handles the game, and whatever momentary gains I might experience, most of the time it struggles now, and for what?

IMO 1.96 had the best performance out of any build and to go from that to this was a pretty big disappointment.

In terms of screwing around with the core game, we're getting into George Lucas territory here.

At some point aside from generating new content, you just need to accept that until a new game is made, the existing game will have to be "good enough".

 

Share this post


Link to post
Share on other sites

In 3D editor I'm getting this error while trying to select an OPFOR or BLUEFOR plane :

Cannot load texture a3\editorpreviews_f\data\cfgvehicles\o_plane_cas_02_f.jpg (b_plane_cas_01_f.jpg in case of bluefor plane)

 

In almost every showcase I'm getting this:

Error: creating weapon HMG_static with scope=private

or

Error: creating weapon HMG_127_MBT with scope=private

or

Error: creating weapon HMG_127 with scope=private

 

Also in controls options every key that has no english letters is now displayed by it's cyrillic letter instead of a simbol. For example "~" is displayed as "Ñ‘" and ":" is displayed as "ж". And I'm using english interface.

Share this post


Link to post
Share on other sites

I'm too busy actually playing the game to notice those little visual details, I notice fluidity of play more than any of that, and now I don't have that at all. For me it feels far worse than a -5 reduction in my frame rate even though at rare times it feels "higher" than it was in 1.96. Something's gone seriously wrong with how my computer now handles the game, and whatever momentary gains I might experience, most of the time it struggles now, and for what?

Well it's all relative, -5 is huge given a scene/rig that only yielded 31 FPS previously. I also feel the 'stability' you mention has suffered but it's hard (or at least, time consuming) to measure that stuff objectively. I wouldn't actually try and play at 30FPS, when I do play I'll generally shorten my VD or play on a less demanding map.

 

In the interests of testing thoroughly I've tried again with all cloud quality levels and at best clawed back just one FPS on the same scene, doesn't seem to make much/any difference at all (which would otherwise be a good thing).

Share this post


Link to post
Share on other sites

I have also been bothered by increased stuttering after the visual update. Instantaneous framerate is not worse than before, and water reflections didn't seem to have a negative impact, but the thing is that framerate drops during gameplay are much more frequent and much more jarring now than they were before. In between those drops, framerate is as high as it used to be, so I'm not sure what's going on. It seems that the stuttering is at it's worst when you are moving and lots of distant objects are popping in when they come inside visual range.

Share this post


Link to post
Share on other sites

Some satalite textures looks strange blackish now.

I don't know for sure but the LOD range of rocks seems to be decreased too.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×