Jump to content

Recommended Posts

From what I've seen they don't really land quicker; the approach is still pretty slow. But they will land more or less where you told them to. Sometimes an AI pilot would ignore your intended LZ and land somewhere he thought more appropriate.

Share this post


Link to post
Share on other sites

ahh okay, now BI fix landing speed :) haha they always sitting ducks for AA

Share this post


Link to post
Share on other sites
I couldn't start the engine of quite a few wheeled vehicle yesterday on the dev branch including the hunter, hemtt and tempest.

I don't see mention of this being fixed. Can anybody confirm.

It's only an issue on non-dedicated servers. For instance, I do my gamemode development in hosted MP as it's a good test bed without having to start servers to test every little piece.

Share this post


Link to post
Share on other sites
whats improved about it??? they land quicker? (hopefully), AI improved landing that is :)

And more than that - AI is now able and willing to land their chopper even in urban areas, Dr. Hladik has shown another of his magic tricks :icon_twisted:

Share this post


Link to post
Share on other sites
And more than that - AI is now able and willing to land their chopper even in urban areas, Dr. Hladik has shown another of his magic tricks :icon_twisted:

I didn't test yet, are they still flaring up before landing?

Share this post


Link to post
Share on other sites
I didn't test yet, are they still flaring up before landing?

Left to themselves, yes, they still climb up. See this ticket for a repro mission. The mission has a chopper fly in at 20 meters and upon landing, it slows down by flaring up to 170 m!

They also still do that weird thing they always did, first slowing down to almost zero speed, then dipping forward towards the landing zone at an angle of about -30 degrees to get back to speed.

This flaring up is especially annoying since BIS_fnc_unitPlay does not work on dedicated servers ether. One of my missions called for a helo insertion behind a hill, since there is AAA in front of the hill and the helos should come in low, but it just doesn't work in Arma 3. You can somewhat reduce the flaring by inserting auxiliary waypoints with gradually lower speed (from full to normal to limited), if I do that with the example, the chopper still flares up to about 60 m, but it's a hell of a lot better.

If the AI could, during approach to the landing waypoint (and it DOES know it's a landing waypoint most of the time) gradually loose speed, it would help a lot.

Share this post


Link to post
Share on other sites

I have said it before, and nothing happened, so I will say it again:

The tracer rounds at the end of ACP-C2 and Vermin SMG magazines need to go away. They are not realistic and not consistent with ther rest of the game. No other pistols or SMG's have tracers in the game, and I have never ever seen any armed forces around the world that actually use such rounds. They do exist, but are mostly just sold to the civillian market. Military forces commonly have tracers for rifle calibers, but not pistol or SMG.

Share this post


Link to post
Share on other sites
I have said it before, and nothing happened, so I will say it again:

The tracer rounds at the end of ACP-C2 and Vermin SMG magazines need to go away. They are not realistic and not consistent with ther rest of the game. No other pistols or SMG's have tracers in the game, and I have never ever seen any armed forces around the world that actually use such rounds. They do exist, but are mostly just sold to the civillian market. Military forces commonly have tracers for rifle calibers, but not pistol or SMG.

Yeah, erm, I kida like the Vermin's SMG, and it's .45 ACP. The pistols though, I agree with you on the pistols.

Share this post


Link to post
Share on other sites

Just found a weird bug (I'm pretty sure it's a bug and not my code).

When spawning empty vehicles on a dedicated server, it comes up with some config access errors about base classes that aren't even in the code I'm running. I'm spawning in "C_Van_01_transport_F" for example and it shows:

Warning Message: No entry 'bin\config.bin/CfgVehicles/Van_01_base_F/HitPoints/HitLFWheel.name'.
Warning Message: '/' is not a value

But I just checked and it is defined according to config browser. Plus I'm not even looking further into the hitPoint entry for "name", "passthrough" or "material". Just things like "HitEngine" or "HitFuel"

This doesn't happen in the editor, only on a dedi.

Dedi.rpt:

"ZONE MANAGER" - HCs: []"
"ZONE MANAGER" - HC: <NULL-object>"
"ZONE MANAGER" - SPAWN ON SERVER: HordeZone_9"
"SPAWN ZONE" - ZONE NAME: HordeZone_9"
"SPAWN ZONE" - ZONE: HordeZone_9"
"NEW EMPTY VEHICLE SPAWN" - CLASS: Horde_C_Offroad_01_F"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitBody"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitEngine"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitFuel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitLFWheel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitLF2Wheel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitRFWheel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitRF2Wheel"
"NEW EMPTY VEHICLE SPAWN" - CLASS: Horde_C_Offroad_01_F"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitBody"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitEngine"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitFuel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitLFWheel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitLF2Wheel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitRFWheel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitRF2Wheel"
"NEW EMPTY VEHICLE SPAWN" - CLASS: C_Van_01_transport_F"
Warning Message: No entry 'bin\config.bin/CfgVehicles/Van_01_base_F/HitPoints/HitLFWheel.name'.
Warning Message: '/' is not a value
Warning Message: No entry 'bin\config.bin/CfgVehicles/Van_01_base_F/HitPoints/HitLFWheel.material'.
Warning Message: '/' is not a value
Warning Message: No entry 'bin\config.bin/CfgVehicles/Van_01_base_F/HitPoints/HitLFWheel.passThrough'.
Warning Message: '/' is not a value
Warning Message: No entry 'bin\config.bin/CfgVehicles/Van_01_base_F/HitPoints/HitLF2Wheel.name'.
Warning Message: '/' is not a value
Warning Message: No entry 'bin\config.bin/CfgVehicles/Van_01_base_F/HitPoints/HitLF2Wheel.material'.
Warning Message: '/' is not a value
Warning Message: No entry 'bin\config.bin/CfgVehicles/Van_01_base_F/HitPoints/HitLF2Wheel.passThrough'.
Warning Message: '/' is not a value
Warning Message: No entry 'bin\config.bin/CfgVehicles/Van_01_base_F/HitPoints/HitRFWheel.name'.
Warning Message: '/' is not a value
Warning Message: No entry 'bin\config.bin/CfgVehicles/Van_01_base_F/HitPoints/HitRFWheel.material'.
Warning Message: '/' is not a value
Warning Message: No entry 'bin\config.bin/CfgVehicles/Van_01_base_F/HitPoints/HitRFWheel.passThrough'.
Warning Message: '/' is not a value
Warning Message: No entry 'bin\config.bin/CfgVehicles/Van_01_base_F/HitPoints/HitRF2Wheel.name'.
Warning Message: '/' is not a value
Warning Message: No entry 'bin\config.bin/CfgVehicles/Van_01_base_F/HitPoints/HitRF2Wheel.material'.
Warning Message: '/' is not a value
Warning Message: No entry 'bin\config.bin/CfgVehicles/Van_01_base_F/HitPoints/HitRF2Wheel.passThrough'.
Warning Message: '/' is not a value
Warning Message: No entry 'bin\config.bin/CfgVehicles/Van_01_base_F/HitPoints/HitGlass1.name'.
Warning Message: '/' is not a value
Warning Message: No entry 'bin\config.bin/CfgVehicles/Van_01_base_F/HitPoints/HitGlass1.material'.
Warning Message: '/' is not a value
Warning Message: No entry 'bin\config.bin/CfgVehicles/Van_01_base_F/HitPoints/HitGlass1.passThrough'.
Warning Message: '/' is not a value
Warning Message: No entry 'bin\config.bin/CfgVehicles/Van_01_base_F/HitPoints/HitGlass2.name'.
Warning Message: '/' is not a value
Warning Message: No entry 'bin\config.bin/CfgVehicles/Van_01_base_F/HitPoints/HitGlass2.material'.
Warning Message: '/' is not a value
Warning Message: No entry 'bin\config.bin/CfgVehicles/Van_01_base_F/HitPoints/HitGlass2.passThrough'.
Warning Message: '/' is not a value
Warning Message: No entry 'bin\config.bin/CfgVehicles/Van_01_base_F/HitPoints/HitGlass3.name'.
Warning Message: '/' is not a value
Warning Message: No entry 'bin\config.bin/CfgVehicles/Van_01_base_F/HitPoints/HitGlass3.material'.
Warning Message: '/' is not a value
Warning Message: No entry 'bin\config.bin/CfgVehicles/Van_01_base_F/HitPoints/HitGlass3.passThrough'.
Warning Message: '/' is not a value
Warning Message: No entry 'bin\config.bin/CfgVehicles/Van_01_base_F/HitPoints/HitGlass4.name'.
Warning Message: '/' is not a value
Warning Message: No entry 'bin\config.bin/CfgVehicles/Van_01_base_F/HitPoints/HitGlass4.material'.
Warning Message: '/' is not a value
Warning Message: No entry 'bin\config.bin/CfgVehicles/Van_01_base_F/HitPoints/HitGlass4.passThrough'.
Warning Message: '/' is not a value
Warning Message: class 'bin\config.bin/CfgVehicles/Truck_F/HitPoints/HitRGlass/' is not defined ('name' accessed)
Warning Message: '/' is not a value
Warning Message: class 'bin\config.bin/CfgVehicles/Truck_F/HitPoints/HitRGlass/' is not defined ('armor' accessed)
Warning Message: '/' is not a value
Warning Message: class 'bin\config.bin/CfgVehicles/Truck_F/HitPoints/HitRGlass/' is not defined ('material' accessed)
Warning Message: '/' is not a value
Warning Message: class 'bin\config.bin/CfgVehicles/Truck_F/HitPoints/HitRGlass/' is not defined ('passThrough' accessed)
Warning Message: '/' is not a value
Warning Message: class 'bin\config.bin/CfgVehicles/Truck_F/HitPoints/HitLGlass/' is not defined ('name' accessed)
Warning Message: '/' is not a value
Warning Message: class 'bin\config.bin/CfgVehicles/Truck_F/HitPoints/HitLGlass/' is not defined ('armor' accessed)
Warning Message: '/' is not a value
Warning Message: class 'bin\config.bin/CfgVehicles/Truck_F/HitPoints/HitLGlass/' is not defined ('material' accessed)
Warning Message: '/' is not a value
Warning Message: class 'bin\config.bin/CfgVehicles/Truck_F/HitPoints/HitLGlass/' is not defined ('passThrough' accessed)
Warning Message: '/' is not a value
Warning Message: class 'bin\config.bin/CfgVehicles/Truck_F/HitPoints/HitBody/' is not defined ('name' accessed)
Warning Message: '/' is not a value
Warning Message: class 'bin\config.bin/CfgVehicles/Truck_F/HitPoints/HitBody/' is not defined ('armor' accessed)
Warning Message: '/' is not a value
Warning Message: class 'bin\config.bin/CfgVehicles/Truck_F/HitPoints/HitBody/' is not defined ('material' accessed)
Warning Message: '/' is not a value
Warning Message: class 'bin\config.bin/CfgVehicles/Truck_F/HitPoints/HitBody/' is not defined ('passThrough' accessed)
Warning Message: '/' is not a value
Warning Message: class 'bin\config.bin/CfgVehicles/Truck_F/HitPoints/HitLBWheel/' is not defined ('name' accessed)
Warning Message: '/' is not a value
Warning Message: class 'bin\config.bin/CfgVehicles/Truck_F/HitPoints/HitLBWheel/' is not defined ('armor' accessed)
Warning Message: '/' is not a value
Warning Message: class 'bin\config.bin/CfgVehicles/Truck_F/HitPoints/HitLBWheel/' is not defined ('material' accessed)
Warning Message: '/' is not a value
Warning Message: class 'bin\config.bin/CfgVehicles/Truck_F/HitPoints/HitLBWheel/' is not defined ('passThrough' accessed)
Warning Message: '/' is not a value
Warning Message: class 'bin\config.bin/CfgVehicles/Truck_F/HitPoints/HitLMWheel/' is not defined ('name' accessed)
Warning Message: '/' is not a value
Warning Message: class 'bin\config.bin/CfgVehicles/Truck_F/HitPoints/HitLMWheel/' is not defined ('armor' accessed)
Warning Message: '/' is not a value
Warning Message: class 'bin\config.bin/CfgVehicles/Truck_F/HitPoints/HitLMWheel/' is not defined ('material' accessed)
Warning Message: '/' is not a value
Warning Message: class 'bin\config.bin/CfgVehicles/Truck_F/HitPoints/HitLMWheel/' is not defined ('passThrough' accessed)
Warning Message: '/' is not a value
Warning Message: class 'bin\config.bin/CfgVehicles/Truck_F/HitPoints/HitRBWheel/' is not defined ('name' accessed)
Warning Message: '/' is not a value
Warning Message: class 'bin\config.bin/CfgVehicles/Truck_F/HitPoints/HitRBWheel/' is not defined ('armor' accessed)
Warning Message: '/' is not a value
Warning Message: class 'bin\config.bin/CfgVehicles/Truck_F/HitPoints/HitRBWheel/' is not defined ('material' accessed)
Warning Message: '/' is not a value
Warning Message: class 'bin\config.bin/CfgVehicles/Truck_F/HitPoints/HitRBWheel/' is not defined ('passThrough' accessed)
Warning Message: '/' is not a value
Warning Message: class 'bin\config.bin/CfgVehicles/Truck_F/HitPoints/HitRMWheel/' is not defined ('name' accessed)
Warning Message: '/' is not a value
Warning Message: class 'bin\config.bin/CfgVehicles/Truck_F/HitPoints/HitRMWheel/' is not defined ('armor' accessed)
Warning Message: '/' is not a value
Warning Message: class 'bin\config.bin/CfgVehicles/Truck_F/HitPoints/HitRMWheel/' is not defined ('material' accessed)
Warning Message: '/' is not a value
Warning Message: class 'bin\config.bin/CfgVehicles/Truck_F/HitPoints/HitRMWheel/' is not defined ('passThrough' accessed)
Warning Message: '/' is not a value

And exactly the same thing in editor:

"ZONE MANAGER" - HCs: [hc1]"
"ZONE MANAGER" - NOT READY: hc1"
"ZONE MANAGER" - HC: <NULL-object>"
"ZONE MANAGER" - SPAWN ON SERVER: HordeZone_9"
"SPAWN ZONE" - ZONE NAME: HordeZone_9"
"SPAWN ZONE" - ZONE: HordeZone_9"
"NEW EMPTY VEHICLE SPAWN" - CLASS: Horde_C_Offroad_01_F"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitBody"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitEngine"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitFuel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitLFWheel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitLF2Wheel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitRFWheel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitRF2Wheel"
"NEW EMPTY VEHICLE SPAWN" - CLASS: Horde_O_Quadbike_01_F"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitBody"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitEngine"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitFuel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitLFWheel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitLF2Wheel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitRFWheel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitRF2Wheel"
"NEW EMPTY VEHICLE SPAWN" - CLASS: C_Van_01_transport_F"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitBody"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitEngine"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitFuel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitLFWheel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitLF2Wheel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitRFWheel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitRF2Wheel"
"NEW EMPTY VEHICLE SPAWN" - CLASS: C_SUV_01_F"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitBody"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitEngine"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitFuel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitLFWheel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitLF2Wheel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitRFWheel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitRF2Wheel"
"NEW EMPTY VEHICLE SPAWN" - CLASS: Horde_C_Offroad_01_F"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitBody"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitEngine"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitFuel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitLFWheel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitLF2Wheel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitRFWheel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitRF2Wheel"
"NEW EMPTY VEHICLE SPAWN" - CLASS: Horde_C_Offroad_01_F"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitBody"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitEngine"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitFuel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitLFWheel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitLF2Wheel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitRFWheel"
"NEW EMPTY VEHICLE SPAWN" - HIT POINT NAME: HitRF2Wheel"

This is a new thing, def in the last couple of days or so.

EDIT: Just double checked - all these errors pop up by just putting this into servexec button in debug console (not related to setting/getting hitpoints):

_thing = createVehicle ["C_Van_01_transport_F", getPos p1, [], 0, "CAN_COLLIDE"];

Edited by Das Attorney
update

Share this post


Link to post
Share on other sites

Thoughts on the G force shake in fixed wing, it's good, nice addition, however, it's too consistent. The plane should be more smooth in straight, and light turns, while the shaking should start more into the turns. Just a slight bit of tweaking here and there, but visuals, sound, getting better in the last few weeks, starting to love the feel these things are adding in unison with the heavily anticipated Helicopters DLC.

Share this post


Link to post
Share on other sites
Linux server performance is close to 1:1 sync with Windows now

combined with previously added callExtension the features sync is nearly done

only major difference is the allocator now (nix has hardcoded jemalloc afaik)

Does this mean, I should be able to host for example a Arma 3 Epoch Server on a debian system. I would like to host some Arma 3 servers, but not on a Windows system.

Share this post


Link to post
Share on other sites
Yeah, erm, I kida like the Vermin's SMG, and it's .45 ACP. The pistols though, I agree with you on the pistols.

I'm fine with having two mags for the Vermin, one with Tracers and one without, but I really don't want Tracers at the end of the normal magazine of the Vermin. :/

Tracers are a bit overused in the rest of the game too if I'm honest. Sure, I love the effect it has on battles in low light condition, but to make every 30rnd rifle magazine have tracers at the end? I know it's a trick mentioned in every soldiers handbook ever created, but IRL it's just not all that common to load the last rounds as tracers. Tracers have some downsides too. They are a fire hazard, they have slightly different ballistics and they reveal the position of the shooter. IRL during training they are even banned from use in many circumstances, to avoid forest fire's and such reasons.

Share this post


Link to post
Share on other sites

Camera shaking when landing helicopter is unnatural. It is too strong and long. Human organsim has a lot of muscles that reduce vibration. All of new "improvements" cause motion sickness. Especially camera shaking and sounds, which are not 3D-positioned. I can feel nausea in 10 minutes of helicopter gameplay (first person view).

Share this post


Link to post
Share on other sites
I have said it before, and nothing happened, so I will say it again:

The tracer rounds at the end of ACP-C2 and Vermin SMG magazines need to go away. They are not realistic and not consistent with ther rest of the game. No other pistols or SMG's have tracers in the game, and I have never ever seen any armed forces around the world that actually use such rounds. They do exist, but are mostly just sold to the civillian market. Military forces commonly have tracers for rifle calibers, but not pistol or SMG.

I actually like it on the vermin (old soldier trick to tell you that you are going to be out of ammo very soon) but Pistols should have non tracer mags.

Share this post


Link to post
Share on other sites
Added: Parameter numberPhysicalWheels to vehicles

What does this do? Is it just one of those things that you can see from editor/ call from script like the other things that where recently introduced? (forgot how they are called)

Share this post


Link to post
Share on other sites
I actually like it on the vermin (old soldier trick to tell you that you are going to be out of ammo very soon) but Pistols should have non tracer mags.

on the topic of guns something that'd be nice to have would be tracer free and/or subsonic ammo, as it is right now if you wack a supressor on even a handgun it'll make that crack sound still

Share this post


Link to post
Share on other sites
Camera shaking when landing helicopter is unnatural. It is too strong and long. Human organsim has a lot of muscles that reduce vibration. All of new "improvements" cause motion sickness. Especially camera shaking and sounds, which are not 3D-positioned. I can feel nausea in 10 minutes of helicopter gameplay (first person view).

Hey, I'm really sorry to hear that. Did you try turning off the cam shake in options?

Share this post


Link to post
Share on other sites
on the topic of guns something that'd be nice to have would be tracer free and/or subsonic ammo, as it is right now if you wack a supressor on even a handgun it'll make that crack sound still

The .45's ingame is actually subsonic. The ingame muzzle velocities for the .45 ACP are set to 280m/s for all weapons. The speed of sound is 340m/s.

So if you want subsonic, bring the Vermin along!

Share this post


Link to post
Share on other sites

*The models of the Offroad and Van have been replaced by the FFV-friendly ones*

Van? Did miss something or, I don't recall their being a Van. We have Hatchback, Box truck, Zamak, SUV, Off-road, variety for them, but no Van... More civilian content to come maybe?

Share this post


Link to post
Share on other sites
*The models of the Offroad and Van have been replaced by the FFV-friendly ones*

Van? Did miss something or, I don't recall their being a Van. We have Hatchback, Box truck, Zamak, SUV, Off-road, variety for them, but no Van... More civilian content to come maybe?

Van is a civilian truck, it's called like that in data and I have used wrong transcription :icon_evil:

Share this post


Link to post
Share on other sites
Van is a civilian truck, it's called like that in data and I have used wrong transcription :icon_evil:

But given the you have FFV now would it not be appropriate to add a van?

Share this post


Link to post
Share on other sites
But given the you have FFV now would it not be appropriate to add a van?

^^True this^^

Speaking of vans, there is a wreck for one, and it looks unique... Maybe make a drivable, non-wrecked version of it, with maybe even a medical version. Just a thought. ^.^

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×