Jump to content

Recommended Posts

Just checking if i alone have this problem:

Only in the dev build i cannot use the arsenal in the editor.

I use the following code (which works in stable for me):

["AmmoboxInit",[this,true]] call BIS_fnc_arsenal;

Share this post


Link to post
Share on other sites

Does the launcher support non-workshop mods?

Yay!

Share this post


Link to post
Share on other sites
Can't wait for the beep-beep-beep of the over horitzontal speed, or to have to keep the joystick like a madman with one hand and the vertical speed with the other, while my foot dance on the pedals to keep the direction.

To be honest, yesterday i was playing the Take On Helicopters demo to practice, and i've pretty much got a hang of it with just my mouse and keyboard. Certain maneuvers though, are going to require my utmost concentration to pull of however, like Auto Rotating is kind of easier, but if you miss the landing by just inches, its almost certain death. Regular landing is also a little tricky since the Cyclic is now controlled differently, but in a good way.

Share this post


Link to post
Share on other sites
About the breathing sounds.

Yesterday I climbed a 300m high mountain to get to the old pirate castle Stari Grad above Omis (there is no real way up, you have to climb a lot).

I think that I started to sound like the most stereotype porn movie ever after going only 100m.

I will add to that that I have been recently watching series of military documentaries and the soldiers were also very porn-like.

I also do some "porn" when pushing myself a lot while hiking.

Share this post


Link to post
Share on other sites
Am I the only one who no longer has editor icons for the units and factions?

I guess not.

Known Issues:

Some icons are missing in units selection in editor

Share this post


Link to post
Share on other sites

paratrooper has ceased to be ridiculous, now good landing on land and sea. :party::popup:

Edit: Now the sound of missing parachute opening :whistle:

Edited by Metralla

Share this post


Link to post
Share on other sites
Does the launcher support non-workshop mods?

Yay!

Yes, but you have to go to parameters, not addons. Then you just enter the names of the modfolders as you would anyway, only without the -= part.

Share this post


Link to post
Share on other sites

Edit: Now the sound of missing parachute opening :whistle:

Can't stress this enough. It's such a basic thing, it should've already been there.

Share this post


Link to post
Share on other sites
Yes, but you have to go to parameters, not addons. Then you just enter the names of the modfolders as you would anyway, only without the -= part.
Thanks. Will the addon menu support non-worshop mods in the future? Because it seems like a glaring issue right now.

Yay!

Share this post


Link to post
Share on other sites
  • Fixed: Fixing orientation of insignia (left arm), insig/clan area made smaller to fit other BLUFOR units (like coveralls)

They're still UV mapped backwards on the BLUFOR fatigues though. Need to flip the U coordinates in the UV editor :)

Share this post


Link to post
Share on other sites
Can't stress this enough. It's such a basic thing, it should've already been there.

Do not laugh :rotfl: ok, the problem is that the game is half done. :rofl::icon_hm:

Share this post


Link to post
Share on other sites

well I had tried that out too a few days ago (just a rifleman and a crate with this line in its init field) but it didn't work, so I gave up (wasn't really important for me to research further). But obviously the error was not (at least totally) on my side, if someone else experiences it as well. I haven't tried in stable though.

Share this post


Link to post
Share on other sites

Stable seems to be fine, but as Zeus I can't make an ammo box have Arsenal anymore. Doesn't seem to matter what box is used, it just doesn't let you bring up Arsenal ingame.

Share this post


Link to post
Share on other sites

What I am having difficulty understanding is, when something in data gets fixed, why does it get broken again so soon afterwards? Surely a programmer KNOWS about dependencies and if they go to correct BUG A, that also affects B then they FIX A AND B. Call me old fashioned but that's how I would go about it. It seems like every DEV version we are having to check for the same things again and again. Why? What is internal Q&A doing?

Share this post


Link to post
Share on other sites

Not completely sure if this is the correct topic for this issue, but it has been on bugtracker for so long and been destroying quite alot of mp games so I felt the need to post it here as well ;).

Current Anti Aircraft vehicles are completely ineffective against any aircraft with ATGM. While they are mayor threats in real life they are target practise in ArmA 3. Problem is their radar range maxes out at 3km, and IFF maxes out at 2km. Meaning they will only engage at 2km or closer. All while aircraft will engage them from 5km. It seems easy to fix (expect it is just a parameter), though I am no programmer. Hope this issue can be fixed, rather sooner than later :p.

Besides this, been great coming back to the series since OPF :D. Hope to see this game being constantly improved and expanded as well!

---------- Post added at 20:17 ---------- Previous post was at 20:16 ----------

Some links to the feedback tracker around this issue (forgot about these);

http://feedback.arma3.com/view.php?id=18532

http://feedback.arma3.com/view.php?id=14484

http://feedback.arma3.com/view.php?id=18139

Edited by Kerel1
Horrible spelling ;)

Share this post


Link to post
Share on other sites
What I am having difficulty understanding is, when something in data gets fixed, why does it get broken again so soon afterwards? Surely a programmer KNOWS about dependencies and if they go to correct BUG A, that also affects B then they FIX A AND B. Call me old fashioned but that's how I would go about it. It seems like every DEV version we are having to check for the same things again and again. Why? What is internal Q&A doing?

A non-planned fix in a code might change the context of some other part of the code. If the code is too difficult to understand by a single programmer, there might be problems with exchange of proper info about it and bugs then happen even after fixes.

Share this post


Link to post
Share on other sites
Not completely sure if this is the correct tpoic for this issue, but it has been on bugtracker for so long and been destroying quite alot of mp games so I felt the need to post it here as well ;).

Current Anti Aircraft vehicles are completely ineffective against any aircraft with ATGM. While they are mayor threats in real life they are target practise in ArmA 3. Problem is their radar range maxes out at 3km, and IFF maxes out at 2km. Meaning they will only engage at 2km or closer. All while aircraft will engage them from 5km. It seems easy to fix (expect it is just a parameter), though I am no programmer. Hope this issue can be fixed, rather sooner than later :p.

Besides this, been great coming back to the series since OPF :D. Hope to see this game being constantly improved and expanded as well!

---------- Post added at 20:17 ---------- Previous post was at 20:16 ----------

Some links to the feedback tracker around this issue (forgot about these);

http://feedback.arma3.com/view.php?id=18532

http://feedback.arma3.com/view.php?id=14484

http://feedback.arma3.com/view.php?id=18139

2nded

Share this post


Link to post
Share on other sites
Am I the only one who no longer has editor icons for the units and factions?

Unintentional side effect of addition of new parameters for setting picture color. Sorry for inconvenience, fix is already on the way.

Share this post


Link to post
Share on other sites

there is a chance to fix the shadow problem on assassin helmet?

2014-07-31_00002.jpg

Share this post


Link to post
Share on other sites
How does this work?

You can use ctrlCreate and ctrlDelete commands.

Share this post


Link to post
Share on other sites

So it seems it's not just me. I will create a ticket in feedbacktracker then.

---UPDATE---

Ticket no. 0020039

Edited by ozzbik

Share this post


Link to post
Share on other sites

the arsenal crates have been broken in the dev version for several days now but there is a fix. the boxes that arsenal is assigned to are not getting there variable that enables the addaction to be added. so here is the workaround to make it work until BI get it fixed. you only have to add 1 addl thing to get it to work.

NOTE: this has to be set AFTER arsenal has initialized or it wont work. (so you may need to use a "sleep" or "waituntil" command)

box1 setvariable ["bis_fnc_arsenal_condition",{true},true];

my example crates name is: box1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×