Jump to content

Recommended Posts

Maybe tried to raid to much gear off the guy and gave yourself a prolapse, the footprints were caused when walking backwards with your own internals and shit being trampled in by your boots.

The footprints disappeared thanks to the Mediterranean heat drying them up pretty quickly.

The most logical conclusion, I must agree.

Share this post


Link to post
Share on other sites

The suspense of waiting for the Unmanned Ground vehicles and Unmanned Arial Vehicles is growing with each day for me, because I am going on holidays this Saturday so hopefully some time this week.

Share this post


Link to post
Share on other sites

Is resuming SP mission broken? If I save the game at mission start, go to menu resume it says it cant load autosave and mission wont start. During mission I can save and load normally.

Edit: Now it works after I removed the same mission from ArmA3/Missions and kept only the one from steamworks.

Edited by SaOk

Share this post


Link to post
Share on other sites
Is resuming SP mission broken? If I save the game at mission start, go to menu resume it says it cant load autosave and mission wont start. During mission I can save and load normally.

Edit: Now it works after I removed the same mission from ArmA3/Missions and kept only the one from steamworks.

I posted earlier about this happening for the showcases - where are the steamworks ones located?

Thanks for any help

Share this post


Link to post
Share on other sites

Having new issue - when resuming mission (at least the one loaded from steamwork) it dosent remember anything in RscTitles (with message) and mission begin to stutter. Some other scripts seem to begin failing too. :S

---------- Post added at 01:49 ---------- Previous post was at 01:39 ----------

Tested more and yes resuming missions (loaded from steamworks), isnt working right. It breaks the mission. I renamed the mission folder and added the same identical mission in the old way (from editor) to scenarios and mission resumes normally from autosaves.

ps. Sorry petek, I dont know where those files are.

Edited by SaOk

Share this post


Link to post
Share on other sites
i dont have a hotas, i have a combinatian of a logitech extrema pro 3d and a thrust control from saitek x52pro. (the x52pro-stick is sadly broken).

but on my side its working as everytime. could you PM me what exactly is going wrong on your side. eventually we find a solution.

Thanks for chiming in! My problem started in previous dev-build and I have no joystick/rudder/throttle input in any of the helis. Going to the control configuration then customize and clicking on the view button shows tha A3 recognize the input since I can see values change between -100 and 100 if I move the controls.

I will try making a fresh profile tomorrow and see if things change.

/KC

Share this post


Link to post
Share on other sites

Workshop missions are downloaded to:

\Steam\userdata\<steamID>\107410\remote

---------- Post added at 01:11 AM ---------- Previous post was at 01:05 AM ----------

(speaking of naming missions on Workshop) Well, there -is- this post... maybe that could just be popped in there, or something?

Seems it's a moot point. Steam automatically renames the mission file, and thumbnail, to whatever "friendly name" you put as the name of the Workshop item. So while I uploaded darkstarDemo.pbo Steam renamed it to radio%20message%20mini%20demo.stratis.pbo like a moron.

So even if we put in a nice useful filename for the mission Steam is gonna dumb it down and remove all of that it seems.

Share this post


Link to post
Share on other sites

I wish we could change this path its silly

Workshop missions are downloaded to:

\Steam\userdata\<steamID>\107410\remote

---------- Post added at 01:11 AM ---------- Previous post was at 01:05 AM ----------

Seems it's a moot point. Steam automatically renames the mission file, and thumbnail, to whatever "friendly name" you put as the name of the Workshop item. So while I uploaded darkstarDemo.pbo Steam renamed it to radio%20message%20mini%20demo.stratis.pbo like a moron.

So even if we put in a nice useful filename for the mission Steam is gonna dumb it down and remove all of that it seems.

Share this post


Link to post
Share on other sites
Anyone finding the echo / reverb on the pawnee's rockets a bit too much in first person? It sounds really good in 3rd person in my opinion but 1st person just sounds wrong

Same here, it just sounds wrong. Too many echo repetations imho.

Share this post


Link to post
Share on other sites
AH-9 rocket sounds like a flare gun to be honest :D

Have you noticed that the AH-9 also has some weird echo when shooting in 1st person view?

Share this post


Link to post
Share on other sites
Have you noticed that the AH-9 also has some weird echo when shooting in 1st person view?

Yes, seems that all sounds have ~1 second delay on them in the AH-9. Same in the MH-9.

Edited by blackjacktom

Share this post


Link to post
Share on other sites

Tbh I felt that more in 3rd Person, MadDog...

Always sounded like there was a rocket launch in front of my ears and behind; not only with my new headset (CV 1500), but also on some old speakers which are stereo only.

Share this post


Link to post
Share on other sites
Have you noticed that the AH-9 also has some weird echo when shooting in 1st person view?

I think its ballistic crack, both the ah9 and the po30 have weapons set behind the pilot/gunner so as the bullet passes by the pilot/gunner it causes the crack which seems like an echo almost.

New update has increased stutter/micro pauses more and its been ever increasing since the start of the beta. What exactly is going on behind the scenes that is causing the stutter/micro pauses.

I've been messing around with GPU settings in an attempt cut out the stutters but nothing helps.

Xbox360 controls are still being wiped on every game launch too.

Also at this juncture we still have no wounded animations that play when you shoot AI, they still bob like a bloody apple on water when hit.

Edited by Bigpickle

Share this post


Link to post
Share on other sites

Still unable to resume saved showcase missions

Still unable to command firing on empty vehicle from land vehicles

Pawnee's rocket still sound ridiculous in first person

Binocular anim change seems to be in prone unit lifts himself up to replace the binocs? Looks better

The Blackfoot pilot entering/exiting is fixed

Sorry - not being v positive at the mo;-)

Edited by petek

Share this post


Link to post
Share on other sites
I think its ballistic crack...

Nope, it's definitely a reverb/echo effect, as has been reported by others aswell. It even happens when firing rockets.

Share this post


Link to post
Share on other sites

"New update has increased stutter/micro pauses more and its been ever increasing since the start of the beta. What exactly is going on behind the scenes that is causing the stutter/micro pauses.

I've been messing around with GPU settings in an attempt cut out the stutters but nothing helps."

Same here and only since Beta. Dev's could we get any info on what's changed? I always test with Infantry showcase and it's still marked over a month after the Beta rolled out.

"Also at this juncture we still have no wounded animations that play when you shoot AI, they still bob like a bloody apple on water when hit."

Bigpickle - I only ever play now using TPW's fall script (with the rag-doll off). Can't go back to the "I've been shot and therefore need to twitch"

Cheers

Share this post


Link to post
Share on other sites
Also at this juncture we still have no wounded animations that play when you shoot AI, they still bob like a bloody apple on water when hit.

It would be nice to get the new Dayz wounded animations into Arma3.

Share this post


Link to post
Share on other sites
It would be nice to get the new Dayz wounded animations into Arma3.
Conversely it would be nice if the new DayZ where anywhere near as stable as (stable branch) Arma 3. :p Don't know if you heard about that...

Share this post


Link to post
Share on other sites
Nope, it's definitely a reverb/echo effect, as has been reported by others as well. It even happens when firing rockets.

rockets will have a crack to when they fly past, either way it sounds totally awful.

As a paying customer of BIS since OPF days I'm becoming more dismayed with the bug report system and the general handling of issues and the priority they are given by votes.

I thought the premise of per-ordering and community testing was to highlight key floors for fixing so "the community can enjoy modding and not fixing our game on release" which was said in a video interview, reporting bugs have a voting system, totally ludicrous! I feel the current bug reports system is not working and important bugs are being lost in that system purely by that fact.

Having heard the rumors about no campaign on release, comments that some things will never be fixed as there's no time and so on, this just makes me feel like Ive been taken for a fool to hand over my money first blindly being sold by the spin.

Where I understand financial constraints and time limits are incredibly brutal for game development in this cut throat world we live in, I hope a new strategy for reporting and processing bugs will be deployed for A4's development if indeed it comes about, that doesn't rely on peoples opinions and rely on solely what the game needs to be the best it can be.

Before anyone says steady on pickle its "only beta", they'll be the same people who said "its only alpha" and will say "its only just been released let em patch it", "its only the first patch, let em get another in".....

Edited by Bigpickle

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×