Jump to content

Recommended Posts

Does anybody encountered animation problem after using modded animation? Even in Vanilla, something like that causes problem that can't move as usual, or crash when load some animation. It's too hard to make it reploduced though, re-install Development Branch to solve this issue.

Share this post


Link to post
Share on other sites

There is a problem with AI convoys currently. At some point part of the convoy just stops . Like rear vehicles just stop for no reason, they don`t move just stand. Anyone else noticed this ?

  • Like 1

Share this post


Link to post
Share on other sites
6 hours ago, Ivanoff.N said:

There is a problem with AI convoys currently. At some point part of the convoy just stops . Like rear vehicles just stop for no reason, they don`t move just stand. Anyone else noticed this ?

 

I've seen this before... the two major issues I have seen so far with convoys are

  1. Last vehicle randomly stops
  2. First vehicle doesn't move

If you take over the driver of the front vehicle with Zeus and drive a few meters, the convoy will work normally... It just won't go on its own.

 

Needless to say, this is a wee bit frustrating.

Share this post


Link to post
Share on other sites

Speaking of broken convoys, I've re-played the Fixed Wing Showcase relatively recently and found that the enemy convoy you are tasked to destroy seems to have issues moving as it's supposed to normally. Probably caused by the same issues mentioned here.

  • Like 1

Share this post


Link to post
Share on other sites
11 hours ago, a_killer_wombat said:

Speaking of broken convoys, I've re-played the Fixed Wing Showcase relatively recently and found that the enemy convoy you are tasked to destroy seems to have issues moving as it's supposed to normally. Probably caused by the same issues mentioned here.

 

it worked fine right up until the June 2016 1.62 Driving Overhaul

  • Haha 1

Share this post


Link to post
Share on other sites

Is there any chance that someday we will be able to put a second primary weapon in the launcher slot? A sniper could take another light rifle, or a submachine gun, or a Marksman could take an assault rifle and a DMR.

Share this post


Link to post
Share on other sites

Can anyone confirm that the T-100 wreck emits an engine sound?

Share this post


Link to post
Share on other sites
7 minutes ago, R3vo said:

Can anyone confirm that the T-100 wreck emits an engine sound?

In stable as well as dev, mate. Yes.

  • Like 2

Share this post


Link to post
Share on other sites
17 hours ago, GEORGE FLOROS GR said:

Hello there !

 

I would like just to mention that the 1st example is missing a "]"

https://community.bistudio.com/wiki/drawIcon3D

 

Thanks and Happy New Year to Everyone !

Thanks, fixed it.

  • Thanks 1

Share this post


Link to post
Share on other sites
20 hours ago, GEORGE FLOROS GR said:

Hello there !

General Kenobi !

Share this post


Link to post
Share on other sites
3 hours ago, R3vo said:

Thanks, fixed it.

 

I was trying also , to add a custom (.paa ) image , but i noticed , that it was working only with "Mission Root"

http://killzonekid.com/arma-scripting-tutorials-mission-root/

should this be mentioned as well and is there any another possible way ?

 

Thanks !

Share this post


Link to post
Share on other sites
5 minutes ago, GEORGE FLOROS GR said:

 

I was trying also , to add a custom (.paa ) image , but i noticed , that it was working only with "Mission Root"

http://killzonekid.com/arma-scripting-tutorials-mission-root/

should this be mentioned as well and is there any another possible way ?

 

Thanks !

I don't know, I haven't used that command alot.  You can ask on Arma 3 Discord if you want. https://discord.gg/Ucn9qj

  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, Lbbde said:

General Kenobi !

 

Hello Lbbde !

 

I'm certainly not that Guy !

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, GEORGE FLOROS GR said:

I'm certainly not that Guy !


 

I do get the point know !  :z:

Spoiler

 

Top definition

General Kenobi

The dankest Jedi in the history of dank jedi’s. Danker than Sith Palps. His famous phrase “hello there” warms the hearts of all memist’s.

 

 

Spoiler

 

 

  • Haha 1

Share this post


Link to post
Share on other sites

there's a chance to have the facial expression for the new dev's faces? Ivan and Dwarden would  be very useful

Share this post


Link to post
Share on other sites

fnFSr18.jpg

 

The Germany localizations of the warlords init module are cut off.

Share this post


Link to post
Share on other sites

Unfortunately, the localization issues will never be solved.

Share this post


Link to post
Share on other sites

Is this only for me or not? I feel these cartridge sounds aren't randomized well. Every each of pulling the trigger makes the same cartridge sound expect the very last sound.

Note that, this video's cartridge sound is boosted by personal MOD.

 

Share this post


Link to post
Share on other sites
12 hours ago, POLPOX said:

Is this only for me or not? I feel these cartridge sounds aren't randomized well. Every each of pulling the trigger makes the same cartridge sound expect the very last sound.

Note that, this video's cartridge sound is boosted by personal MOD.

i got that right? are you saying that both sound should be heard at the same time (together) - sound of gunfire + the sound of falling cartridge

Share this post


Link to post
Share on other sites
1 hour ago, lex__1 said:

i got that right? are you saying that both sound should be heard at the same time (together) - sound of gunfire + the sound of falling cartridge

I didn't meant to that... I hope you can get it.

The timing of cartridge sound is legit for me but sound randomizer is not working properly, I think.

As shown in the video and in the in-game config, there're some cartridge sounds defined but when full auto it only sounds one sound.

I'm not sure I described this well...

Share this post


Link to post
Share on other sites
9 hours ago, POLPOX said:

I didn't meant to that... I hope you can get it.

The timing of cartridge sound is legit for me but sound randomizer is not working properly, I think.

As shown in the video and in the in-game config, there're some cartridge sounds defined but when full auto it only sounds one sound.

I'm not sure I described this well...

i have a reproduction sound is made without strengthening. sounds like you have.
there is a sound, the sound cartridge for one type of hitting the ground or to another type.
hear the sound effect of the 1st or 2nd or 3rd, randomly changing priority type sound, but they don't mix. the type of sound is not dependent on the type of soil where travelling through the cartridges. some of the ground surface or the situation does not reproduce the sound cartridge.

Share this post


Link to post
Share on other sites

Is this a known issue with the High Voltage Tower (Damaged)?

 

  • Like 1
  • Haha 4

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×