Jump to content
.kju

All in Arma (AiA) - TKOH/OA/A2/A1 merge with A3

Recommended Posts

Q: How to make missions on A1/A2/OA/TKOH terrains with A3 infantry?

A: Remove the AiA_DisableA3Content.pbo from @AllInArma\Core\addons meanwhile.

But remember :

You cannot mix A2/OA infantry units with A3 infantry as this causes visual glitches and crashes.

What is the current state of UAV/ULB module ?

Thanks for reply ;)

Share this post


Link to post
Share on other sites

will there ever be a fix? maybe the creator and BIS can work something out?

Share this post


Link to post
Share on other sites
will there ever be a fix? maybe the creator and BIS can work something out?

Read what RoadField quoted again. You have to delete a file to get access to Arma 3 assets. It's all in the wiki/FAQ on the front page.

Share this post


Link to post
Share on other sites
@keycat: do you have that problem on every map?

Yes. I see that white line in every stock A2:OA map I tried so far.

The lighting in your screenshots looks awesome. Care to tell how you obtained that?

/KC

Share this post


Link to post
Share on other sites

Sorry for the crummy quality on this, took it from my video recordings after the night was over. Didn't have time to screencap because we ran into some contact shortly after this point. We were bounding across this field to the next treeline and I looked to my right and saw Zub in the clouds. Thought it looked pretty cool.

http://i.imgur.com/Kl0QbKZ.jpg

Share this post


Link to post
Share on other sites

Hi guys,

Sorry for question but is it possible to JUST get this so it's ONLY Chernarus map that you could port over and not all the A2 assets etc please?

I just would like to have Cherno in my A3. Is this possible?

Share this post


Link to post
Share on other sites
Hi guys,

Sorry for question but is it possible to JUST get this so it's ONLY Chernarus map that you could port over and not all the A2 assets etc please?

I just would like to have Cherno in my A3. Is this possible?

im with this guy all I want is the maps

Share this post


Link to post
Share on other sites

Actually you can. I'm not sure if this is documented on the Wiki. Just look at the pbos, one to remove (disable A3 content) one to move to the correct folder to enable it (disable CO content)

Share this post


Link to post
Share on other sites
Actually you can. I'm not sure if this is documented on the Wiki. Just look at the pbos, one to remove (disable A3 content) one to move to the correct folder to enable it (disable CO content)

so you can just have the maps? and none of the units etc?

Share this post


Link to post
Share on other sites
so you can just have the maps? and none of the units etc?

Well, it was explained to you like four times now. If you ignore the help you get here, im sorry for you... Just read the last two pages and you would exactly know what to do.

Share this post


Link to post
Share on other sites
Last night I had a chance to test this awesome mod! Really surprised how well the new stance system worked with the old A2 soldiers :)

Don't know if it's my GPU or drivers (nVidia GTX 260 using 301.42 WHQL) but I do get a graphic artifact showing like white line around me. Looks like it's just on the edge on the clutter distance, anyone else seeing this or have any ideas how to fix it?

http://keycat.no-ip.com/files/AiA_001.jpg

http://keycat.no-ip.com/files/AiA_002.jpg

http://keycat.no-ip.com/files/AiA_003.jpg

Thanks again for making and sharing kju and I'm looking forward to see what your new persistent, realwar MP game mode is all about (as hinted in the intervju @ The Arma Interviews)!

/KC

Hi KeyCat,

I got these surrounding line too with my old GTX 260. With the newly shipped GTX 660 they are gone.

My best guess is thats a prob. with newer DX or nvidia driver together with the GTX 260 model.

Share this post


Link to post
Share on other sites

Hello,

I have some trouble with AiA mod.

When I launch the bat file, i always have this error: Addon "AiA_baseconfig_f" requires addon "CA_desert2_character". And When I'm on the game this error pop up: script "InitJipCompatible.sqf" not found.

Except that I have no problem so far.

I try to remove the Arma2 character like you explain in your wiki. When I launch the editor I don't have the Arma III character, but I only have the ACR character (DLC free). :confused:

Here my bat file:

rem

rem Adjust the path with your local path

rem

set _ARMA3_PATH=C:\Program Files\Steam\SteamApps\common\Arma 3

set _ARMA1_PATH=D:\Program files\Bohemia Interactive\ArmA

set _ARMA2_PATH=D:\Program files\Bohemia Interactive\ArmA 2

set _ARMA2OA_PATH=D:\Program files\Bohemia Interactive\ArmA 2

set _TKOH_PATH=C:\Program Files (x86)\Steam\steamapps\common\Take On Helicopter

rem

rem Define your additional modfolders

rem

set _CUSTOM_MODS=@CBA_A3

rem

rem Adjust your parameters

rem

set _DEFAULT_PARAMETERS=

rem -nosplash -skipintro -world=empty -noFilePatching

set _DEVELOPMENT_PARAMTERS=

rem -window -showScriptErrors

set _PROFILE_PARAMETERS=

rem "-profiles=%_ARMA3_PATH%" "-name=UserName"

rem ///////////////////////////////////////////////////////////////////////////

rem

rem DONT MODIFY ANYTHING BELOW

rem

rem ///////////////////////////////////////////////////////////////////////////

cd /D "%_ARMA3_PATH%"

arma3.exe %_DEFAULT_PARAMETERS% %_DEVELOPMENT_PARAMTERS% %_PROFILE_PARAMETERS% "-mod=%_CUSTOM_MODS%;@AllInArma\ProductDummies;%_ARMA1_PATH%\DBE1;%_ARMA1_PATH%;@AllInArma\A1Dummies;%_ARMA2_PATH%;%_ARMA2OA_PATH%\Expansion;@A1A2ObjectMerge;%_ARMA3_PATH%;@AllInArma\Core;@AllInArma\PostA3"

exit

Share this post


Link to post
Share on other sites

In the wiki, it includes in the modline @A1A2ObjectMerge but I don't seem to have such a folder.

I'm also a bit confused about putting any other custom mods at the start of the line, as I thought they were loaded in order, so if a custom mod that changes A2 or A3 in some way is loaded first and then the default folders, won't the content in the latter negate the mods?

Share this post


Link to post
Share on other sites

I got these surrounding line too with my old GTX 260. With the newly shipped GTX 660 they are gone.

My best guess is thats a prob. with newer DX or nvidia driver together with the GTX 260 model.

Thanks for letting me know, time for an upgrade when A3 is released anyway.

/KC

Share this post


Link to post
Share on other sites
But remember :

What is the current state of UAV/ULB module ?

Thanks for reply ;)

Thanks..

In any case, i think that empty A3 vehicle should be allowed since no A3 units are inside it...

Share this post


Link to post
Share on other sites
Thanks..

In any case, i think that empty A3 vehicle should be allowed since no A3 units are inside it...

They are allowed. If you delete the AiA_DisableA3Content.pbo from @AllInArma\Core\addons, which has been stated numerous times. If you delete that file you have access to every asset from A2, OA, and A3. You just can't mix the A2/A3 infantry. You can use empty vehicles all you want.

Share this post


Link to post
Share on other sites

Is the mod broken now? Got a fresh ArmA 3 Beta install, along with ArmA 2 and OA, tried both with and without PlaywithSIX, I get an error when spawning saying config.bin/something something, and it sends me back to the editor instead of spawning.

Not compatible with the latest ArmA 3 Beta?

Share this post


Link to post
Share on other sites
Same issue as zhrooms. Full error is: no entry 'config.bin/cfgdiary/fixedpages/conversation.type'

Something changed with today's beta update.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×