Jump to content
Sign in to follow this  
W0lle

Cold War Rearmed² - Public Beta

Recommended Posts

I think i found small bug in Cwr 2 UK Expansion v1.04.

When i try to put Section leader on map i have error message: No entry 'bin\config.bin/cfgWeapons.cwr2_L9A1'.

Unit has mags but no pistol. Can someone confirm that or this is something on my side.

Ps: i didnt check all units so i'm not sure if more units should have this pistol (but i think only this officer has pistol).

Share this post


Link to post
Share on other sites

I can confirm the bug was present and its fix will be present in the next release.

Share this post


Link to post
Share on other sites

Thanks for the reply.

Hanged around a bit more and then i got the message that team two was ready but had to wait for the team three. i could give "alpha" command through radio allready.

[note to self : must be more patient]

Will give this one a fresh start i guess.

cheers.

Share this post


Link to post
Share on other sites

CWR2 SP 31 mission: none of the tasks tick off.

CWR2 SP 23 Rat hole: the 'enemy base' task is never completed. I destroyed the whole base, what else do I need to do?

Edited by Outlawz7

Share this post


Link to post
Share on other sites
I think i found small bug in Cwr 2 UK Expansion v1.04.

When i try to put Section leader on map i have error message: No entry 'bin\config.bin/cfgWeapons.cwr2_L9A1'.

Unit has mags but no pistol. Can someone confirm that or this is something on my side.

Ps: i didnt check all units so i'm not sure if more units should have this pistol (but i think only this officer has pistol).

try this

http://cwr2.arma2.fr/files/cwr2_nightly/cwr2_uk_config_09-May-2013.zip

Share this post


Link to post
Share on other sites

@Max Power:

I really quit editin, so here are what I've done so far on the CWR templates for CWC campaign.

cheers!

Edited by Max Power

Share this post


Link to post
Share on other sites

um, found a bug, word which starts with Gee (not grass)...

"I spy with my little eye... Jeep..."

jep, jeep (m151 if i'm corret) with M2HB has an external view center offset, so when in external (3rd person) view, it looks like zoomed out. Unarmed m151 also has offset, but it doesn't affect anything, just looks wheird.

Share this post


Link to post
Share on other sites

I've just come back after 3 months gone. The first thing I did was come here to check out how my favourite mod is going and I find out that W0lle is gone! I keep seeing people with "goodbye W0lle" and "one does not simply remove W0llie" sigs, but I can't find out why he left. The best I could find was a post a few pages back on this thread, but it just says he doesn't feel welcome any more. The only thing I can think of is the whole Steam requirement for Arma 3 (I remember rage-posting in a thread about it, only to have W0lle back me up, which surprised me since he was a mod). Admittedly the Steam requirement is why I've half left already (just hanging around for Arma 2 mods). Is the reason for his leaving known or is it private? Edit: I've found it it was private - please disregard this part of my question.

Anyway, you'll be sorely missed W0lle. I love this mod that you've lead for so long and you've always been a great moderator - plus a stand up guy. I'm sad to see you going and I hope everything works out well for you.

Thanks for keeping this mod going, Max - it just keeps getting better and better.

Edited by Mattressi

Share this post


Link to post
Share on other sites

I have an issue, and I don't know how to solve it. In Cold War Crisis, after I finished Search and Destroy, I got a CTD with a message about an issue with the campaign structure. I rebooted the game and then picked the following mission (it's called x10_angelinasdeath.cain) and then I'm brought into the mission Red Dawn. Did I end up skipping anything?

Peeking through the folder for that description (sorry for snooping) there is literally nothing except an icon. Is that supposed to be the case?

Share this post


Link to post
Share on other sites

It sounds like it's not supposed to be the case. I recently played through the campaign and I don't think I've packed the missions recently, so I think I'm playing the same version as you guys. I would redownload / verify the campaign and see if that fixes anything. If not, we'll make a new version available as soon as possible.

Share this post


Link to post
Share on other sites

Just tested Search and destroy in CWC v1.06. I used endmission cheat to skip mission but i dont have any problems later. I watched cutscene with Angelina and after this next mission was loaded - Red Dawn.

All was ok.

Edited by tom3kb

Share this post


Link to post
Share on other sites
Just tested Search and destroy in CWC v1.06. I used endmission cheat to skip mission but i dont have any problems later. I watched cutscene with Angelina and after this next mission was loaded - Red Dawn.

All was ok.

Very weird. I just checked the most recent download on the main page, and it also has only an icon for the cutscene in the folder. Can you check to see if your build of it has anything more than this?

Share this post


Link to post
Share on other sites
Very weird. I just checked the most recent download on the main page, and it also has only an icon for the cutscene in the folder. Can you check to see if your build of it has anything more than this?

Yeah, that's definitely wrong. You'll need to download the campaign again.

Share this post


Link to post
Share on other sites

Well then, there's an issue with that. I mentioned in my post prior that I downloaded it from the first/main page of this thread, which in fact does not have this issue solved. Has it been updated elsewhere but not edited back into the original post?

Share this post


Link to post
Share on other sites

Did you redownload it like I suggested? I just downloaded it to check it /again/ and it's still fine.

Share this post


Link to post
Share on other sites

Huh...odd, I did redownload it, and it is in fact missing still. That's incredibly bizarre.

Share this post


Link to post
Share on other sites

I checked both folders (the angelina cutscene and search and destroy) and neither of them appear to be missing files. One of those is the folder you were talking about?

You were using the download link for the cwc campaign only as seen in the first post near the bottom?

http://cwr2.arma2.fr/files/cwr2_1985_v106.zip

I would also make sure you delete the old campaign file before you put the new one in, and if necessary, revert the mission to make sure it's not saved in some broken state.

Edited by Max Power

Share this post


Link to post
Share on other sites

@Foffy

You can also download this campaign from Armaholic, Arma2base.

Ps: i checked angelina cutscene folder: i have few more files there: picture, description, mission.sqm etc also two folders.

Share this post


Link to post
Share on other sites
@Foffy

You can also download this campaign from Armaholic, Arma2base.

Ps: i checked angelina cutscene folder: i have few more files there: picture, description, mission.sqm etc also two folders.

Could you upload that for me? I know it sounds silly...:P

I checked both folders (the angelina cutscene and search and destroy) and neither of them appear to be missing files. One of those is the folder you were talking about?

You were using the download link for the cwc campaign only as seen in the first post near the bottom?

http://cwr2.arma2.fr/files/cwr2_1985_v106.zip

I would also make sure you delete the old campaign file before you put the new one in, and if necessary, revert the mission to make sure it's not saved in some broken state.

Yes, that's the link. I've also extracted it in a location away from the game is so nothing is overwritten, but it does indeed lack anything in the Angelina cutscene folder beyond what I already showed you. I don't get it..

Share this post


Link to post
Share on other sites
Could you upload that for me? I know it sounds silly...:P

Wait 5 minutes i add link to this post. I checked my archive, there are all files in Angelina Cutscene.

@edit:

CWC campaign v1.06 Click on: "Click here to start download from sendspace" to download file.

http://www.sendspace.com/file/3gzfhw

Edited by tom3kb

Share this post


Link to post
Share on other sites

Please remove the teamswitch function. As of now anyone can anytime press the teamswith and then you will have a GPS showing your location and what not.

I dont know if this is related but you could remove the "host" feature also as it's SP only campaign.

Thank you :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×