Jump to content
noubernou

A.C.R.E - Advanced Combat Radio Environment for Arma 3

Recommended Posts

Jsmuk: From what I heard, you are definitely within the correct forum, and your comment seems to be a very popular topic for ARMA 3, or the least, I have interests as the current communications within ARMA 3 simulates a mess of girls chatting about gossip. ;-) Toggle back to page 19, and you'll see some information already posted. (There should be a separate thread on concerning ARMA's provided functions for voice over net, properly titled for people researching via Google!)

Share this post


Link to post
Share on other sites

Sorry that is down. Sometimes ruby seems to crash and not recover for Redmine. I am not sure what the cause is (haven't investigated it really).

Share this post


Link to post
Share on other sites

It would seem the latest DEV build has brokent ACRE for Arma 3. As of the second most recent patch, my game crashes and states jayarma3libextention.dll as the source of the problem.

Share this post


Link to post
Share on other sites
Sorry that is down. Sometimes ruby seems to crash and not recover for Redmine. I am not sure what the cause is (haven't investigated it really).

Which Ruby / Redmine versions are you running, and on what kind of server (Apache, Nginx, or else)?

Share this post


Link to post
Share on other sites

Finally managed to have a look at the API page, there doesn't seem to be any event handlers which is a shame.

Any chance of getting some in a later version? Is it even possible? Now that I think about it I don't think I have seen event handlers done outside of XEH and the base game.

Share this post


Link to post
Share on other sites
Finally managed to have a look at the API page, there doesn't seem to be any event handlers which is a shame.

Any chance of getting some in a later version? Is it even possible? Now that I think about it I don't think I have seen event handlers done outside of XEH and the base game.

ACRE2 has a quite extensive internal and external event system.

Share this post


Link to post
Share on other sites

Yeah, what's up with the teasing :) ACRE2 this, ACRE2 that... :P

Share this post


Link to post
Share on other sites

he is mean ! he love to tease us , remember the picture of his TS3 with ACRE 2 pluggin ON.

Share this post


Link to post
Share on other sites

Quick question, I have a friend who can get it to work ingame as an addon. I've run him through the install many times to make sure hes doing it right. He's running everything in admin mode. The mod works in-game, but on Teamspeak, the plugin runs, but doesnt connect to A3 when he's ingame. He has the plugin enabled. Any idea?

He's running ACRE, CBA, JA3Lib, as his first three in his startup line.

Ideas?

Share this post


Link to post
Share on other sites

Use this in steams launch parameters: -mod=@CBA_A3;@JayArma3Lib;@acre (don't activate acre in the ingame expansions menu).

Is he using the right plugin file for TS3 (32, 64 bit)?

Are both A3 and TS started as admins?

Are all four folders in the Arma 3 directory (@CBA_A3, @JayArma3Lib, @acre and userconfig/acre)?

Have he already reinstalled TS3 at least once (helped a couple of friends) and is he using the latest TS3 version (3.0.10.1)?

Share this post


Link to post
Share on other sites

In Teamspeak 3 all the names of the users are doubled in brackets, this only started happening when I installed the acre plugin. Any ideas?

Share this post


Link to post
Share on other sites

That's because you added these users as contacts, probably. Right-click on one and check if you have "remove from contacts" option.

Share this post


Link to post
Share on other sites

I'm setting up a lot of ACRE for french guys in our community, and I encounter lot of pipe error between ACRE and Teamspeak.

-I always tell them to put both plugin file in TS3 and take the other one away if it doesn't work

-To use the TS 3.0.10 version

-Run both Arma and TS3 as admin

-Disable the UAC windows

-Check the CBA + JayArma2lib activation (I still didn't try the "-mod=@CBA_A3;@JayArma3Lib;@acre" though)

I have to point out that most of them got Win7 32bits.

Did anyone got an idea ?

Share this post


Link to post
Share on other sites

Which CBA? When I got ACRE from the UO server through 6, I got a UOCBA instead of the "main/official" one... maybe that's the key?

Share this post


Link to post
Share on other sites

I know you can get whatever is available now working on arma3, ive seen a few servers that require ACRE...What do i need to get this working?...just the arma2 one since I am using "All in Arma" ? thats a great invention too btw

Share this post


Link to post
Share on other sites
That's because you added these users as contacts, probably. Right-click on one and check if you have "remove from contacts" option.

That worked but its for everybody on my teamspeak 3 server. Everybody else that runs acre has the same problem. Seems like its automatically doing it.

Edited by Mabe

Share this post


Link to post
Share on other sites
That worked but its for everybody on my teamspeak 3 server. Everybody else that runs acre has the same problem. Seems like its automatically doing it.

I would hardly call it a "problem", it just duplicates people's names. It doesn't crash TS or break anything, simply call it a "feature" and get over it.

Share this post


Link to post
Share on other sites

I want to add the "343" and the "148 VHF" to the preset gear/inventory on a unit but the ACRE WIKI page is down for 2 days now, and i can't find no info about how to "script" it!

Can anyone help me on this!?

Share this post


Link to post
Share on other sites
I want to add the "343" and the "148 VHF" to the preset gear/inventory on a unit but the ACRE WIKI page is down for 2 days now, and i can't find no info about how to "script" it!

Can anyone help me on this!?

open up the config viewer and find the ACRE 343 radio class name (Located in CfgWeapons i think), copy the classname to the clipboard (Crtl+C)

add this line in the unit you want to add the radio to

_unit addWeaponCargo ["_weaponName", 1]; //where _unit = the unit to add the weapon to and _weapon is the ACRE radio from the clipboard

Share this post


Link to post
Share on other sites
open up the config viewer and find the ACRE 343 radio class name (Located in CfgWeapons i think), copy the classname to the clipboard (Crtl+C)

add this line in the unit you want to add the radio to

_unit addWeaponCargo ["_weaponName", 1]; //where _unit = the unit to add the weapon to and _weapon is the ACRE radio from the clipboard

the classes are "ACRE_PRC343" and "ACRE_PRC148" for the VHF variant, UHF being "ACRE_PRC148_UHF". From memory anyway, i may be wrong.

Share this post


Link to post
Share on other sites

Thanks for you help! Yesterday the wiki was on line again and i found the class name,... from there i knew what to to! It's working! Thanks again to both of your for your help anyway! ;)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×