Jump to content
noubernou

A.C.R.E - Advanced Combat Radio Environment for Arma 3

Recommended Posts

JamieG,

The ACRE/JayArmalib/CBA version of your tutorial are working with final release of ARMA 3?

Thanks for your tutorial.

That's correct. We use it on our public insurgency server.

Share this post


Link to post
Share on other sites

"Still having issues with people's teamspeak not connecting to ACRE"

It is mostly because people are not running Arma3 with admin rights. To do this go to steam/SteamApps/common/Arma 3 and make arma3.exe shortcut on desktop. Click on shortcut properties -> compatibility -> run as administrator. Same goes for TeamSpeak's .exe. Running game from steam library or steam shortcut doesn't work with ACRE, at least it did not work when I tried it last time probably few weeks ago. :)

Share this post


Link to post
Share on other sites
"Still having issues with people's teamspeak not connecting to ACRE"

It is mostly because people are not running Arma3 with admin rights. To do this go to steam/SteamApps/common/Arma 3 and make arma3.exe shortcut on desktop. Click on shortcut properties -> compatibility -> run as administrator. Same goes for TeamSpeak's .exe. Running game from steam library or steam shortcut doesn't work with ACRE, at least it did not work when I tried it last time probably few weeks ago. :)

And many people leave out the teamspeak plugins, both putting them in the folder and enabling it in TS.

Share this post


Link to post
Share on other sites

On last release of Team Speak 3.0.12 we can read :

* Direct Input Hotkey is now automatically changed to "Default" in preparation

to removing Direct Input in a later release. While you can manually switch it

back to Direct Input again, we don't recommend to do so.

So what will be the future of Acre cause without Direct input for me i can't use Acre ?

Thx for answer and sorry for my english.

Share this post


Link to post
Share on other sites

I use Playwith6 and UO to update my acre and jayarma3lib, it seems that it's the only way to download and update this mod. I'm right? I've saw from march many updates ( changed bisign and files many times, the last the day after the release ) so I think someone is working on it, right ? There's a way to collaborate and give feedback and bugs?

Share this post


Link to post
Share on other sites

Hi guys,

I've got a problem. I work on a Invade and Annex Mission for my group. Its based on the Invade and Annex made by the Ahoy World group.

Okay, I had a version before and everything worked fine for me. But now I updated the IaA Mission to the newest Version and I get this error now:

Unbenannt-15.jpg

I know that ACRE isn't officially out yet but I hope that somebody can help me.

Many Greetings

Moony

Share this post


Link to post
Share on other sites

Noticed today that ACRE_A3 has appeared on PlayWithSix, but it's dependency is listed as JayArmA2Lib not JayArmA3Lib (which isn't on PWS yet), and doesn't seem to work. Anyone else seen this?

Edited by zach72

Share this post


Link to post
Share on other sites

Cant wait for ACRE. Playing in a team without ACRE is just half as fun as with ACRE.

Get the same error as you Moon_chilD.

But ACRE works so far. An issue we have is that after a few minutes the radio transmiting isnt working anymore... ;(

Direct communication works always. Its definately not the distance. We stand around 10m aways from each other.

When restarting TS it works again for a few minutes. Has anyone an idea how to fix that?

Share this post


Link to post
Share on other sites

@Sickboy

As that version of ACRE_A3 isn't working, can you remove it from PWS please? It's preventing people using local versions of ACRE (that work) as they don't show up on the mod list under local or custom repo anymore.

Share this post


Link to post
Share on other sites

@Sickboy

Hey mate!!

Some years have passed. I guess you'll remember my nick.

Send me PM, I want to chat a bit with you about the good old days. :p

Max

Share this post


Link to post
Share on other sites
Hopefully this time it will be a little easier to install. I never fully figured out ArmA 2's version.

Play withsix my friend, play withsix.

Share this post


Link to post
Share on other sites
@Sickboy

As that version of ACRE_A3 isn't working, can you remove it from PWS please? It's preventing people using local versions of ACRE (that work) as they don't show up on the mod list under local or custom repo anymore.

You got it mate :) Should be adjusted now.

@Sickboy

Hey mate!!

Some years have passed. I guess you'll remember my nick.

Send me PM, I want to chat a bit with you about the good old days. :p

Max

Ho-ly shit! Wow Max! Talking about blast from the past! Sure will do! ttys!

---------- Post added at 10:02 ---------- Previous post was at 10:02 ----------

Play withsix my friend, play withsix.

+1, I approve of this message! :p

Share this post


Link to post
Share on other sites
@Sickboy

As that version of ACRE_A3 isn't working, can you remove it from PWS please? It's preventing people using local versions of ACRE (that work) as they don't show up on the mod list under local or custom repo anymore.

erghhh...OK...

so, I am running the ACRE RC2 from March 16th (incl. the patch from July 14th). Everythings works fine...I also got a friend who´s new to ArmA3 and its working fine for him as well...so I dont see why it shouldn´t run?

Share this post


Link to post
Share on other sites

Action currently not possible due to spam protection. Please wait a few seconds and try again.

Action currently not possible due to spam protection. Please wait a few seconds and try again.

Action currently not possible due to spam protection. Please wait a few seconds and try again.

Action currently not possible due to spam protection. Please wait a few seconds and try again.

Action currently not possible due to spam protection. Please wait a few seconds and try again.

Action currently not possible due to spam protection. Please wait a few seconds and try again.

D: I did what you guys told all about Installation and setup

What i did

Turn Teamspeak first and Arma 3

Go to ACRE Teamspeak server and play

Open server

gather some people who install like me

play the Insurgency on Stratis

Taking VHF all three of em

talk

Some guy work totally

even 'Action currently not possible due to spam protection. Please wait a few seconds and try again.' are pop up in every sec at chat box

I can't talk to other guys

Action currently not possible due to spam protection. Please wait a few seconds and try again.

this shitty keep message in teamspeak chat box

and even it automatically mute other people What is wrong with me D:

After turn off the TEAM SPEAK and Turn again and try to get in the same server and same channle

Can't join in to channle in that server D:

Share this post


Link to post
Share on other sites
Action currently not possible due to spam protection. Please wait a few seconds and try again.

Action currently not possible due to spam protection. Please wait a few seconds and try again.

Action currently not possible due to spam protection. Please wait a few seconds and try again.

Action currently not possible due to spam protection. Please wait a few seconds and try again.

Action currently not possible due to spam protection. Please wait a few seconds and try again.

Action currently not possible due to spam protection. Please wait a few seconds and try again.

D: I did what you guys told all about Installation and setup

What i did

Turn Teamspeak first and Arma 3

Go to ACRE Teamspeak server and play

Open server

gather some people who install like me

play the Insurgency on Stratis

Taking VHF all three of em

talk

Some guy work totally

even 'Action currently not possible due to spam protection. Please wait a few seconds and try again.' are pop up in every sec at chat box

I can't talk to other guys

Action currently not possible due to spam protection. Please wait a few seconds and try again.

this shitty keep message in teamspeak chat box

and even it automatically mute other people What is wrong with me D:

After turn off the TEAM SPEAK and Turn again and try to get in the same server and same channle

Can't join in to channle in that server D:

What version is the TS server running? If the version is old, then the permissions are probably not allowing members to ignore flood control.

Share this post


Link to post
Share on other sites

I look around about 10server but those 10 servers are not work with that annoying red messages.

If you don't mind can you recommanded sevral good servers? D:

Share this post


Link to post
Share on other sites

How can you add a secondary radio to a player via init?

Also when picking up radios from boxes they start to duplicate causing lag and fps kill

Things were way easier on A2

nvm find a solution:

http://forums.unitedoperations.net/index.php/topic/17689-acre-and-your-missions-how-to-make-my-life-easier-and-your-missions-not-broken/

Edited by Zio Sam

Share this post


Link to post
Share on other sites

Never mind

i think it was old profile name making problem

Edited by kgino1045

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×