Jump to content
Sign in to follow this  

Windows 8 OA Crash to desktop

Recommended Posts

I mainly have been trying to play DAYZ Origins however it crashes right when it says setup is complete or right after I spawn in.

Here are my specs

i7 3820

Asrock extreme 6

32gb of pc 1600

Nvidia 680 GTX FTW

here is the rpt.

Exception code: C0000005 ACCESS_VIOLATION at 006CA075

Allocator: C:\Program Files (x86)\Bohemia Interactive\ArmA 2\Expansion\beta\dll\tbb4malloc_bi.dll

graphics: D3D9, Device: NVIDIA GeForce GTX 680, Driver:nvd3dum.dll

resolution: 2560x1440x32

Also I have enabled .NET Framework 3.5 after hours of work and installed direct x off of the OA disk.

I do not use steam

I have the latest stable drivers and beta driver both do the same thing

I have tried re installing twice and re installing the map twice

I use Dayz Commander

I really hope someone can help me out I have spent over 7 hours trying to fix this.

I upgraded my CPU and MOBO from an i7 930 and an Asus P6T and from Windows 7 Ult to Windows 8 Pro with a format and fresh install. The i7 930 setup with windows 7 and the same video card worked perfect. As soon as I reinstalled Arma 2 with Windows 8 is where the issues started happoning.

Thanks in advance


Share this post

Link to post
Share on other sites

A little update arma 3 is crashing now...with the same rpt error

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
Sign in to follow this