Jump to content
Sign in to follow this  
KamiSama

HOW TO FIX PERFORMANCE!!! read now if you get low fps with low usage

Recommended Posts

DISABLE VSYNC, my fps went from 20 on a beast machine to 80 on 2560x1600 with everything max... we have to deal witht he screen tearing or try to force it with drivers or something.

Share this post


Link to post
Share on other sites

@Dwaight

Sorry for being OT, but you are the first person I have ever seen to include your mouse mat in your list of system specs. ;)

Epic haha!

Share this post


Link to post
Share on other sites

Do people even read those "HEREZ MY PC GUYS" signatures? I thought it became uncool in 2005.

Share this post


Link to post
Share on other sites
Do people even read those "HEREZ MY PC GUYS" signatures? I thought it became uncool in 2005.

Caring about if things are cool or not became uncool in 1991.

Share this post


Link to post
Share on other sites

I`ve changed post processing to low or standard, it gives me 20 fps more (580gtx)

Share this post


Link to post
Share on other sites

PP is easily earned FPS, because nobody likes the post processing. Nobody I know. Low or Off!

Share this post


Link to post
Share on other sites
@Dwaight

Sorry for being OT, but you are the first person I have ever seen to include your mouse mat in your list of system specs. ;)

Epic haha!

haha yeah i actually copyd it from overclock.net :yay:

Share this post


Link to post
Share on other sites

Sorry to state the obvious, but this is an Alpha after all....

Share this post


Link to post
Share on other sites
Sorry to state the obvious, but this is an Alpha after all....

And the sun doesn't shine at 2am in England. It's an Alpha, yes. So what? This is why people report things.

Share this post


Link to post
Share on other sites

Good day all, im running a GTX 550 ti OC with a AMD phenom II 945 x4 3.0 ghz processor 4 GB ram, i have Vsync off, post proc off, infact most of the stuff like that including anti aliasing off. Running everything else maxed such as, terrain and such. But only get 20 FPS, 40 ish when on single player, hit lows of 9 in multiplayer. Its odd that it wont utalize my resources properly, settings things to very high or higher means itl utilize my GPU, but yet it doesnt seem to have any effect.

Share this post


Link to post
Share on other sites
And the sun doesn't shine at 2am in England. It's an Alpha, yes. So what? This is why people report things.

Use the feedback tracker as Winfernal suggested, i was merely pointing out it was an alpha, no need to be rude about it.

Share this post


Link to post
Share on other sites

yea turning things to Ultra or low doesn't impact FPS so much (about 10-15%), Vsync doesn't change a thing here, everything maxed I get around 25-30fps and my GTX 670 on average is also only used to about 50%. So something's off here indeed ^^

Share this post


Link to post
Share on other sites
Do people even read those "HEREZ MY PC GUYS" signatures? I thought it became uncool in 2005.

It's useful for troubleshooting.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×