Jump to content
Sign in to follow this  

"BattlEye Required: No" on server using beta patch

Recommended Posts

I've tried everything it seems like. My server is running BattlEye latest server dll from Battleye.com, and my PC is running the latest client.

I am using the latest beta patch on both server and client, but it shows up as BattlEye required: No in server list, and it kicks me for 'battleye initialization failed' after a few minutes after entering with 'wait for host' screen.

I also have BattlEye=1 in server cfg.

Client: Windows 7 x64 Ultimate

Server: Windows server x64 2008 datacenter

I am posting here because I cannot narrow it down to a client or server problem.

Help would be appreciated.

Edited by Chaser98

Share this post

Link to post
Share on other sites

Hey guys,

I have exactly the same issue.. battleye 1204 is needed on the server. I have 1204 as well.. I have removed firewalls and did a dmz for my computer for the router, still no ability.

Battleye initiallizes on connection and yet the server says i need version 1204 'up-to-date'...

This guy posted in feb... so I will keep looking on forums to see if there is a fix somewhere.

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
Sign in to follow this