Jump to content
Sign in to follow this  
Strigon

Can't launch Hammerheads in the Strategy game mode :(

Recommended Posts

Hey guys , I have problems with the Hammerheads. I build them and transfer them to my carrier , but the "Launch Hammerhead" button is still gray and the Hammerhead status says N/A. Iam not done with the FPS Campaign yet so i don't know if I have to finish it first.

Any suggestions ?

Thanks ,

Strigon

Share this post


Link to post
Share on other sites

Yes Dram I captured Fulcrum and it still won't work. Even if I start Torpedos on the enemy Carrier in range the Torpedo doesn't start it , my Manta just explodes -.- . Carrier Command is very addicting , but the Bugs are driving me crazy. I had to get a savegame from a buddy because the Command Center on outpost was buggy and I got stuck there , the Walruses are pretty much useless unless you control them on your own. What have you done with the Walrus AI , because in Beta 2 the AI worked very well , but since Beta 3 they are useless.

Share this post


Link to post
Share on other sites

They work fine for me in Strategy mode (not even touched the campaign). Get to the island and it is available for launch..

Just a thought - are you at an island with a shielded command centre?

G

Share this post


Link to post
Share on other sites

Mine is also grayed out in the strategic mode

Steam version 1.1.0027

Share this post


Link to post
Share on other sites

I have also the steam version (acually both , but the Steam one is installed).

Share this post


Link to post
Share on other sites

It occurs to me that you can only use the hammerhead on enemy islands, though I assume you are doing that. One thing that comes to mind is to save the game, quit, load. I know a while back this was a GUI issue, but it was fixed. In any case please try it.

Share this post


Link to post
Share on other sites

I have the same problem.

I'm in strategy mode and the Launch Hammerhead button are grayed out.

I tried launching the scout drone to the Enemy command center, but it did nothing.

I also tried saving, exiting and reloading and still nothing.

Share this post


Link to post
Share on other sites

On the other hand I startet a hammerhead yesterday on a not yet explored island and it found it's way to the previously undiscoverd command center just fine. Felt a bit like a cheat. Note, that I didn't start a single unit before ...

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×