Jump to content
Sign in to follow this  
Dwarden

ARMA 2: OA beta build 95660 (1.62 MP build)

Recommended Posts

This beta build seems broken. Do not download it.

Known issues:

- VON not working

- frequent server crashes

http://www.arma2.com/beta-patch.php

mirror: http://www.gamefront.com/files/22088749/ARMA2_OA_Build_95660.zip

[95654] Improved: VoN now uses the same port as the game traffic, should make VoN more reliable (less NAT issues).

+ some crash hotfixes

+ some memory leak fixes

+ some small tweaks

+ some networking issues resolved

BattlEye support status: ... SUPPORTED ...

Edited by Suma

Share this post


Link to post
Share on other sites

I´ve tryed 95660 on my server and every client chrashes after joining in. Do i have to adjust some settings? I seen other servers run 95660 and it is possible to join without any problem.

Thanks

Polli

Share this post


Link to post
Share on other sites

Crashing on some servers immediately when entering lobby. Works fine on others.

Tested on couple DayZ servers which I could find:

Crashes on DE61 ( 188.40.94.131:2310 )

Works on UK01 ( 37.220.18.218:2302 ) and UK 172 ( 212.23.10.170:2302 )

Share this post


Link to post
Share on other sites

Crashes occurring (now running correct BE version..) (Hi Dwarden)

Unhandled page fault on read access to 0x00000000 at address 0x9eb0bc (thread 0035)

Share this post


Link to post
Share on other sites
Dorph;2202249']So in server.cfg "voiceport=2805;" shall not be used anymore ?

ok this is not working, the command is / was obsolete and is deprecated , should not work or else ...

Edited by Dwarden

Share this post


Link to post
Share on other sites

The VON in this beta is broken. While VON connection binding is working almost perfectly, I have completely forgotten to redirect the VON data traffic into the shared socket. Will be fixed in the next beta.

Share this post


Link to post
Share on other sites
Sigh..

thats not a productive comment is it? So far ive had no crashes with the client, touch wood as they say.

Share this post


Link to post
Share on other sites

Updated server and client to beta. Fired up a Domination game. Joined and exited without issues. Some mods used, including some dubious own ones (since I basically don't know what the hell I'm doing wrt mod setups :D).

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×