Jump to content
Sign in to follow this  

[RESOLVED] Dependent on downloadable content that has been deleted

Recommended Posts

I'm having this problem when I try to joins lots of servers. It isn't just small servers it is big ones like XR-DAO and 7cav, but it will let me join ones I host.


I've read about and seen that if you copy the ArmA 2 folder into the arrowhead folder it will fix it, but I have a problem I bought combined operations from Steam, so I don't have that folder. To fix it I have tried copying all files inside my common folder from inside the arrowhead folder then making an AddOns folder inside the arrowhead folder and pasting them in that. It didn't work. I then reverted back to where I was at the start and here I am can't fix it.

Things tried:

Fresh install of BE

Fresh install of ArmA 2 about 4 times

Steam validate files (Checks to see if files are missing)

Made a copy of folders and tried to replicate add ons folder to make it work

Ran ArmA 2 CO from steam

Ran ArmA 2 CO from the CMD file located in ArmA 2 folder

So I have no idea how to fix this and I don't think I have much hope of getting it fixed as I have seen a few no reply threads with the same issue. If anyone knows how to fix this combined ops purchased from steam then please post!


Edited by Dwarden

Share this post

Link to post
Share on other sites

you need run ARMA 2 once before running OA , that way it's registry enties are entered by STEAM

also You don't need use the ARMA 2: CO option anymore, OA detects A2 auto, if it was ran once

also make sure you started STEAM via "run as administrator"

Share this post

Link to post
Share on other sites


Thanks for responding! Seen you help in a few threads all over the place such as steam forums, so thank you.


Edited by sold67

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
Sign in to follow this